<!DOCTYPE html>
<html class="no-js" lang="en-US">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://tomluongo.me/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Podcast Episode #103 - Alex Krainer and the Fracturing Collateral of Empires - Gold Goats &#039;n Guns</title>
	<link rel="canonical" href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Podcast Episode #103 - Alex Krainer and the Fracturing Collateral of Empires - Gold Goats &#039;n Guns" />
	<meta property="og:description" content="Alex Krainer (@NakedHedgie) joins me for another wide-ranging discussion about the global-macro situation in commodity markets and the effects of the War in Ukraine is having on the geopolitical game board. Show Notes: Alex Krainer:http://www.thenakedhedgie.com Previous Episodes: Podcast Episode #102 &#8212; Dexter White and Does Stage 2 in Ukraine Lead to WWIII???Podcast Episode #101 &#8212; [&hellip;]" />
	<meta property="og:url" content="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/" />
	<meta property="og:site_name" content="Gold Goats &#039;n Guns" />
	<meta property="article:published_time" content="2022-04-04T14:40:13+00:00" />
	<meta property="article:modified_time" content="2022-04-04T14:40:14+00:00" />
	<meta property="og:image" content="https://tomluongo.me/wp-content/uploads/2019/06/super-tanker-gulf-of-Oman.jpg" />
	<meta property="og:image:width" content="820" />
	<meta property="og:image:height" content="500" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@tfl1728" />
	<meta name="twitter:site" content="@tfl1728" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tom Luongo" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tomluongo.me/#website","url":"https://tomluongo.me/","name":"Gold Goats &#039;n Guns","description":"Speaking Truth, Destroying Narratives about Politics, Markets and Culture","publisher":{"@id":"https://tomluongo.me/#/schema/person/a3e0d5cd7b377f2c25d7500fe0ca2003"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tomluongo.me/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/06/super-tanker-gulf-of-Oman.jpg?fit=820%2C500&ssl=1","contentUrl":"https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/06/super-tanker-gulf-of-Oman.jpg?fit=820%2C500&ssl=1","width":820,"height":500,"caption":"An oil tanker is on fire in the sea of Oman, Thursday, June 13, 2019. Two oil tankers near the strategic Strait of Hormuz were reportedly attacked on Thursday, an assault that left one ablaze and adrift as sailors were evacuated from both vessels and the U.S. Navy rushed to assist amid heightened tensions between Washington and Tehran. (AP Photo/ISNA)"},{"@type":"WebPage","@id":"https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#webpage","url":"https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/","name":"Podcast Episode #103 - Alex Krainer and the Fracturing Collateral of Empires - Gold Goats &#039;n Guns","isPartOf":{"@id":"https://tomluongo.me/#website"},"primaryImageOfPage":{"@id":"https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#primaryimage"},"datePublished":"2022-04-04T14:40:13+00:00","dateModified":"2022-04-04T14:40:14+00:00","breadcrumb":{"@id":"https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/"]}]},{"@type":"BreadcrumbList","@id":"https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://tomluongo.me/"},{"@type":"ListItem","position":2,"name":"Podcast Episode #103 &#8211; Alex Krainer and the Fracturing Collateral of Empires"}]},{"@type":"Article","@id":"https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#article","isPartOf":{"@id":"https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#webpage"},"author":{"@id":"https://tomluongo.me/#/schema/person/a3e0d5cd7b377f2c25d7500fe0ca2003"},"headline":"Podcast Episode #103 &#8211; Alex Krainer and the Fracturing Collateral of Empires","datePublished":"2022-04-04T14:40:13+00:00","dateModified":"2022-04-04T14:40:14+00:00","mainEntityOfPage":{"@id":"https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#webpage"},"wordCount":205,"commentCount":12,"publisher":{"@id":"https://tomluongo.me/#/schema/person/a3e0d5cd7b377f2c25d7500fe0ca2003"},"image":{"@id":"https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/06/super-tanker-gulf-of-Oman.jpg?fit=820%2C500&ssl=1","keywords":["Economics","Europe","Gold","money","Politics"],"articleSection":["Podcast"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://tomluongo.me/#/schema/person/a3e0d5cd7b377f2c25d7500fe0ca2003","name":"Tom Luongo","image":{"@type":"ImageObject","@id":"https://tomluongo.me/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=96&d=identicon&r=pg","contentUrl":"https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=96&d=identicon&r=pg","caption":"Tom Luongo"},"logo":{"@id":"https://tomluongo.me/#personlogo"},"description":"Publisher of the Gold Goats n Guns. Ruminations on Geopolitics, Markets and Goats.","sameAs":["http://www.tomluongo.me","https://www.linkedin.com/in/tom-luongo-a593845/","https://twitter.com/tfl1728","https://www.youtube.com/channel/UC54PyZuVrDrhbWc6UqNjEBA"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Gold Goats &#039;n Guns &raquo; Feed" href="https://tomluongo.me/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gold Goats &#039;n Guns &raquo; Comments Feed" href="https://tomluongo.me/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gold Goats &#039;n Guns &raquo; Podcast Episode #103 &#8211; Alex Krainer and the Fracturing Collateral of Empires Comments Feed" href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1570471-3"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tomluongo.me\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://tomluongo.me/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://tomluongo.me/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://tomluongo.me/wp-content/plugins/recurring-donation/css/style.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://tomluongo.me/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=5.9.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://tomluongo.me/wp-content/themes/rowling/font-awesome/font-awesome.css?ver=20191109' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://tomluongo.me/wp-content/themes/rowling/style.css?ver=1.1.1-wpcom' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://tomluongo.me/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://tomluongo.me/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.8-beta2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://tomluongo.me/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8-beta2' type='text/css' media='all' />
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/tomluongo.me","hash_tracking":"false","ua":"UA-1570471-3","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/recurring-donation/js/script.js?ver=5.9.2' id='dntplgn_script-js'></script>
<link rel="https://api.w.org/" href="https://tomluongo.me/wp-json/" /><link rel="alternate" type="application/json" href="https://tomluongo.me/wp-json/wp/v2/posts/14168" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tomluongo.me/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tomluongo.me/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pSszC-3Gw' />
<link rel="alternate" type="application/json+oembed" href="https://tomluongo.me/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftomluongo.me%2F2022%2F04%2F04%2Fpodcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tomluongo.me/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftomluongo.me%2F2022%2F04%2F04%2Fpodcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires%2F&#038;format=xml" />
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://tomluongo.me/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://tomluongo.me/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><style type='text/css'>img#wpstats{display:none}</style>
	
<style type="text/css">
.a-stats {
	width: auto;
}
.a-stats a {
	background: #7CA821;
	background-image:-moz-linear-gradient(0% 100% 90deg,#5F8E14,#7CA821);
	background-image:-webkit-gradient(linear,0% 0,0% 100%,from(#7CA821),to(#5F8E14));
	border: 1px solid #5F8E14;
	border-radius:3px;
	color: #CFEA93;
	cursor: pointer;
	display: block;
	font-weight: normal;
	height: 100%;
	-moz-border-radius:3px;
	padding: 7px 0 8px;
	text-align: center;
	text-decoration: none;
	-webkit-border-radius:3px;
	width: 100%;
}
.a-stats a:hover {
	text-decoration: none;
	background-image:-moz-linear-gradient(0% 100% 90deg,#6F9C1B,#659417);
	background-image:-webkit-gradient(linear,0% 0,0% 100%,from(#659417),to(#6F9C1B));
}
.a-stats .count {
	color: #FFF;
	display: block;
	font-size: 15px;
	line-height: 16px;
	padding: 0 13px;
	white-space: nowrap;
}
</style>

<link rel="amphtml" href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/6e81e4ae23a6d43212abf113f/666df3a660b09f46b718ca7ae.js");</script>
<meta name="google-site-verification" content="6vIx8MZWuB7ELTrgAR4tu-vzp8F6gA-hXbymIYE59vM" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4011570510867441",
    enable_page_level_ads: true
  });
</script><meta name="twitter:widgets:link-color" content="#800000"><meta name="twitter:widgets:border-color" content="#ffff80"><meta name="twitter:partner" content="tfwp"><style type="text/css" id="custom-colors-css">.post-tags a,.tagcloud .widget-content a,.widget_tag_cloud .widget-content a,#infinite-handle span button:hover{background:#ccc}.header-top-menu li.menu-item-has-children a:after,.header-top-menu li.page_item_has_children a:after{border-top-color:#9b9b9b}.post-tags a:before,.tagcloud .widget-content a:before,.widget_tag_cloud .widget-content a:before{border-right-color:#ccc}.entry-author .author-bio,.site-description,.post-author .description,.header-top-menu ul a,.header-top-menu>li>a,.social-menu a,.credits .attribution,.credits .attribution a{color:#9b9b9b}.widget-content,.rowling-widget-list .excerpt{color:#6d6d6d}.nav-toggle .bar,.nav-toggle.active .bar{background:#fff}.header-bottom-menu>li.menu-item-has-children:after,.header-bottom-menu>li.page_item_has_children:after{border-top-color:#fff}.header-top-menu li.menu-item-has-children:hover a:after,.header-top-menu li.page_item_has_children:hover a:after{border-top-color:#fff}.post-author .title a,.social-menu a:hover,.social-menu a.active{border-color:#fff}.header-bottom-menu ul a,.header-bottom-menu>li>a,.header-bottom-menu>li:hover>a,.header-bottom-menu ul li:hover>a,.header-bottom-menu>li.current_menu_item>a,.header-bottom-menu>li.current_page_item>a,.navigation .section-inner,.sticky.post .sticky-tag,.single-post .post .sticky-tag,.post-content .page-links a:hover,.post-content fieldset legend,.post-content fieldset legend,.post-content input[type="submit"],.post-content input[type="reset"],.post-content input[type="button"],.post-content input[type="submit"]:hover,.post-content input[type="reset"]:hover,.post-content input[type="button"]:hover,.post-tags a:hover,.tagcloud .widget-content a:hover,.widget_tag_cloud .widget-content a:hover,.comment-respond input[type="submit"],.to-the-top .fa{color:#fff}.site-title a{color:#fff}.header-top-menu li.current-menu-item>a,.header-top-menu li.current_page_item>a,.header-top-menu li:hover>a,.header-top-menu ul li:hover>a,.social-menu a:hover,.social-menu a.active{color:#fff}body,.post-title a,.post-title a:hover,.single-post .post-image-caption,.page-links>span:nth-of-type(2),.post-navigation .navigation-post-title,.post-content caption,.post-content th,.post-content div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a,.pingbacks-title,.pingbacklist a,.comment-respond form label{color:#111}.content:before{background:#fff}.entry-author,.header-wrapper,.posts .post-image,.post-author,.credits{background:#5e0101}.top-nav{background:#810101}.header-top-menu ul li,.header-top-menu>li:hover>a{background:#700101}.social-menu a{border-color:#5e0101}.entry-author:before,.post-author:before{border-bottom-color:#5e0101}.header-bottom-menu ul,.navigation .section-inner,.header-bottom-menu,.nav-toggle,.sticky.post .sticky-tag,.single-post .post .sticky-tag,.post-content .page-links a:hover,.post-tags a:hover,.tagcloud .widget-content a:hover,.widget_tag_cloud .widget-content a:hover,.post-content fieldset legend,.post-content input[type="submit"],.post-content input[type="reset"],.post-content input[type="button"],.post-content input[type="submit"]:hover,.post-content input[type="reset"]:hover,.post-content input[type="button"]:hover,.comment-respond input[type="submit"],#infinite-handle span button,.to-the-top{background:#900202}.bypostauthor .comment-author-icon{background:#900202}.sticky.post .sticky-tag:after,.single-post .post .sticky-tag:after,.post-tags a:hover:before,.tagcloud .widget-content a:hover:before,.widget_tag_cloud .widget-content a:hover:before{border-right-color:#900202}.post-content a:hover,.pingbacks-title,.widget_flickr #flickr_badge_uber_wrapper a:last-of-type{border-bottom-color:#900202}.sticky.post .sticky-tag:after{border-left-color:#900202}.comments-title-link a:hover,.page-edit-link .post-edit-link:hover{border-color:#900202}.nav-links>div a:hover,.comments-nav a:hover,.archive-nav a:hover{border-top-color:#900202}.widget-title,.widget-content a:hover,.page-title h4{border-bottom-color:#900202}body a,body a:hover,body a:active,.post-content a,.post-content a:hover,.post-content p.intro,.post-content blockquote:after,.post-categories,.single-post .post-meta a,.single-post .post-image-caption .fa,.search-container .search-button:hover,.comments-title .fa,.comment-reply-title .fa,.comments-title-link a,.comment-meta .vcard a,.no-comments .fa,.comment-header h4 a,.pingbacklist a:hover,.comments-nav a:hover,.page-edit-link,.related-post .category,.nav-links>div a:hover span,.credits .copyright a:hover,.wrapper .search-button:hover,.archive-nav a:hover,#wp-calendar thead th,#wp-calendar tfoot a:hover,.widget-content a:hover,.widget-content a:hover::before,.widget-content li a:hover,.widget-content li a:hover::before,.widget_flickr #flickr_badge_uber_wrapper a:last-of-type{color:#900202}.site-title a:hover{color:#fa6f6f}</style>
<link rel="icon" href="https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/04/cropped-Gold-Goats-N-Guns-Logo-01.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/04/cropped-Gold-Goats-N-Guns-Logo-01.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/04/cropped-Gold-Goats-N-Guns-Logo-01.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/04/cropped-Gold-Goats-N-Guns-Logo-01.jpg?fit=270%2C270&#038;ssl=1" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Podcast Episode #103 &#8211; Alex Krainer and the Fracturing Collateral of Empires"><meta name="twitter:site" content="@TFL1728"><meta name="twitter:description" content="Alex Krainer (@NakedHedgie) joins me for another wide-ranging discussion about the global-macro situation in commodity markets and the effects of the War in Ukraine is having on the geopolitical game board. Show Notes: Alex Krainer:http://www.thenakedhedgie.com Previous Episodes: Podcast Episode #102 -- Dexter White and Does Stage 2 in Ukraine Lead to WWIII???Podcast Episode #101 --&hellip;"><meta name="twitter:image" content="https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/06/super-tanker-gulf-of-Oman.jpg?fit=820%2C500&amp;ssl=1"><meta name="twitter:creator" content="@tfl1728">
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-1570471-3']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->

</head>

	<body class="post-template-default single single-post postid-14168 single-format-standard has-featured-image custom-colors">


		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						
					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://tomluongo.me/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://tomluongo.me/" class="site-logo-link" rel="home" itemprop="url"></a>
						<h2 class="site-title">
							<a href="https://tomluongo.me/" title="Gold Goats &#039;n Guns &mdash; Speaking Truth, Destroying Narratives about Politics, Markets and Culture" rel="home">Gold Goats &#039;n Guns</a>
						</h2>

													<h4 class="site-description">Speaking Truth, Destroying Narratives about Politics, Markets and Culture</h4>
						
					
										<div class="nav-toggle">

						<div class="bars">
							<div class="bar"></div>
							<div class="bar"></div>
							<div class="bar"></div>
						</div>

					</div> <!-- /nav-toggle -->
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

						<nav class="navigation">

				<div class="section-inner clear-fix">

					<ul class="header-bottom-menu">

					<li id="menu-item-7813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7813"><a href="https://tomluongo.me/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-7828" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7828"><a href="https://tomluongo.me/tag/foreign-policy/">Foreign Policy</a></li>
	<li id="menu-item-7821" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7821"><a href="https://tomluongo.me/tag/trump/">Trump</a></li>
	<li id="menu-item-7822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-7822"><a href="https://tomluongo.me/tag/russia/">Russia</a>
	<ul class="sub-menu">
		<li id="menu-item-7823" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7823"><a href="https://tomluongo.me/tag/putin/">Putin</a></li>
	</ul>
</li>
	<li id="menu-item-7824" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7824"><a href="https://tomluongo.me/tag/syria/">Syria</a></li>
	<li id="menu-item-7825" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-7825"><a href="https://tomluongo.me/tag/europe/">Europe</a>
	<ul class="sub-menu">
		<li id="menu-item-7827" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7827"><a href="https://tomluongo.me/tag/brexit/">Brexit</a></li>
	</ul>
</li>
	<li id="menu-item-7826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7826"><a href="https://tomluongo.me/tag/china/">China</a></li>
</ul>
</li>
<li id="menu-item-7820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7820"><a href="https://tomluongo.me/category/money/">money</a>
<ul class="sub-menu">
	<li id="menu-item-7830" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-7830"><a href="https://tomluongo.me/tag/economics/">Economics</a>
	<ul class="sub-menu">
		<li id="menu-item-7840" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7840"><a href="https://tomluongo.me/tag/dollar/">dollar</a></li>
		<li id="menu-item-7838" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7838"><a href="https://tomluongo.me/tag/euro-2/">euro</a></li>
	</ul>
</li>
	<li id="menu-item-7833" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-7833"><a href="https://tomluongo.me/tag/investing/">investing</a>
	<ul class="sub-menu">
		<li id="menu-item-7834" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7834"><a href="https://tomluongo.me/tag/trading/">trading</a></li>
	</ul>
</li>
	<li id="menu-item-7831" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-7831"><a href="https://tomluongo.me/tag/markets/">markets</a>
	<ul class="sub-menu">
		<li id="menu-item-7842" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7842"><a href="https://tomluongo.me/tag/stocks/">stocks</a></li>
		<li id="menu-item-7843" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7843"><a href="https://tomluongo.me/tag/oil/">oil</a></li>
		<li id="menu-item-7832" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7832"><a href="https://tomluongo.me/tag/gold/">Gold</a></li>
		<li id="menu-item-7846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7846"><a href="https://tomluongo.me/tag/natural-gas/">natural gas</a></li>
	</ul>
</li>
	<li id="menu-item-7836" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7836"><a href="https://tomluongo.me/tag/monetary-policy/">Monetary Policy</a></li>
	<li id="menu-item-7835" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7835"><a href="https://tomluongo.me/tag/trade/">trade</a></li>
</ul>
</li>
<li id="menu-item-7814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7814"><a href="https://tomluongo.me/category/crypto/">Crypto</a>
<ul class="sub-menu">
	<li id="menu-item-7841" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7841"><a href="https://tomluongo.me/tag/steem/">steem</a></li>
	<li id="menu-item-7837" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7837"><a href="https://tomluongo.me/tag/bitcoin/">Bitcoin</a></li>
	<li id="menu-item-7839" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7839"><a href="https://tomluongo.me/tag/ethereum/">ethereum</a></li>
	<li id="menu-item-7845" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7845"><a href="https://tomluongo.me/tag/litecoin/">litecoin</a></li>
	<li id="menu-item-7844" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7844"><a href="https://tomluongo.me/tag/blockchain/">blockchain</a></li>
</ul>
</li>
<li id="menu-item-7816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7816"><a href="https://tomluongo.me/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-10131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10131"><a href="https://tomluongo.me/category/culture/poetry/">Poetry</a></li>
	<li id="menu-item-7848" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7848"><a href="https://tomluongo.me/tag/censorship/">Censorship</a></li>
	<li id="menu-item-7849" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7849"><a href="https://tomluongo.me/tag/culture-war/">Culture war</a></li>
	<li id="menu-item-7850" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7850"><a href="https://tomluongo.me/tag/technology/">technology</a></li>
	<li id="menu-item-7851" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-7851"><a href="https://tomluongo.me/tag/movies/">Movies</a>
	<ul class="sub-menu">
		<li id="menu-item-7852" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7852"><a href="https://tomluongo.me/tag/star-wars/">Star Wars</a></li>
	</ul>
</li>
	<li id="menu-item-7854" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7854"><a href="https://tomluongo.me/tag/libertarian/">libertarian</a></li>
</ul>
</li>
<li id="menu-item-10130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10130"><a href="https://tomluongo.me/category/podcast/">Podcast</a></li>
<li id="menu-item-11537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11537"><a href="https://tomluongo.me/category/newsletter/">Newsletter</a></li>
<li id="menu-item-7817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7817"><a href="https://tomluongo.me/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-7853" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7853"><a href="https://tomluongo.me/tag/youtube/">Youtube</a></li>
	<li id="menu-item-7847" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7847"><a href="https://tomluongo.me/tag/interview/">interview</a></li>
</ul>
</li>
<li id="menu-item-7819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7819"><a href="https://tomluongo.me/about/">Obligatory Bio</a></li>

					</ul>

				</div><!-- /header-bottom-menu -->

			</nav> <!-- /navigation -->
			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-14168" class="single clear-fix post-14168 post type-post status-publish format-standard has-post-thumbnail hentry category-podcast tag-economics tag-europe tag-gold tag-money tag-politics">

				<header class="post-header">

											<p class="post-categories"><a href="https://tomluongo.me/category/podcast/" rel="category tag">Podcast</a></p>
					
					<h1 class="post-title">Podcast Episode #103 &#8211; Alex Krainer and the Fracturing Collateral of Empires</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="816" height="498" src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/06/super-tanker-gulf-of-Oman.jpg?fit=816%2C498&amp;ssl=1" class="attachment-rowling-post-image size-rowling-post-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="8075" data-permalink="https://tomluongo.me/2019/06/15/did-the-b-team-overplay-its-hand-against-iran/super-tanker-gulf-of-oman/" data-orig-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/06/super-tanker-gulf-of-Oman.jpg?fit=820%2C500&amp;ssl=1" data-orig-size="820,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;An oil tanker is on fire in the sea of Oman, Thursday, June 13, 2019. Two oil tankers near the strategic Strait of Hormuz were reportedly attacked on Thursday, an assault that left one ablaze and adrift as sailors were evacuated from both vessels and the U.S. Navy rushed to assist amid heightened tensions between Washington and Tehran. (AP Photo\/ISNA)&quot;,&quot;created_timestamp&quot;:&quot;1560437102&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="super-tanker-gulf-of-Oman" data-image-description="" data-image-caption="&lt;p&gt;An oil tanker is on fire in the sea of Oman, Thursday, June 13, 2019. Two oil tankers near the strategic Strait of Hormuz were reportedly attacked on Thursday, an assault that left one ablaze and adrift as sailors were evacuated from both vessels and the U.S. Navy rushed to assist amid heightened tensions between Washington and Tehran. (AP Photo/ISNA)&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/06/super-tanker-gulf-of-Oman.jpg?fit=300%2C183&amp;ssl=1" data-large-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/06/super-tanker-gulf-of-Oman.jpg?fit=616%2C376&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/06/super-tanker-gulf-of-Oman.jpg?w=820&amp;ssl=1 820w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/06/super-tanker-gulf-of-Oman.jpg?resize=150%2C91&amp;ssl=1 150w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/06/super-tanker-gulf-of-Oman.jpg?resize=300%2C183&amp;ssl=1 300w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/06/super-tanker-gulf-of-Oman.jpg?resize=768%2C468&amp;ssl=1 768w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/06/super-tanker-gulf-of-Oman.jpg?resize=816%2C498&amp;ssl=1 816w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/06/super-tanker-gulf-of-Oman.jpg?resize=131%2C80&amp;ssl=1 131w" data-lazy-sizes="(max-width: 816px) 100vw, 816px" data-lazy-src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/06/super-tanker-gulf-of-Oman.jpg?fit=816%2C498&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
						
							<p class="post-image-caption"><span class="fa fw fa-camera"></span>An oil tanker is on fire in the sea of Oman, Thursday, June 13, 2019. Two oil tankers near the strategic Strait of Hormuz were reportedly attacked on Thursday, an assault that left one ablaze and adrift as sailors were evacuated from both vessels and the U.S. Navy rushed to assist amid heightened tensions between Washington and Tehran. (AP Photo/ISNA)</p>

						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/">April 4, 2022</a></span><span class="post-meta-author">Author: <a href="https://tomluongo.me/author/tfl1728/">Tom Luongo</a></span> 
											<span class="post-comments">
							<a href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#comments"><span class="fa fw fa-comment"></span>12<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftomluongo.me%2F2022%2F04%2F04%2Fpodcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires%2F&#038;via=TFL1728&#038;related=tfl1728%3ATom%20Luongo" class="twitter-share-button">Tweet</a></div>

<p>Alex Krainer (<a href="https://twitter.com/NakedHedgie">@NakedHedgie</a>) joins me for another wide-ranging discussion about the global-macro situation in commodity markets and the effects of the War in Ukraine is having on the geopolitical game board.</p>


<iframe src="https://widget.spreaker.com/player?episode_id=49314988&amp;theme=light&amp;playlist=false&amp;playlist-continuous=false&amp;chapters-image=true&amp;episode_image_position=right&amp;hide-likes=false&amp;hide-comments=false&amp;hide-sharing=false&amp;hide-logo=false&amp;hide-download=false" width="100%" height="200px" frameborder="0"></iframe>



<h2>Show Notes:</h2>



<p>Alex Krainer:<br /><a href="http://www.thenakedhedgie.com" rel="nofollow">http://www.thenakedhedgie.com</a></p>



<h3><strong>Previous Episodes:</strong></h3>



<p><a href="https://tomluongo.me/2022/03/31/podcast-episode-102-dexter-white-stage-2-ukraine-wwiii/">Podcast Episode #102 &#8212; Dexter White and Does Stage 2 in Ukraine Lead to WWIII???</a><br /><a href="https://tomluongo.me/2022/03/23/podcast-episode-101-joachin-flores-whose-state-system-reigns-supreme/">Podcast Episode #101 &#8212; Joaquin Flores and Whose State System Reigns Supreme?</a><br /><a href="https://tomluongo.me/2022/03/15/podcast-episode-100-alistair-crooke-russia-war-independence/">Podcast Episode #100 — Alistair Crooke and Russia’s Real War for Independence</a></p>



<p><strong>You can follow the Gold Goats ‘n Guns Podcast on</strong><br /><strong><a href="https://podcasts.apple.com/us/podcast/gold-goats-n-guns-podcast/id1435023391">Apple Podcasts</a></strong><br /><a href="https://music.amazon.com/podcasts/24ebbf80-3207-4347-8df6-ca2ff4f017c3/gold-goats-'n-guns-podcast"><strong>Amazon Podcasts</strong></a><br /><a href="https://www.podbean.com/podcast-detail/2mnwj-8160f/Gold-Goats-%27n-Guns-Podcast"><strong>Podbean</strong></a><br /><strong><a href="https://www.spreaker.com/show/3131277/episodes/feed">RSS Feed</a></strong></p>



<p><a href="http://www.patreon.com/goldgoatsnguns">Join My Patreon&nbsp;</a>even if you hate the sound of my voice.</p>



<p><strong>BTC:</strong>&nbsp;3GSkAe8PhENyMWQb7orjtnJK9VX8mMf7Zf<br /><strong>BCH:</strong>&nbsp;qq9pvwq26d8fjfk0f6k5mmnn09vzkmeh3sffxd6ryt<br /><strong>DCR:</strong>&nbsp;DsV2x4kJ4gWCPSpHmS4czbLz2fJNqms78oE<br /><strong>LTC:</strong>&nbsp;MWWdCHbMmn1yuyMSZX55ENJnQo8DXCFg5k<br /><strong>DASH</strong>: XjWQKXJuxYzaNV6WMC4zhuQ43uBw8mN4Va<br /><strong>WAVES:</strong>&nbsp;3PF58yzAghxPJad5rM44ZpH5fUZJug4kBSa<br /><strong>ETH:</strong>&nbsp;0x1dd2e6cddb02e3839700b33e9dd45859344c9edc<br /><strong>DGB:</strong>&nbsp;SXygreEdaAWESbgW6mG15dgfH6qVUE5FSE</p>



<p><br /></p>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftomluongo.me%2F2022%2F04%2F04%2Fpodcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires%2F&#038;via=TFL1728&#038;related=tfl1728%3ATom%20Luongo" class="twitter-share-button">Tweet</a></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14168" class="share-twitter sd-button share-icon" href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-14168" class="share-linkedin sd-button share-icon" href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14168" class="share-facebook sd-button share-icon" href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-14168" class="share-pinterest sd-button share-icon" href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-14168" class="share-skype sd-button share-icon" href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12979552-14168-624b70dad6685' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;post_id=14168&amp;origin=tomluongo.me&amp;obj_id=12979552-14168-624b70dad6685' data-name='like-post-frame-12979552-14168-624b70dad6685' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://tomluongo.me/tag/economics/" rel="tag">Economics</a><a href="https://tomluongo.me/tag/europe/" rel="tag">Europe</a><a href="https://tomluongo.me/tag/gold/" rel="tag">Gold</a><a href="https://tomluongo.me/tag/money/" rel="tag">money</a><a href="https://tomluongo.me/tag/politics/" rel="tag">Politics</a>
							</div>

						
							<div class="entry-author">
		<div class="author-avatar">
			<img alt src="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=100&#038;d=identicon&#038;r=pg" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=200&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=100&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=100&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=200&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>		</div><!-- .author-avatar -->

		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Tom Luongo</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Publisher of the Gold Goats n Guns.  Ruminations on Geopolitics, Markets and Goats.			<a class="author-link" href="https://tomluongo.me/author/tfl1728/" rel="author">
				View all posts by Tom Luongo			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	
					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://tomluongo.me/2022/04/03/will-viktor-orban-bring-down-the-house-that-davos-built/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">Will Viktor Orban Bring Down the House That Davos Built?</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

	
	<div class="comments-container">

		<div class="comments-inner">

			<a name="comments"></a>

			<div class="comments-title-container clear-fix">

				<h3 class="comments-title">
					12 thoughts on &ldquo;<span>Podcast Episode #103 &#8211; Alex Krainer and the Fracturing Collateral of Empires</span>&rdquo;				</h3>

				<p class="comments-title-link">

					<a href="#respond">Add Comment</a>

				</p>

			</div><!-- /comments-title-link -->

			<div class="comments">

				<ol class="comment-list">
							<li id="comment-29950" class="comment even thread-even depth-1">
			<article id="div-comment-29950" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/132d687c2be85be7f46ec00ece5d1b48?s=32&#038;d=identicon&#038;r=pg" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/132d687c2be85be7f46ec00ece5d1b48?s=64&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/132d687c2be85be7f46ec00ece5d1b48?s=32&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/132d687c2be85be7f46ec00ece5d1b48?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/132d687c2be85be7f46ec00ece5d1b48?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript>						<b class="fn"><a href='http://7zander.wordpress.com' rel='external nofollow ugc' class='url'>7zander</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#comment-29950"><time datetime="2022-04-04T16:54:11+00:00">April 4, 2022 at 4:54 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I find this amuzing: the weight changes from one side of the scale to the other BUT the thumb on the scale remains the same. The super rich, the  family has always made money whichever side wins.<br />
They are like realitors who make money no matter who sells a house. They sit in the middle buying and selling. War or peace they make money.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-29950-624b70dad889b' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=29950&amp;origin=tomluongo.me&amp;obj_id=12979552-29950-624b70dad889b' data-name='like-comment-frame-12979552-29950-624b70dad889b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-29950' data-commentid="29950" data-postid="14168" data-belowelement="div-comment-29950" data-respondelement="respond" data-replyto="Reply to 7zander" aria-label='Reply to 7zander'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-29952" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-29952" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=32&#038;d=identicon&#038;r=pg" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=64&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=32&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript>						<b class="fn"><a href='http://gravatar.com/ivordeacon' rel='external nofollow ugc' class='url'>ivordeacon</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#comment-29952"><time datetime="2022-04-04T17:01:10+00:00">April 4, 2022 at 5:01 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>So the BIS Head of Technology said that the BIS was behind private crypto and playing catch up? And you believed him?</p>
<p>Do you notice how readily you trust the Davosians when they say something that allows you to discount them?</p>
<p>They love it when you discount them.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-29952-624b70dad90cd' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=29952&amp;origin=tomluongo.me&amp;obj_id=12979552-29952-624b70dad90cd' data-name='like-comment-frame-12979552-29952-624b70dad90cd'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-29952' data-commentid="29952" data-postid="14168" data-belowelement="div-comment-29952" data-respondelement="respond" data-replyto="Reply to ivordeacon" aria-label='Reply to ivordeacon'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-29953" class="comment byuser comment-author-tfl1728 bypostauthor even depth-2">
			<article id="div-comment-29953" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=32&#038;d=identicon&#038;r=pg" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=64&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=32&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript>						<b class="fn"><a href='http://www.tomluongo.me' rel='external nofollow ugc' class='url'>Tom Luongo</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#comment-29953"><time datetime="2022-04-04T17:22:23+00:00">April 4, 2022 at 5:22 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Everything is evidence of your thesis.  Left brain chatter</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-29953-624b70dad9915' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=29953&amp;origin=tomluongo.me&amp;obj_id=12979552-29953-624b70dad9915' data-name='like-comment-frame-12979552-29953-624b70dad9915'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-29953' data-commentid="29953" data-postid="14168" data-belowelement="div-comment-29953" data-respondelement="respond" data-replyto="Reply to Tom Luongo" aria-label='Reply to Tom Luongo'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-29955" class="comment odd alt depth-2 parent">
			<article id="div-comment-29955" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/5c4a6284bec480ae35aff1dfe8f79367?s=32&#038;d=identicon&#038;r=pg" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/5c4a6284bec480ae35aff1dfe8f79367?s=64&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/5c4a6284bec480ae35aff1dfe8f79367?s=32&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/5c4a6284bec480ae35aff1dfe8f79367?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/5c4a6284bec480ae35aff1dfe8f79367?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript>						<b class="fn">AtoZ</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#comment-29955"><time datetime="2022-04-04T17:42:32+00:00">April 4, 2022 at 5:42 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Seriously ID. This was a great discussion, and this is your take-away?</p>
<p>Imran Khan is operating in the shadow of Benazir Bhutto. I am lead to believe he leads a very unostenatious life. You operate on the foundationaal principle that all humans are grossly venal.  Simply not good enough. I&#8217;m not surprised Tom scotched your flow.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-29955-624b70dada094' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=29955&amp;origin=tomluongo.me&amp;obj_id=12979552-29955-624b70dada094' data-name='like-comment-frame-12979552-29955-624b70dada094'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-29955' data-commentid="29955" data-postid="14168" data-belowelement="div-comment-29955" data-respondelement="respond" data-replyto="Reply to AtoZ" aria-label='Reply to AtoZ'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-29963" class="comment even depth-3">
			<article id="div-comment-29963" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=32&#038;d=identicon&#038;r=pg" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=64&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=32&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript>						<b class="fn"><a href='http://gravatar.com/ivordeacon' rel='external nofollow ugc' class='url'>ivordeacon</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#comment-29963"><time datetime="2022-04-04T20:05:29+00:00">April 4, 2022 at 8:05 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>I stopped listening once I heard that. I&#8217;ll listen to the rest later.</p>
<p>I believe the Davosians are evil, and that everything they say is probably a lie. Even when it seems like good news for humanity.</p>
<p>The more loudly they talk of their honour, the faster I count my spoons.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-29963-624b70dada814' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=29963&amp;origin=tomluongo.me&amp;obj_id=12979552-29963-624b70dada814' data-name='like-comment-frame-12979552-29963-624b70dada814'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-29959" class="comment odd alt thread-even depth-1 parent">
			<article id="div-comment-29959" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/7edf5522ef0a8909bc767a0701ec6949?s=32&#038;d=identicon&#038;r=pg" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/7edf5522ef0a8909bc767a0701ec6949?s=64&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/7edf5522ef0a8909bc767a0701ec6949?s=32&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/7edf5522ef0a8909bc767a0701ec6949?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/7edf5522ef0a8909bc767a0701ec6949?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript>						<b class="fn">Arthur</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#comment-29959"><time datetime="2022-04-04T18:33:13+00:00">April 4, 2022 at 6:33 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>If LePen beats Macron, I think this would cause a significant blow to Davos.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-29959-624b70dadaecf' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=29959&amp;origin=tomluongo.me&amp;obj_id=12979552-29959-624b70dadaecf' data-name='like-comment-frame-12979552-29959-624b70dadaecf'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-29959' data-commentid="29959" data-postid="14168" data-belowelement="div-comment-29959" data-respondelement="respond" data-replyto="Reply to Arthur" aria-label='Reply to Arthur'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-29964" class="comment even depth-2">
			<article id="div-comment-29964" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=32&#038;d=identicon&#038;r=pg" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=64&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=32&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript>						<b class="fn"><a href='http://gravatar.com/ivordeacon' rel='external nofollow ugc' class='url'>ivordeacon</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#comment-29964"><time datetime="2022-04-04T20:09:23+00:00">April 4, 2022 at 8:09 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Actually I think that now the Davosians are close to a controlled demolition of the existing order, they want an array of imbeciles in charge.</p>
<p>Because the people of the world won&#8217;t beg for global governance until they have lost faith in national governance.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-29964-624b70dadb5de' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=29964&amp;origin=tomluongo.me&amp;obj_id=12979552-29964-624b70dadb5de' data-name='like-comment-frame-12979552-29964-624b70dadb5de'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-29964' data-commentid="29964" data-postid="14168" data-belowelement="div-comment-29964" data-respondelement="respond" data-replyto="Reply to ivordeacon" aria-label='Reply to ivordeacon'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-29965" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-29965" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/3e39a11bea7b0b763988a9699a4f74f2?s=32&#038;d=identicon&#038;r=pg" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3e39a11bea7b0b763988a9699a4f74f2?s=64&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/3e39a11bea7b0b763988a9699a4f74f2?s=32&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3e39a11bea7b0b763988a9699a4f74f2?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3e39a11bea7b0b763988a9699a4f74f2?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript>						<b class="fn">Cthulhu</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#comment-29965"><time datetime="2022-04-04T20:13:53+00:00">April 4, 2022 at 8:13 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Christianity is not the solution to the spiritual problem of the west. It IS the spiritual problem of the west.</p>
<p>Does the Bible not include in it&#8217;s eschatology a millennium on Earth whereing all nations are subjected as slaves to a spiritually and ethnically singular immortal priest class? It does. The great reset is in many ways indistinguishable from the prophecies of revelation.</p>
<p>Let it be pointed out that the first culture destroyed by &#8220;the west&#8221; was the indigenous European culture. Europeans are not monotheist historically. We did not evolve naturally to relate to the world as monotheists. Europeans, whether Romans, Greeks, Germans, or Slavs were, for the overwhelming majority of our existence as a genetically distinct subset of humans, Polytheistic Heathens.</p>
<p>Polytheists see no need to destroy other cultures because polytheists do not see the world in terms of black and white with or against &#8220;the one true god&#8221;. As such while Rome and Greece did subject many cultures to themselves imperially, they did not usurp their spiritual basis until Rome adopted Christianity and began the world&#8217;s first cancel culture against the ancestral spirituality of everyone under Rome and later on the Germanic peoples who threatened the power of Rome. The Romans couldn&#8217;t militarily defeat the Germans so they made deals with Germanic tribes willing to enforce ideological conformity with Rome (the Franks) to defeat and enslave tribes of competing religions in Northern Europe starting with the Arianis Goths (arianism isn&#8217;t aryanism it is a specific type of Christianity very heathenistic in nature) and the Heathen Saxons.</p>
<p>Confucianism, Buddhism and pretty much all of the Eastern philosophies embraced as religions in the east were built upon the Eastern heathen ways of relating to the world and can co-exists with them. Christianity is built on violent genocide of the prior Heathenism of Europe.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-29965-624b70dadbe13' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=29965&amp;origin=tomluongo.me&amp;obj_id=12979552-29965-624b70dadbe13' data-name='like-comment-frame-12979552-29965-624b70dadbe13'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-29965' data-commentid="29965" data-postid="14168" data-belowelement="div-comment-29965" data-respondelement="respond" data-replyto="Reply to Cthulhu" aria-label='Reply to Cthulhu'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-29968" class="comment even depth-2">
			<article id="div-comment-29968" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=32&#038;d=identicon&#038;r=pg" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=64&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=32&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript>						<b class="fn"><a href='http://gravatar.com/ivordeacon' rel='external nofollow ugc' class='url'>ivordeacon</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#comment-29968"><time datetime="2022-04-04T20:36:38+00:00">April 4, 2022 at 8:36 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;Does the Bible not include in it’s eschatology a millennium on Earth wherein all nations are subjected as slaves to a spiritually and ethnically singular immortal priest class?&#8221;</p>
<p>From where are you getting &#8220;ethnically singular&#8221;?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-29968-624b70dadc5b7' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=29968&amp;origin=tomluongo.me&amp;obj_id=12979552-29968-624b70dadc5b7' data-name='like-comment-frame-12979552-29968-624b70dadc5b7'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-29968' data-commentid="29968" data-postid="14168" data-belowelement="div-comment-29968" data-respondelement="respond" data-replyto="Reply to ivordeacon" aria-label='Reply to ivordeacon'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-29969" class="comment odd alt thread-even depth-1">
			<article id="div-comment-29969" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/3f0d0fc948b12aba58a708ef9558b616?s=32&#038;d=identicon&#038;r=pg" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/3f0d0fc948b12aba58a708ef9558b616?s=64&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/3f0d0fc948b12aba58a708ef9558b616?s=32&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/3f0d0fc948b12aba58a708ef9558b616?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/3f0d0fc948b12aba58a708ef9558b616?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript>						<b class="fn">Luke</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#comment-29969"><time datetime="2022-04-04T21:13:02+00:00">April 4, 2022 at 9:13 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Great discussion, listened to it on my way home. Like Alex didn’t really get where he’s from? He mentioned Europe several times. Tom you seem more concerned about the neocons getting us into a MAD situation with Russia. You obviously know them better than I do. The thing about an all out nuclear brawl doesn’t scare me like the piece I sent you Friday. Here it is again for your readers. Essentially in this writer’s opinion the dollar is going to break and shit will spiral out of control very fast.</p>
<p>This weekend was spent drinking pretty heavily. I pondered why nuclear war doesn’t scare me as much this scenario I mentioned. I came to the conclusion that it’s because I lack any control over nukes being detonated. I feel completely helpless so I take the fuck it attitude. The scenario where our money collapses is not something I can control either but I feel like I can at least prepare. I certainly have done my best since Covid but it’s a nagging hobby. Always thinking you are forgetting something or there’s just that one other item that will give you an edge if we indeed devolve into Thunderdome. </p>
<p>The writer Eric is pretty sure it will go down before the end of summer. A lot of economic ideas seem to mesh with your own. If you get time please read. Would love to hear some opinions from you and commenters here…TY</p>
<p><a href="https://capitalisteric.wordpress.com/2022/03/31/crash-positions/#comment-8615" rel="nofollow ugc">https://capitalisteric.wordpress.com/2022/03/31/crash-positions/#comment-8615</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-29969-624b70dadce1e' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=29969&amp;origin=tomluongo.me&amp;obj_id=12979552-29969-624b70dadce1e' data-name='like-comment-frame-12979552-29969-624b70dadce1e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-29969' data-commentid="29969" data-postid="14168" data-belowelement="div-comment-29969" data-respondelement="respond" data-replyto="Reply to Luke" aria-label='Reply to Luke'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-29970" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-29970" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=pg" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#comment-29970"><time datetime="2022-04-04T21:15:41+00:00">April 4, 2022 at 9:15 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>thanks so much.  like finding an oasis in the dessert.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-29970-624b70dadd55b' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=29970&amp;origin=tomluongo.me&amp;obj_id=12979552-29970-624b70dadd55b' data-name='like-comment-frame-12979552-29970-624b70dadd55b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-29970' data-commentid="29970" data-postid="14168" data-belowelement="div-comment-29970" data-respondelement="respond" data-replyto="Reply to Anonymous" aria-label='Reply to Anonymous'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-29971" class="comment odd alt thread-even depth-1">
			<article id="div-comment-29971" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/8c78dc368ce7b7793dbd67d1990b042c?s=32&#038;d=identicon&#038;r=pg" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/8c78dc368ce7b7793dbd67d1990b042c?s=64&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/8c78dc368ce7b7793dbd67d1990b042c?s=32&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8c78dc368ce7b7793dbd67d1990b042c?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/8c78dc368ce7b7793dbd67d1990b042c?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript>						<b class="fn">mimi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#comment-29971"><time datetime="2022-04-04T21:22:30+00:00">April 4, 2022 at 9:22 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Interesting comments about Sputnik V. But it looks like the situation in Russia with regard to that vaccine may not be so simple. The former Russian Healthcare minister has connections to Bill Gates. She&#8217;s now the head of the Russian Federal Medical-Biological Agency.  </p>
<p><a href="https://edwardslavsquat.substack.com/p/the-bill-gates-groupie-who-gutted?s=r" rel="nofollow ugc">https://edwardslavsquat.substack.com/p/the-bill-gates-groupie-who-gutted?s=r</a></p>
<p>I do agree, though, that things are falling apart for the globalists.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-29971-624b70daddd37' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=29971&amp;origin=tomluongo.me&amp;obj_id=12979552-29971-624b70daddd37' data-name='like-comment-frame-12979552-29971-624b70daddd37'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-29971' data-commentid="29971" data-postid="14168" data-belowelement="div-comment-29971" data-respondelement="respond" data-replyto="Reply to mimi" aria-label='Reply to mimi'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
				</ol><!-- .comment-list -->

				
			</div> <!-- /comments -->

		</div> <!-- /comments-inner -->

	</div> <!-- /comments-container -->

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12979552&#038;postid=14168&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.8-beta2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=92ca2334f9d6ca5bdad831eb4169a7eaf7c5958e#parent=https%3A%2F%2Ftomluongo.me%2F2022%2F04%2F04%2Fpodcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="widget_sp_image-3" class="widget widget_sp_image"><div class="widget-content"><a href="https://www.patreon.com/goldgoatsnguns" target="_blank" class="widget_sp_image-image-link"><img width="300" height="193" class="attachment-medium aligncenter" style="max-width: 100%;" srcset="https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?w=851&amp;ssl=1 851w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?resize=300%2C193&amp;ssl=1 300w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?resize=150%2C96&amp;ssl=1 150w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?resize=768%2C494&amp;ssl=1 768w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?resize=816%2C525&amp;ssl=1 816w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?resize=124%2C80&amp;ssl=1 124w" sizes="(max-width: 300px) 100vw, 300px" src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?fit=300%2C193&amp;ssl=1" /></a></div><div class="clear"></div></aside><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Podcast</h3><div class="textwidget custom-html-widget"><iframe src="https://widget.spreaker.com/player?show_id=3131277&amp;theme=light&amp;cover_image_url=https%3A%2F%2Fd3wo5wojvuv7l.cloudfront.net%2Fimages.spreaker.com%2Foriginal%2F0bc5e6a07a6bdaa4f9aa489f1c65a822.jpg&amp;playlist=false&amp;playlist-continuous=false&amp;chapters-image=true&amp;episode_image_position=right&amp;hide-likes=false&amp;hide-comments=false&amp;hide-sharing=false&amp;hide-logo=false&amp;hide-download=true" width="100%" height="200px" frameborder="0"></iframe></div></div><div class="clear"></div></aside><aside id="gravatar-4" class="widget widget_gravatar"><div class="widget-content"><p><img alt src="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=256&#038;d=identicon&#038;r=pg" class="avatar avatar-256 grav-widget-none photo jetpack-lazy-image" height="256" width="256" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=512&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=256&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=256&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=512&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-256 grav-widget-none photo' height='256' width='256' loading='lazy'/></noscript></p>
</div><div class="clear"></div></aside><aside id="media_image-11" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">Get the Newsletter!</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.patreon.com/goldgoatsnguns" rel="httpwwwpatreoncomgoldgoatsnguns noopener" target="_blank"><img width="300" height="168" src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=300%2C168&amp;ssl=1" class="image wp-image-6690  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="6690" data-permalink="https://tomluongo.me/subscribe/" data-orig-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=1381%2C773&amp;ssl=1" data-orig-size="1381,773" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="subscribe" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=616%2C345&amp;ssl=1" data-lazy-src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=300%2C168&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="clear"></div></aside><aside id="media_image-14" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">Get GGnG Schwag</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.cafepress.com/goldgoatsnguns" target="_blank" rel="noopener"><img width="722" height="529" src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?fit=722%2C529&amp;ssl=1" class="image wp-image-10350  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="10350" data-permalink="https://tomluongo.me/obey-face-mask/" data-orig-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?fit=722%2C529&amp;ssl=1" data-orig-size="722,529" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Obey Face Mask" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?fit=300%2C220&amp;ssl=1" data-large-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?fit=616%2C451&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?w=722&amp;ssl=1 722w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?resize=300%2C220&amp;ssl=1 300w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?resize=150%2C110&amp;ssl=1 150w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?resize=109%2C80&amp;ssl=1 109w" data-lazy-sizes="(max-width: 722px) 100vw, 722px" data-lazy-src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?fit=722%2C529&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="clear"></div></aside><aside id="wpcom_social_media_icons_widget-7" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-content"><h3 class="widget-title">Social</h3><ul><li><a href="https://twitter.com/tfl1728/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View tfl1728&#8217;s profile on Twitter</span></a></li><li><a href="https://www.youtube.com/user/joechip2/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View joechip2&#8217;s profile on YouTube</span></a></li><li><a href="https://profiles.wordpress.org/tfl1728/" class="genericon genericon-wordpress" target="_blank"><span class="screen-reader-text">View tfl1728&#8217;s profile on WordPress.org</span></a></li></ul></div><div class="clear"></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Paypal Donations</h3><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="WVEFMQCKSETXA" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt border="0" src="https://i0.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://i0.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" /></noscript>
</form></div></div><div class="clear"></div></aside><aside id="top-posts-4" class="widget widget_top-posts"><div class="widget-content"><h3 class="widget-title">Popular Rumblings</h3><ul><li><a href="https://tomluongo.me/2022/04/03/will-viktor-orban-bring-down-the-house-that-davos-built/" class="bump-view" data-bump-view="tp">Will Viktor Orban Bring Down the House That Davos Built?</a></li><li><a href="https://tomluongo.me/2022/04/02/media-russia-the-great-reset-resistance-or-complicity/" class="bump-view" data-bump-view="tp">Media - Russia &amp; the Great Reset - Resistance or Complicity?</a></li><li><a href="https://tomluongo.me/2022/03/28/got-gold-rubles-russia-just-broke-the-back-of-the-west/" class="bump-view" data-bump-view="tp">#GotGoldorRubles? Russia Just Broke the Back of the West</a></li></ul></div><div class="clear"></div></aside><aside id="archives-5" class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Past Rumblings</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Past Rumblings</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://tomluongo.me/2022/04/'> April 2022 </option>
	<option value='https://tomluongo.me/2022/03/'> March 2022 </option>
	<option value='https://tomluongo.me/2022/02/'> February 2022 </option>
	<option value='https://tomluongo.me/2022/01/'> January 2022 </option>
	<option value='https://tomluongo.me/2021/12/'> December 2021 </option>
	<option value='https://tomluongo.me/2021/11/'> November 2021 </option>
	<option value='https://tomluongo.me/2021/10/'> October 2021 </option>
	<option value='https://tomluongo.me/2021/09/'> September 2021 </option>
	<option value='https://tomluongo.me/2021/08/'> August 2021 </option>
	<option value='https://tomluongo.me/2021/07/'> July 2021 </option>
	<option value='https://tomluongo.me/2021/06/'> June 2021 </option>
	<option value='https://tomluongo.me/2021/05/'> May 2021 </option>
	<option value='https://tomluongo.me/2021/04/'> April 2021 </option>
	<option value='https://tomluongo.me/2021/03/'> March 2021 </option>
	<option value='https://tomluongo.me/2021/02/'> February 2021 </option>
	<option value='https://tomluongo.me/2021/01/'> January 2021 </option>
	<option value='https://tomluongo.me/2020/12/'> December 2020 </option>
	<option value='https://tomluongo.me/2020/11/'> November 2020 </option>
	<option value='https://tomluongo.me/2020/10/'> October 2020 </option>
	<option value='https://tomluongo.me/2020/09/'> September 2020 </option>
	<option value='https://tomluongo.me/2020/08/'> August 2020 </option>
	<option value='https://tomluongo.me/2020/07/'> July 2020 </option>
	<option value='https://tomluongo.me/2020/06/'> June 2020 </option>
	<option value='https://tomluongo.me/2020/05/'> May 2020 </option>
	<option value='https://tomluongo.me/2020/04/'> April 2020 </option>
	<option value='https://tomluongo.me/2020/03/'> March 2020 </option>
	<option value='https://tomluongo.me/2020/02/'> February 2020 </option>
	<option value='https://tomluongo.me/2020/01/'> January 2020 </option>
	<option value='https://tomluongo.me/2019/12/'> December 2019 </option>
	<option value='https://tomluongo.me/2019/11/'> November 2019 </option>
	<option value='https://tomluongo.me/2019/10/'> October 2019 </option>
	<option value='https://tomluongo.me/2019/09/'> September 2019 </option>
	<option value='https://tomluongo.me/2019/08/'> August 2019 </option>
	<option value='https://tomluongo.me/2019/07/'> July 2019 </option>
	<option value='https://tomluongo.me/2019/06/'> June 2019 </option>
	<option value='https://tomluongo.me/2019/05/'> May 2019 </option>
	<option value='https://tomluongo.me/2019/04/'> April 2019 </option>
	<option value='https://tomluongo.me/2019/03/'> March 2019 </option>
	<option value='https://tomluongo.me/2019/02/'> February 2019 </option>
	<option value='https://tomluongo.me/2019/01/'> January 2019 </option>
	<option value='https://tomluongo.me/2018/12/'> December 2018 </option>
	<option value='https://tomluongo.me/2018/11/'> November 2018 </option>
	<option value='https://tomluongo.me/2018/10/'> October 2018 </option>
	<option value='https://tomluongo.me/2018/09/'> September 2018 </option>
	<option value='https://tomluongo.me/2018/08/'> August 2018 </option>
	<option value='https://tomluongo.me/2018/07/'> July 2018 </option>
	<option value='https://tomluongo.me/2018/06/'> June 2018 </option>
	<option value='https://tomluongo.me/2018/05/'> May 2018 </option>
	<option value='https://tomluongo.me/2018/04/'> April 2018 </option>
	<option value='https://tomluongo.me/2018/03/'> March 2018 </option>
	<option value='https://tomluongo.me/2018/02/'> February 2018 </option>
	<option value='https://tomluongo.me/2018/01/'> January 2018 </option>
	<option value='https://tomluongo.me/2017/12/'> December 2017 </option>
	<option value='https://tomluongo.me/2017/11/'> November 2017 </option>
	<option value='https://tomluongo.me/2017/10/'> October 2017 </option>
	<option value='https://tomluongo.me/2017/09/'> September 2017 </option>
	<option value='https://tomluongo.me/2017/08/'> August 2017 </option>
	<option value='https://tomluongo.me/2017/07/'> July 2017 </option>
	<option value='https://tomluongo.me/2017/06/'> June 2017 </option>
	<option value='https://tomluongo.me/2017/05/'> May 2017 </option>
	<option value='https://tomluongo.me/2017/04/'> April 2017 </option>
	<option value='https://tomluongo.me/2017/03/'> March 2017 </option>
	<option value='https://tomluongo.me/2016/12/'> December 2016 </option>
	<option value='https://tomluongo.me/2016/11/'> November 2016 </option>
	<option value='https://tomluongo.me/2016/10/'> October 2016 </option>
	<option value='https://tomluongo.me/2013/01/'> January 2013 </option>
	<option value='https://tomluongo.me/2012/08/'> August 2012 </option>
	<option value='https://tomluongo.me/2011/07/'> July 2011 </option>
	<option value='https://tomluongo.me/2011/06/'> June 2011 </option>
	<option value='https://tomluongo.me/2011/03/'> March 2011 </option>
	<option value='https://tomluongo.me/2011/02/'> February 2011 </option>
	<option value='https://tomluongo.me/2011/01/'> January 2011 </option>
	<option value='https://tomluongo.me/2010/12/'> December 2010 </option>
	<option value='https://tomluongo.me/2010/11/'> November 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div class="clear"></div></aside><aside id="rss_links-8" class="widget widget_rss_links"><div class="widget-content"><h3 class="widget-title">GGnG Feed</h3><ul><li><a target="_self" href="https://tomluongo.me/feed/" title="Subscribe to posts">RSS - Posts</a></li><li><a target="_self" href="https://tomluongo.me/comments/feed/" title="Subscribe to comments">RSS - Comments</a></li></ul>
</div><div class="clear"></div></aside><aside id="text-4" class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Quotes</h3>			<div class="textwidget">"It takes a village to raise an idiot."<p>
"I refuse to embrace schizophrenia as a survival mechanism."</p></div>
		</div><div class="clear"></div></aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 14,705 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-6">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-6"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://tomluongo.me/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-6"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</div><div class="clear"></div></aside><aside id="tag_cloud-5" class="widget widget_tag_cloud"><div class="widget-content"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href="https://tomluongo.me/tag/bitcoin/" class="tag-cloud-link tag-link-36507086 tag-link-position-1" style="font-size: 13.333333333333pt;" aria-label="Bitcoin (131 items)">Bitcoin</a>
<a href="https://tomluongo.me/tag/brexit/" class="tag-cloud-link tag-link-119286966 tag-link-position-2" style="font-size: 9.4666666666667pt;" aria-label="Brexit (66 items)">Brexit</a>
<a href="https://tomluongo.me/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-3" style="font-size: 10.266666666667pt;" aria-label="China (77 items)">China</a>
<a href="https://tomluongo.me/tag/corruption/" class="tag-cloud-link tag-link-22388 tag-link-position-4" style="font-size: 13.066666666667pt;" aria-label="Corruption (124 items)">Corruption</a>
<a href="https://tomluongo.me/tag/cryptocurrency/" class="tag-cloud-link tag-link-51541356 tag-link-position-5" style="font-size: 10.666666666667pt;" aria-label="cryptocurrency (83 items)">cryptocurrency</a>
<a href="https://tomluongo.me/tag/culture/" class="tag-cloud-link tag-link-647625360 tag-link-position-6" style="font-size: 9.4666666666667pt;" aria-label="Culture (67 items)">Culture</a>
<a href="https://tomluongo.me/tag/economics/" class="tag-cloud-link tag-link-657 tag-link-position-7" style="font-size: 14.8pt;" aria-label="Economics (169 items)">Economics</a>
<a href="https://tomluongo.me/tag/elections/" class="tag-cloud-link tag-link-31174 tag-link-position-8" style="font-size: 10pt;" aria-label="elections (73 items)">elections</a>
<a href="https://tomluongo.me/tag/eu/" class="tag-cloud-link tag-link-2702 tag-link-position-9" style="font-size: 8.8pt;" aria-label="EU (59 items)">EU</a>
<a href="https://tomluongo.me/tag/europe/" class="tag-cloud-link tag-link-4328 tag-link-position-10" style="font-size: 14.133333333333pt;" aria-label="Europe (152 items)">Europe</a>
<a href="https://tomluongo.me/tag/finance/" class="tag-cloud-link tag-link-4269 tag-link-position-11" style="font-size: 9.8666666666667pt;" aria-label="finance (72 items)">finance</a>
<a href="https://tomluongo.me/tag/foreign-policy/" class="tag-cloud-link tag-link-11797 tag-link-position-12" style="font-size: 9.8666666666667pt;" aria-label="Foreign Policy (72 items)">Foreign Policy</a>
<a href="https://tomluongo.me/tag/geopolitics/" class="tag-cloud-link tag-link-10772 tag-link-position-13" style="font-size: 11.733333333333pt;" aria-label="geopolitics (100 items)">geopolitics</a>
<a href="https://tomluongo.me/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-14" style="font-size: 8.9333333333333pt;" aria-label="germany (61 items)">germany</a>
<a href="https://tomluongo.me/tag/gold/" class="tag-cloud-link tag-link-27917 tag-link-position-15" style="font-size: 13.066666666667pt;" aria-label="Gold (125 items)">Gold</a>
<a href="https://tomluongo.me/tag/investing/" class="tag-cloud-link tag-link-6635 tag-link-position-16" style="font-size: 9.2pt;" aria-label="investing (63 items)">investing</a>
<a href="https://tomluongo.me/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-17" style="font-size: 10.4pt;" aria-label="iran (78 items)">iran</a>
<a href="https://tomluongo.me/tag/italy/" class="tag-cloud-link tag-link-419 tag-link-position-18" style="font-size: 8pt;" aria-label="italy (52 items)">italy</a>
<a href="https://tomluongo.me/tag/markets/" class="tag-cloud-link tag-link-11636 tag-link-position-19" style="font-size: 14pt;" aria-label="markets (146 items)">markets</a>
<a href="https://tomluongo.me/tag/merkel/" class="tag-cloud-link tag-link-246307 tag-link-position-20" style="font-size: 8.5333333333333pt;" aria-label="Merkel (56 items)">Merkel</a>
<a href="https://tomluongo.me/tag/money/" class="tag-cloud-link tag-link-647625362 tag-link-position-21" style="font-size: 15.2pt;" aria-label="money (181 items)">money</a>
<a href="https://tomluongo.me/tag/podcast/" class="tag-cloud-link tag-link-647625361 tag-link-position-22" style="font-size: 10.8pt;" aria-label="Podcast (85 items)">Podcast</a>
<a href="https://tomluongo.me/tag/politics/" class="tag-cloud-link tag-link-647625359 tag-link-position-23" style="font-size: 22pt;" aria-label="Politics (587 items)">Politics</a>
<a href="https://tomluongo.me/tag/private-blog/" class="tag-cloud-link tag-link-647625366 tag-link-position-24" style="font-size: 10.533333333333pt;" aria-label="Private Blog (80 items)">Private Blog</a>
<a href="https://tomluongo.me/tag/putin/" class="tag-cloud-link tag-link-139543 tag-link-position-25" style="font-size: 12.4pt;" aria-label="Putin (112 items)">Putin</a>
<a href="https://tomluongo.me/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-26" style="font-size: 16.533333333333pt;" aria-label="Russia (227 items)">Russia</a>
<a href="https://tomluongo.me/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-27" style="font-size: 9.6pt;" aria-label="Syria (68 items)">Syria</a>
<a href="https://tomluongo.me/tag/the-davos-crowd/" class="tag-cloud-link tag-link-544718983 tag-link-position-28" style="font-size: 8.5333333333333pt;" aria-label="The Davos Crowd (57 items)">The Davos Crowd</a>
<a href="https://tomluongo.me/tag/trump/" class="tag-cloud-link tag-link-467532 tag-link-position-29" style="font-size: 17.2pt;" aria-label="Trump (256 items)">Trump</a>
<a href="https://tomluongo.me/tag/war/" class="tag-cloud-link tag-link-3934 tag-link-position-30" style="font-size: 9.7333333333333pt;" aria-label="War (70 items)">War</a></div>
</div><div class="clear"></div></aside><aside id="rss_links-6" class="widget widget_rss_links"><div class="widget-content"><h3 class="widget-title">GGnG RSS Feeds</h3><ul><li><a target="_self" href="https://tomluongo.me/feed/" title="Subscribe to posts">RSS - Posts</a></li><li><a target="_self" href="https://tomluongo.me/comments/feed/" title="Subscribe to comments">RSS - Comments</a></li></ul>
</div><div class="clear"></div></aside><aside id="akismet_widget-3" class="widget widget_akismet_widget"><div class="widget-content"><h3 class="widget-title">Spam Blocked</h3>
	<div class="a-stats">
		<a href="https://akismet.com" target="_blank" rel="noopener" title="">
			<strong class="count">16,069 spam</strong> blocked by <strong>Akismet</strong>		</a>
	</div>

</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2022 <a href="https://tomluongo.me/" title="Gold Goats &#039;n Guns &mdash; Speaking Truth, Destroying Narratives about Politics, Markets and Culture" rel="home">Gold Goats &#039;n Guns</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202214'></script>
	<div style="display:none">
			<div class="grofile-hash-map-49fbfd629b465d0a4a26610099f9a8e3">
		</div>
		<div class="grofile-hash-map-132d687c2be85be7f46ec00ece5d1b48">
		</div>
		<div class="grofile-hash-map-52ae4663d041891da691af808ba5f76d">
		</div>
		<div class="grofile-hash-map-49fbfd629b465d0a4a26610099f9a8e3">
		</div>
		<div class="grofile-hash-map-5c4a6284bec480ae35aff1dfe8f79367">
		</div>
		<div class="grofile-hash-map-7edf5522ef0a8909bc767a0701ec6949">
		</div>
		<div class="grofile-hash-map-3e39a11bea7b0b763988a9699a4f74f2">
		</div>
		<div class="grofile-hash-map-3f0d0fc948b12aba58a708ef9558b616">
		</div>
		<div class="grofile-hash-map-8c78dc368ce7b7793dbd67d1990b042c">
		</div>
		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tomluongo.me\/2022\/04\/04\/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires\/":14168};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/04/04/podcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://tomluongo.me/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='genericons-css'  href='https://tomluongo.me/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.9.2' id='patreon-wordpress-js-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202214' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.8-beta2' id='wpgroho-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/themes/rowling/js/skip-link-focus-fix.js?ver=20191109' id='skip_link_fix-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/themes/rowling/js/flexslider.js?ver=20191109' id='flexslider-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/themes/rowling/js/doubletaptogo.js?ver=20191109' id='doubletap-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/themes/rowling/js/global.js?ver=20191109' id='global-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=d9298cd9df65ad92eff12a3a90a1a5b8' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=a902a338e584591be6603d4879c43367' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.8-beta2' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/embed-image-links/js.php?max-width-percentage=100&#038;ver=5.9.2' id='embedimagelinksjs-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.8-beta2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202214#ver=202214' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12979552&postid=14168&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.8-beta2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=92ca2334f9d6ca5bdad831eb4169a7eaf7c5958e#parent=https%3A%2F%2Ftomluongo.me%2F2022%2F04%2F04%2Fpodcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12979552&postid=14168&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.8-beta2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=92ca2334f9d6ca5bdad831eb4169a7eaf7c5958e#parent=https%3A%2F%2Ftomluongo.me%2F2022%2F04%2F04%2Fpodcast-episode-103-alex-krainer-and-the-fracturing-collateral-of-empires%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202214.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8-beta2',blog:'12979552',post:'14168',tz:'0',srv:'tomluongo.me'} ]);
	_stq.push([ 'clickTrackerInit', '12979552', '14168' ]);
</script>

</body>
</html>
<!--
	generated in 0.309 seconds
	147208 bytes batcached for 300 seconds
-->
