<!DOCTYPE html>
<html class="no-js" lang="en-US">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://tomluongo.me/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Putin Ushers in the New Geopolitical Game Board - Gold Goats &#039;n Guns</title>
	<link rel="canonical" href="https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Putin Ushers in the New Geopolitical Game Board - Gold Goats &#039;n Guns" />
	<meta property="og:description" content="Up until February 23rd, 2022, the powerful countries of the world played a very rarified game. Too many people try to analyze geopolitics like it is a game of chess. Move, counter-move. Push a pawn? Threaten a knight, that type of thing. It&#8217;s easy to understand and makes for good copy. In the past I&#8217;ve [&hellip;]" />
	<meta property="og:url" content="https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/" />
	<meta property="og:site_name" content="Gold Goats &#039;n Guns" />
	<meta property="article:published_time" content="2022-02-25T00:23:54+00:00" />
	<meta property="article:modified_time" content="2022-02-25T00:23:56+00:00" />
	<meta property="og:image" content="https://tomluongo.me/wp-content/uploads/2017/06/putin-chess-e1509224614134.jpg" />
	<meta property="og:image:width" content="550" />
	<meta property="og:image:height" content="199" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@tfl1728" />
	<meta name="twitter:site" content="@tfl1728" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tom Luongo" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tomluongo.me/#website","url":"https://tomluongo.me/","name":"Gold Goats &#039;n Guns","description":"Speaking Truth, Destroying Narratives about Politics, Markets and Culture","publisher":{"@id":"https://tomluongo.me/#/schema/person/a3e0d5cd7b377f2c25d7500fe0ca2003"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tomluongo.me/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/tomluongo.me/wp-content/uploads/2017/06/putin-chess-e1509224614134.jpg?fit=550%2C199&ssl=1","contentUrl":"https://i0.wp.com/tomluongo.me/wp-content/uploads/2017/06/putin-chess-e1509224614134.jpg?fit=550%2C199&ssl=1","width":"550","height":"199"},{"@type":"WebPage","@id":"https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/#webpage","url":"https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/","name":"Putin Ushers in the New Geopolitical Game Board - Gold Goats &#039;n Guns","isPartOf":{"@id":"https://tomluongo.me/#website"},"primaryImageOfPage":{"@id":"https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/#primaryimage"},"datePublished":"2022-02-25T00:23:54+00:00","dateModified":"2022-02-25T00:23:56+00:00","breadcrumb":{"@id":"https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/"]}]},{"@type":"BreadcrumbList","@id":"https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://tomluongo.me/"},{"@type":"ListItem","position":2,"name":"Putin Ushers in the New Geopolitical Game Board"}]},{"@type":"Article","@id":"https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/#article","isPartOf":{"@id":"https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/#webpage"},"author":{"@id":"https://tomluongo.me/#/schema/person/a3e0d5cd7b377f2c25d7500fe0ca2003"},"headline":"Putin Ushers in the New Geopolitical Game Board","datePublished":"2022-02-25T00:23:54+00:00","dateModified":"2022-02-25T00:23:56+00:00","mainEntityOfPage":{"@id":"https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/#webpage"},"wordCount":1781,"commentCount":3,"publisher":{"@id":"https://tomluongo.me/#/schema/person/a3e0d5cd7b377f2c25d7500fe0ca2003"},"image":{"@id":"https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/tomluongo.me/wp-content/uploads/2017/06/putin-chess-e1509224614134.jpg?fit=550%2C199&ssl=1","keywords":["Europe","geopolitics","Russia","War"],"articleSection":["Politics"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://tomluongo.me/#/schema/person/a3e0d5cd7b377f2c25d7500fe0ca2003","name":"Tom Luongo","image":{"@type":"ImageObject","@id":"https://tomluongo.me/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=96&d=identicon&r=pg","contentUrl":"https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=96&d=identicon&r=pg","caption":"Tom Luongo"},"logo":{"@id":"https://tomluongo.me/#personlogo"},"description":"Publisher of the Gold Goats n Guns. Ruminations on Geopolitics, Markets and Goats.","sameAs":["http://www.tomluongo.me","https://www.linkedin.com/in/tom-luongo-a593845/","https://twitter.com/tfl1728","https://www.youtube.com/channel/UC54PyZuVrDrhbWc6UqNjEBA"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Gold Goats &#039;n Guns &raquo; Feed" href="https://tomluongo.me/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gold Goats &#039;n Guns &raquo; Comments Feed" href="https://tomluongo.me/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gold Goats &#039;n Guns &raquo; Putin Ushers in the New Geopolitical Game Board Comments Feed" href="https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1570471-3"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tomluongo.me\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://tomluongo.me/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://tomluongo.me/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://tomluongo.me/wp-content/plugins/recurring-donation/css/style.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://tomluongo.me/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=5.9.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://tomluongo.me/wp-content/themes/rowling/font-awesome/font-awesome.css?ver=20191109' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://tomluongo.me/wp-content/themes/rowling/style.css?ver=1.1.1-wpcom' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://tomluongo.me/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://tomluongo.me/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.7-beta' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://tomluongo.me/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7-beta' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/tomluongo.me","hash_tracking":"false","ua":"UA-1570471-3","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.4' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/recurring-donation/js/script.js?ver=5.9.1' id='dntplgn_script-js'></script>
<link rel="https://api.w.org/" href="https://tomluongo.me/wp-json/" /><link rel="alternate" type="application/json" href="https://tomluongo.me/wp-json/wp/v2/posts/13811" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tomluongo.me/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tomluongo.me/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pSszC-3AL' />
<link rel="alternate" type="application/json+oembed" href="https://tomluongo.me/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftomluongo.me%2F2022%2F02%2F25%2Fputin-ushers-in-the-new-geopolitical-game-board%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tomluongo.me/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftomluongo.me%2F2022%2F02%2F25%2Fputin-ushers-in-the-new-geopolitical-game-board%2F&#038;format=xml" />
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://tomluongo.me/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://tomluongo.me/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><style type='text/css'>img#wpstats{display:none}</style>
	
<style type="text/css">
.a-stats {
	width: auto;
}
.a-stats a {
	background: #7CA821;
	background-image:-moz-linear-gradient(0% 100% 90deg,#5F8E14,#7CA821);
	background-image:-webkit-gradient(linear,0% 0,0% 100%,from(#7CA821),to(#5F8E14));
	border: 1px solid #5F8E14;
	border-radius:3px;
	color: #CFEA93;
	cursor: pointer;
	display: block;
	font-weight: normal;
	height: 100%;
	-moz-border-radius:3px;
	padding: 7px 0 8px;
	text-align: center;
	text-decoration: none;
	-webkit-border-radius:3px;
	width: 100%;
}
.a-stats a:hover {
	text-decoration: none;
	background-image:-moz-linear-gradient(0% 100% 90deg,#6F9C1B,#659417);
	background-image:-webkit-gradient(linear,0% 0,0% 100%,from(#659417),to(#6F9C1B));
}
.a-stats .count {
	color: #FFF;
	display: block;
	font-size: 15px;
	line-height: 16px;
	padding: 0 13px;
	white-space: nowrap;
}
</style>

<link rel="amphtml" href="https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/6e81e4ae23a6d43212abf113f/666df3a660b09f46b718ca7ae.js");</script>
<meta name="google-site-verification" content="6vIx8MZWuB7ELTrgAR4tu-vzp8F6gA-hXbymIYE59vM" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4011570510867441",
    enable_page_level_ads: true
  });
</script><meta name="twitter:widgets:link-color" content="#800000"><meta name="twitter:widgets:border-color" content="#ffff80"><meta name="twitter:partner" content="tfwp"><style type="text/css" id="custom-colors-css">.post-tags a,.tagcloud .widget-content a,.widget_tag_cloud .widget-content a,#infinite-handle span button:hover{background:#ccc}.header-top-menu li.menu-item-has-children a:after,.header-top-menu li.page_item_has_children a:after{border-top-color:#9b9b9b}.post-tags a:before,.tagcloud .widget-content a:before,.widget_tag_cloud .widget-content a:before{border-right-color:#ccc}.entry-author .author-bio,.site-description,.post-author .description,.header-top-menu ul a,.header-top-menu>li>a,.social-menu a,.credits .attribution,.credits .attribution a{color:#9b9b9b}.widget-content,.rowling-widget-list .excerpt{color:#6d6d6d}.nav-toggle .bar,.nav-toggle.active .bar{background:#fff}.header-bottom-menu>li.menu-item-has-children:after,.header-bottom-menu>li.page_item_has_children:after{border-top-color:#fff}.header-top-menu li.menu-item-has-children:hover a:after,.header-top-menu li.page_item_has_children:hover a:after{border-top-color:#fff}.post-author .title a,.social-menu a:hover,.social-menu a.active{border-color:#fff}.header-bottom-menu ul a,.header-bottom-menu>li>a,.header-bottom-menu>li:hover>a,.header-bottom-menu ul li:hover>a,.header-bottom-menu>li.current_menu_item>a,.header-bottom-menu>li.current_page_item>a,.navigation .section-inner,.sticky.post .sticky-tag,.single-post .post .sticky-tag,.post-content .page-links a:hover,.post-content fieldset legend,.post-content fieldset legend,.post-content input[type="submit"],.post-content input[type="reset"],.post-content input[type="button"],.post-content input[type="submit"]:hover,.post-content input[type="reset"]:hover,.post-content input[type="button"]:hover,.post-tags a:hover,.tagcloud .widget-content a:hover,.widget_tag_cloud .widget-content a:hover,.comment-respond input[type="submit"],.to-the-top .fa{color:#fff}.site-title a{color:#fff}.header-top-menu li.current-menu-item>a,.header-top-menu li.current_page_item>a,.header-top-menu li:hover>a,.header-top-menu ul li:hover>a,.social-menu a:hover,.social-menu a.active{color:#fff}body,.post-title a,.post-title a:hover,.single-post .post-image-caption,.page-links>span:nth-of-type(2),.post-navigation .navigation-post-title,.post-content caption,.post-content th,.post-content div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a,.pingbacks-title,.pingbacklist a,.comment-respond form label{color:#111}.content:before{background:#fff}.entry-author,.header-wrapper,.posts .post-image,.post-author,.credits{background:#5e0101}.top-nav{background:#810101}.header-top-menu ul li,.header-top-menu>li:hover>a{background:#700101}.social-menu a{border-color:#5e0101}.entry-author:before,.post-author:before{border-bottom-color:#5e0101}.header-bottom-menu ul,.navigation .section-inner,.header-bottom-menu,.nav-toggle,.sticky.post .sticky-tag,.single-post .post .sticky-tag,.post-content .page-links a:hover,.post-tags a:hover,.tagcloud .widget-content a:hover,.widget_tag_cloud .widget-content a:hover,.post-content fieldset legend,.post-content input[type="submit"],.post-content input[type="reset"],.post-content input[type="button"],.post-content input[type="submit"]:hover,.post-content input[type="reset"]:hover,.post-content input[type="button"]:hover,.comment-respond input[type="submit"],#infinite-handle span button,.to-the-top{background:#900202}.bypostauthor .comment-author-icon{background:#900202}.sticky.post .sticky-tag:after,.single-post .post .sticky-tag:after,.post-tags a:hover:before,.tagcloud .widget-content a:hover:before,.widget_tag_cloud .widget-content a:hover:before{border-right-color:#900202}.post-content a:hover,.pingbacks-title,.widget_flickr #flickr_badge_uber_wrapper a:last-of-type{border-bottom-color:#900202}.sticky.post .sticky-tag:after{border-left-color:#900202}.comments-title-link a:hover,.page-edit-link .post-edit-link:hover{border-color:#900202}.nav-links>div a:hover,.comments-nav a:hover,.archive-nav a:hover{border-top-color:#900202}.widget-title,.widget-content a:hover,.page-title h4{border-bottom-color:#900202}body a,body a:hover,body a:active,.post-content a,.post-content a:hover,.post-content p.intro,.post-content blockquote:after,.post-categories,.single-post .post-meta a,.single-post .post-image-caption .fa,.search-container .search-button:hover,.comments-title .fa,.comment-reply-title .fa,.comments-title-link a,.comment-meta .vcard a,.no-comments .fa,.comment-header h4 a,.pingbacklist a:hover,.comments-nav a:hover,.page-edit-link,.related-post .category,.nav-links>div a:hover span,.credits .copyright a:hover,.wrapper .search-button:hover,.archive-nav a:hover,#wp-calendar thead th,#wp-calendar tfoot a:hover,.widget-content a:hover,.widget-content a:hover::before,.widget-content li a:hover,.widget-content li a:hover::before,.widget_flickr #flickr_badge_uber_wrapper a:last-of-type{color:#900202}.site-title a:hover{color:#fa6f6f}</style>
<link rel="icon" href="https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/04/cropped-Gold-Goats-N-Guns-Logo-01.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/04/cropped-Gold-Goats-N-Guns-Logo-01.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/04/cropped-Gold-Goats-N-Guns-Logo-01.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/04/cropped-Gold-Goats-N-Guns-Logo-01.jpg?fit=270%2C270&#038;ssl=1" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Putin Ushers in the New Geopolitical Game Board"><meta name="twitter:site" content="@TFL1728"><meta name="twitter:description" content="Up until February 23rd, 2022, the powerful countries of the world played a very rarified game. Too many people try to analyze geopolitics like it is a game of chess. Move, counter-move. Push a pawn? Threaten a knight, that type of thing. It&#039;s easy to understand and makes for good copy. In the past I&#039;ve&hellip;"><meta name="twitter:image" content="https://i0.wp.com/tomluongo.me/wp-content/uploads/2017/06/putin-chess-e1509224614134.jpg?fit=550%2C199&amp;ssl=1"><meta name="twitter:creator" content="@tfl1728">
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-1570471-3']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->

</head>

	<body class="post-template-default single single-post postid-13811 single-format-standard has-featured-image custom-colors">


		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						
					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://tomluongo.me/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://tomluongo.me/" class="site-logo-link" rel="home" itemprop="url"></a>
						<h2 class="site-title">
							<a href="https://tomluongo.me/" title="Gold Goats &#039;n Guns &mdash; Speaking Truth, Destroying Narratives about Politics, Markets and Culture" rel="home">Gold Goats &#039;n Guns</a>
						</h2>

													<h4 class="site-description">Speaking Truth, Destroying Narratives about Politics, Markets and Culture</h4>
						
					
										<div class="nav-toggle">

						<div class="bars">
							<div class="bar"></div>
							<div class="bar"></div>
							<div class="bar"></div>
						</div>

					</div> <!-- /nav-toggle -->
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

						<nav class="navigation">

				<div class="section-inner clear-fix">

					<ul class="header-bottom-menu">

					<li id="menu-item-7813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7813"><a href="https://tomluongo.me/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-7828" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7828"><a href="https://tomluongo.me/tag/foreign-policy/">Foreign Policy</a></li>
	<li id="menu-item-7821" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7821"><a href="https://tomluongo.me/tag/trump/">Trump</a></li>
	<li id="menu-item-7822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-7822"><a href="https://tomluongo.me/tag/russia/">Russia</a>
	<ul class="sub-menu">
		<li id="menu-item-7823" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7823"><a href="https://tomluongo.me/tag/putin/">Putin</a></li>
	</ul>
</li>
	<li id="menu-item-7824" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7824"><a href="https://tomluongo.me/tag/syria/">Syria</a></li>
	<li id="menu-item-7825" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-7825"><a href="https://tomluongo.me/tag/europe/">Europe</a>
	<ul class="sub-menu">
		<li id="menu-item-7827" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7827"><a href="https://tomluongo.me/tag/brexit/">Brexit</a></li>
	</ul>
</li>
	<li id="menu-item-7826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7826"><a href="https://tomluongo.me/tag/china/">China</a></li>
</ul>
</li>
<li id="menu-item-7820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7820"><a href="https://tomluongo.me/category/money/">money</a>
<ul class="sub-menu">
	<li id="menu-item-7830" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-7830"><a href="https://tomluongo.me/tag/economics/">Economics</a>
	<ul class="sub-menu">
		<li id="menu-item-7840" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7840"><a href="https://tomluongo.me/tag/dollar/">dollar</a></li>
		<li id="menu-item-7838" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7838"><a href="https://tomluongo.me/tag/euro-2/">euro</a></li>
	</ul>
</li>
	<li id="menu-item-7833" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-7833"><a href="https://tomluongo.me/tag/investing/">investing</a>
	<ul class="sub-menu">
		<li id="menu-item-7834" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7834"><a href="https://tomluongo.me/tag/trading/">trading</a></li>
	</ul>
</li>
	<li id="menu-item-7831" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-7831"><a href="https://tomluongo.me/tag/markets/">markets</a>
	<ul class="sub-menu">
		<li id="menu-item-7842" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7842"><a href="https://tomluongo.me/tag/stocks/">stocks</a></li>
		<li id="menu-item-7843" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7843"><a href="https://tomluongo.me/tag/oil/">oil</a></li>
		<li id="menu-item-7832" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7832"><a href="https://tomluongo.me/tag/gold/">Gold</a></li>
		<li id="menu-item-7846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7846"><a href="https://tomluongo.me/tag/natural-gas/">natural gas</a></li>
	</ul>
</li>
	<li id="menu-item-7836" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7836"><a href="https://tomluongo.me/tag/monetary-policy/">Monetary Policy</a></li>
	<li id="menu-item-7835" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7835"><a href="https://tomluongo.me/tag/trade/">trade</a></li>
</ul>
</li>
<li id="menu-item-7814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7814"><a href="https://tomluongo.me/category/crypto/">Crypto</a>
<ul class="sub-menu">
	<li id="menu-item-7841" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7841"><a href="https://tomluongo.me/tag/steem/">steem</a></li>
	<li id="menu-item-7837" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7837"><a href="https://tomluongo.me/tag/bitcoin/">Bitcoin</a></li>
	<li id="menu-item-7839" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7839"><a href="https://tomluongo.me/tag/ethereum/">ethereum</a></li>
	<li id="menu-item-7845" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7845"><a href="https://tomluongo.me/tag/litecoin/">litecoin</a></li>
	<li id="menu-item-7844" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7844"><a href="https://tomluongo.me/tag/blockchain/">blockchain</a></li>
</ul>
</li>
<li id="menu-item-7816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7816"><a href="https://tomluongo.me/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-10131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10131"><a href="https://tomluongo.me/category/culture/poetry/">Poetry</a></li>
	<li id="menu-item-7848" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7848"><a href="https://tomluongo.me/tag/censorship/">Censorship</a></li>
	<li id="menu-item-7849" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7849"><a href="https://tomluongo.me/tag/culture-war/">Culture war</a></li>
	<li id="menu-item-7850" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7850"><a href="https://tomluongo.me/tag/technology/">technology</a></li>
	<li id="menu-item-7851" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-7851"><a href="https://tomluongo.me/tag/movies/">Movies</a>
	<ul class="sub-menu">
		<li id="menu-item-7852" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7852"><a href="https://tomluongo.me/tag/star-wars/">Star Wars</a></li>
	</ul>
</li>
	<li id="menu-item-7854" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7854"><a href="https://tomluongo.me/tag/libertarian/">libertarian</a></li>
</ul>
</li>
<li id="menu-item-10130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10130"><a href="https://tomluongo.me/category/podcast/">Podcast</a></li>
<li id="menu-item-11537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11537"><a href="https://tomluongo.me/category/newsletter/">Newsletter</a></li>
<li id="menu-item-7817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7817"><a href="https://tomluongo.me/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-7853" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7853"><a href="https://tomluongo.me/tag/youtube/">Youtube</a></li>
	<li id="menu-item-7847" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7847"><a href="https://tomluongo.me/tag/interview/">interview</a></li>
</ul>
</li>
<li id="menu-item-7819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7819"><a href="https://tomluongo.me/about/">Obligatory Bio</a></li>

					</ul>

				</div><!-- /header-bottom-menu -->

			</nav> <!-- /navigation -->
			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-13811" class="single clear-fix post-13811 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-europe tag-geopolitics tag-russia tag-war">

				<header class="post-header">

											<p class="post-categories"><a href="https://tomluongo.me/category/politics/" rel="category tag">Politics</a></p>
					
					<h1 class="post-title">Putin Ushers in the New Geopolitical Game Board</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="550" height="199" src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2017/06/putin-chess-e1509224614134.jpg?fit=550%2C199&amp;ssl=1" class="attachment-rowling-post-image size-rowling-post-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="1024" data-permalink="https://tomluongo.me/2017/06/30/russia-traps-u-s-rook-in-afrin-bishop-in-raqqa/putin-chess/" data-orig-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2017/06/putin-chess-e1509224614134.jpg?fit=550%2C199&amp;ssl=1" data-orig-size="550,199" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="putin-chess" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2017/06/putin-chess-e1509224614134.jpg?fit=300%2C109&amp;ssl=1" data-large-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2017/06/putin-chess-e1509224614134.jpg?fit=550%2C199&amp;ssl=1" data-lazy-src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2017/06/putin-chess-e1509224614134.jpg?fit=550%2C199&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/">February 25, 2022</a></span><span class="post-meta-author">Author: <a href="https://tomluongo.me/author/tfl1728/">Tom Luongo</a></span> 
											<span class="post-comments">
							<a href="https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/#comments"><span class="fa fw fa-comment"></span>3<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftomluongo.me%2F2022%2F02%2F25%2Fputin-ushers-in-the-new-geopolitical-game-board%2F&#038;via=TFL1728&#038;related=tfl1728%3ATom%20Luongo" class="twitter-share-button">Tweet</a></div>

<p>Up until February 23rd, 2022, the powerful countries of the world played a very rarified game.  </p>



<p>Too many people try to analyze geopolitics like it is a game of chess. Move, counter-move.  Push a pawn? Threaten a knight, that type of thing.  It&#8217;s easy to understand and makes for good copy.</p>



<p>In the past I&#8217;ve tried to liken it to a multi-player version of Go, with anywhere from four to 6 different colored stones on the board trying to take territory.  It was a better metaphor but nearly impossible to describe adequately.  In fact, at times, it was exhausting. </p>



<p>The reality is that neither of these metaphors are explanatory.</p>



<p>Because the only accurate model for <a href="https://www.gocomics.com/calvinandhobbes/1995/09/12">geopolitics is actually Calvinball.</a></p>



<p>You know that game. That&#8217;s the one from <em>Calvin &amp; Hobbes</em>. </p>



<p>Contrary to your memory of the legendary comic strip, there were rules to<em> Calvinball</em> that went something like this. Calvin got to make the rules up as he went along.</p>



<p>In geopolitics it pretty much comes down to whoever the strongest player got that power.</p>



<p>Here&#8217;s the thing.  Up until Russia&#8217;s invasion of Ukraine (and yes, it is an invasion, justifiable or otherwise)  there was something called the &#8216;rules-based order&#8217; promoted by mainly the US but also supported directly by the European Union and the Commonwealth.</p>



<p>The rules of the &#8216;rules-based order&#8217; were simple.  We make the rules, you follow them.  We reserve the right to change the rules whenever we want to suit our purpose.</p>



<p>It was the geopolitical equivalent of Sam Francis&#8217; idea of &#8216;anarcho-tyranny,&#8217; which boils down to, &#8220;rules for thee, but not for me.&#8221;</p>



<p>We&#8217;ve heard the Russian diplomats complain about this for years.  Why have these rules if they are not ever enforced?  </p>



<p>As I point out all the time when talking about leftist ideologues purity spiraling towards self-destruction, we have these rules because only others&#8217; hypocrisy counts.  Sub-humans are not allowed to talk or even be a part of the conversation.</p>



<p>And in the world of diplomacy as practiced by the collective West, the Russians are definitely sub-human, just like the unvaxxed and now anyone to the immediate right of Karl Marx and isn&#8217;t a furry.</p>



<p>All that changed when Russian tanks crossed the border, stand off missiles hit anti-aircraft and artillery batteries, and marines came onshore in Ukraine.</p>



<p>For months we&#8217;ve been treated to the dumbest and most infuriating facsimile of diplomacy I&#8217;ve ever witnessed.  It beggared belief listening to the nauseating virtue signaling of US &#8216;diplomats&#8217; who refused to engage Russia&#8217;s concerns in even a half-serious manner while blaming them for every issue on the planet.</p>



<p>It was as clumsy as it was stupid, to quote Darth Vader.</p>



<p>It was clear that Putin and his staff would be given this ultimate option, invade Ukraine and face global opprobrium or kneel before Zod.</p>



<p>Their miscalculation was in thinking that Russia actually cares one whit about that global opprobrium at this point.  By their actions in Ukraine this week, it is clear they are not.  </p>



<p>They weren&#8217;t afraid of NATO&#8217;s posturing, Biden&#8217;s threats of sanctions or of Liz Truss&#8217;s difficulties with basic geography.  The longer this standoff over Ukraine went on the more it was clear that most of the people in positions of power and their support staff have less than zero understanding of the parameters of their jobs.</p>



<p>Because of this their constant invocation of the &#8216;rules-based order&#8217; rang more and more hollow since they were simply acting like a precocious six-year old boy playing with his stuffed tiger.</p>



<div class="wp-block-image is-style-default"><figure class="alignleft size-full is-resized"><img data-attachment-id="13820" data-permalink="https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/holding-her-breath/" data-orig-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/02/holding-her-breath.png?fit=474%2C314&amp;ssl=1" data-orig-size="474,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="holding-her-breath" data-image-description data-image-caption data-medium-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/02/holding-her-breath.png?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/02/holding-her-breath.png?fit=474%2C314&amp;ssl=1" loading="lazy" src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/02/holding-her-breath.png?resize=396%2C262&#038;ssl=1" alt class="wp-image-13820 jetpack-lazy-image" width="396" height="262" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/02/holding-her-breath.png?w=474&amp;ssl=1 474w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/02/holding-her-breath.png?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/02/holding-her-breath.png?resize=150%2C99&amp;ssl=1 150w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/02/holding-her-breath.png?resize=121%2C80&amp;ssl=1 121w" data-lazy-sizes="(max-width: 396px) 100vw, 396px" data-lazy-src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/02/holding-her-breath.png?resize=396%2C262&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="13820" data-permalink="https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/holding-her-breath/" data-orig-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/02/holding-her-breath.png?fit=474%2C314&amp;ssl=1" data-orig-size="474,314" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="holding-her-breath" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/02/holding-her-breath.png?fit=300%2C199&amp;ssl=1" data-large-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/02/holding-her-breath.png?fit=474%2C314&amp;ssl=1" loading="lazy" src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/02/holding-her-breath.png?resize=396%2C262&#038;ssl=1" alt="" class="wp-image-13820" width="396" height="262" srcset="https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/02/holding-her-breath.png?w=474&amp;ssl=1 474w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/02/holding-her-breath.png?resize=300%2C199&amp;ssl=1 300w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/02/holding-her-breath.png?resize=150%2C99&amp;ssl=1 150w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/02/holding-her-breath.png?resize=121%2C80&amp;ssl=1 121w" sizes="(max-width: 396px) 100vw, 396px" data-recalc-dims="1" /></noscript></figure></div>



<p>Pronouncements of consequences and &#8216;sanctions from hell&#8217; and threats of holding our breath until we pass out were rightly ignored by Putin and his staff.</p>



<p>For decades NATO enjoyed the luxury, thanks to US military primacy, of making up the rules and forcing everyone else to react to them.</p>



<p>It goes back to the statement, most likely made by then Vice-President Dick Cheney, on the <a href="https://en.wikipedia.org/wiki/Reality-based_community">&#8216;reality-based community,&#8217;</a> </p>



<blockquote class="wp-block-quote"><p>&#8220;<em>That&#8217;s not the way the world really works anymore &#8230; We&#8217;re an empire now, and when we act, we create our own reality. And while you&#8217;re studying that reality—judiciously, as you will—we&#8217;ll act again, creating other new realities, which you can study too, and that&#8217;s how things will sort out. We&#8217;re history&#8217;s actors&#8230;and you, all of you, will be left to just study what we do&#8217;</em>&#8220;</p></blockquote>



<p>What&#8217;s been clear to me is that those placed in positions of power by Klaus Schwab and the rest of <em>The Davos Crowd </em>they still think we live in this type of world.  That no matter what the people want or other countries need, they will dictate the time, place and parameters for any and all confrontations.  </p>



<p>However, the longer this went on the more it was clear that Putin and his foreign minister, Sergei Lavrov, were inching towards that moment where they would change the rules.  <a href="https://tomluongo.me/2018/03/02/putins-ultimatum-is-the-next-stage-of-the-war/">I wrote back in March 2018 that Putin&#8217;s State of the Union address</a> where he unveiled new weapon systems was a major turning point.  </p>



<p>For the next four years we have seen a steady escalation of neoconservative insanity in a vane attempt to push US missile systems closer to Moscow, contra to all signed international agreements, UN resolutions about resolving the breakaway republics of Ukraine and, frankly, common decency.</p>



<p>After a 2021 where things in Ukraine kept getting hotter and hotter, Putin and Lavrov, having backed Biden down over the summer with June 16th&#8217;s summit, knew the time had come to change the rules of the game.</p>



<p>If they didn&#8217;t Russia would cease to be.  </p>



<p>The old game entered its spiral towards conclusion when Russia sent and published publicly its draft proposals for a new security architecture concerning Russia and NATO&#8217;s relationship in Eastern Europe.  </p>



<p>Russia acted, setting the operational tempo from that moment forward.  It forced the US and Europe to react to them as they created a new reality, set new rules.  </p>



<p>The US was now the rule-taker rather than the rule-maker.  You knew this because it prompted multiple rounds of scurrying to Moscow by officials from all over the West trying to talk the Russians off their new game.</p>



<p>To zero avail.</p>



<p><a href="http://thesaker.is/russia-recognition-of-the-ldnr-a-few-initial-thoughts/">As The Saker pointed out in his initial thoughts </a>on Russia&#8217;s recognition of the breakaway republics of the Donbass, this operation in Ukraine was a long time in the planning.  This was not an action that was taken lightly.</p>



<blockquote class="wp-block-quote"><p>Again, I will repeat here what I wrote above: this recognition should NOT, repeat, NOT, be seen in isolation. It is just ONE PHASE in a PROCESS which began at least a year ago, or more, and there is much more to come.</p></blockquote>



<p>Truer words and all that.</p>



<p>For months I&#8217;ve been telling you that Nordstream 2 would eventually be turned on and that Russia would not be kicked out of the SWIFT telecommunications network regardless of what happened.  </p>



<p>The former is still on the table, as Germany was the most vocal about not doing the latter.  </p>



<p>Even I missed that Russia was planning to change the game this radically, thinking there was always a <em>Davos-</em>approved solution which didn&#8217;t involve extensive use of the Russian military, but still ended with the US looking foolish.</p>



<p>In retrospect, it was obvious we were always headed to this end-game because Russia saw the opportunity to change the rules.</p>



<p>Less than a day after Russia wiped out both Ukraine&#8217;s military power and political architecture, President Sundowner confirmed that all the West&#8217;s threats were as empty as the heads of the <a href="https://twitter.com/ClintEhrlich/status/1495623909781442563">Millennials running the propaganda desk at the State Dept.</a></p>



<p>After months of threatening Russia with expulsion from the SWIFT financial messaging system, Europe complained and someone finally showed some sense.  </p>



<p>Cutting Russia out of SWIFT would mean the end of the EU as anyone has known it or wishes it could be in the future.  It would mean the end of the petrodollar system.</p>



<p>Russia is too systemically important to the global commodity trade that goes far beyond energy.  It supplies not only the marginal barrel of oil and BTU of natural gas, but pound of nickel, palladium, titanium, enriched uranium and tungsten.  It&#8217;s a major supplier of ammonium nitrate fertilizer, potash, and urea.  </p>



<p>Do this and Europe not only freezes to death with their three days of gas reserves but starves once the global food supply is disrupted.   Do this and Biden enters the mid-terms with $8/gallon gas, and 20% real inflation.</p>



<p>The Fed raising rates will be the least of anyone&#8217;s worries.</p>



<p>Russia held all the cards in the negotiations over Ukraine and we recklessly pursued a policy of insults and   amateurish propaganda, refusing to believe Russia wouldn&#8217;t make her final stand.  </p>



<p>By putting boots on the ground, planes in the air and missiles up the ass of every Ukrainian military installation across the country, Russia turned the &#8216;might makes right&#8217; argument of the US and Europe on its head.  </p>



<p>The game has changed because the rules have changed.  It&#8217;s no longer a game of rhetorical chicken and virtue signaling.</p>



<p>Realpolitik doesn&#8217;t matter a bit when missiles are in the air.  This is the point that was lost on so many in the professional commentariat for the past few months.  They&#8217;ve never contemplated the idea that someone could do this, no less did it.</p>



<p>They are now confused and angry, working through their &#8216;cope&#8217; in public. If it wasn&#8217;t so pathetic it would almost be hilarious.   </p>



<p>For nearly a decade the West poured billions into Ukraine to arm it and prepare it for this week.  Those billions were essentially wiped out in a matter of hours.  It took a day to expose all of NATO&#8217;s posturing as nothing but that, posturing.</p>



<p>We now have to come to terms with this new game.  It&#8217;s a game where the rules will be far more equitable because the unthinkable alternatives are no longer theoretical, they are real.</p>



<p>It&#8217;s real because the threats to Russia posed by NATO&#8217;s designs on Ukraine were always real no matter what was said.  </p>



<p>So Biden and <em>Davos</em> got the war in Ukraine they&#8217;ve been begging Russia for.  The problem for them now is Russia isn&#8217;t playing their game anymore and they are wholly unprepared for the next one.</p>



<hr class="wp-block-separator"/>



<p>J<a href="http://www.patreon.com/goldgoatsnguns">oin My Patreon</a> if you hate playing stupid games to win stupid prizes</p>



<p><strong>BTC:</strong>&nbsp;3GSkAe8PhENyMWQb7orjtnJK9VX8mMf7Zf<br /><strong>BCH:</strong>&nbsp;qq9pvwq26d8fjfk0f6k5mmnn09vzkmeh3sffxd6ryt<br /><strong>DCR:</strong>&nbsp;DsV2x4kJ4gWCPSpHmS4czbLz2fJNqms78oE<br /><strong>LTC:</strong>&nbsp;MWWdCHbMmn1yuyMSZX55ENJnQo8DXCFg5k<br /><strong>DASH</strong>: XjWQKXJuxYzaNV6WMC4zhuQ43uBw8mN4Va<br /><strong>WAVES:</strong>&nbsp;3PF58yzAghxPJad5rM44ZpH5fUZJug4kBSa<br /><strong>ETH:</strong>&nbsp;0x1dd2e6cddb02e3839700b33e9dd45859344c9edc<br /><strong>DGB:</strong>&nbsp;SXygreEdaAWESbgW6mG15dgfH6qVUE5FSE</p>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftomluongo.me%2F2022%2F02%2F25%2Fputin-ushers-in-the-new-geopolitical-game-board%2F&#038;via=TFL1728&#038;related=tfl1728%3ATom%20Luongo" class="twitter-share-button">Tweet</a></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13811" class="share-twitter sd-button share-icon" href="https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-13811" class="share-linkedin sd-button share-icon" href="https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13811" class="share-facebook sd-button share-icon" href="https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-13811" class="share-pinterest sd-button share-icon" href="https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-13811" class="share-skype sd-button share-icon" href="https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12979552-13811-6218372ead479' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;post_id=13811&amp;origin=tomluongo.me&amp;obj_id=12979552-13811-6218372ead479' data-name='like-post-frame-12979552-13811-6218372ead479' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://tomluongo.me/tag/europe/" rel="tag">Europe</a><a href="https://tomluongo.me/tag/geopolitics/" rel="tag">geopolitics</a><a href="https://tomluongo.me/tag/russia/" rel="tag">Russia</a><a href="https://tomluongo.me/tag/war/" rel="tag">War</a>
							</div>

						
							<div class="entry-author">
		<div class="author-avatar">
			<img alt src="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=100&#038;d=identicon&#038;r=pg" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=200&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=100&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=100&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=200&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>		</div><!-- .author-avatar -->

		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Tom Luongo</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Publisher of the Gold Goats n Guns.  Ruminations on Geopolitics, Markets and Goats.			<a class="author-link" href="https://tomluongo.me/author/tfl1728/" rel="author">
				View all posts by Tom Luongo			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	
					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://tomluongo.me/2022/02/21/crash-and-burn-february-issue-gold-goats-n-guns-newsletter/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">Crash and Burn &#8211; February Issue Gold Goats &#8216;n Guns Newsletter</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

	
	<div class="comments-container">

		<div class="comments-inner">

			<a name="comments"></a>

			<div class="comments-title-container clear-fix">

				<h3 class="comments-title">
					3 thoughts on &ldquo;<span>Putin Ushers in the New Geopolitical Game Board</span>&rdquo;				</h3>

				<p class="comments-title-link">

					<a href="#respond">Add Comment</a>

				</p>

			</div><!-- /comments-title-link -->

			<div class="comments">

				<ol class="comment-list">
							<li id="comment-27299" class="comment even thread-even depth-1">
			<article id="div-comment-27299" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/9bf0063ce1bbd46724b997d935f6a051?s=32&#038;d=identicon&#038;r=pg" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/9bf0063ce1bbd46724b997d935f6a051?s=64&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/9bf0063ce1bbd46724b997d935f6a051?s=32&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9bf0063ce1bbd46724b997d935f6a051?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9bf0063ce1bbd46724b997d935f6a051?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript>						<b class="fn">PanamaPat</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/#comment-27299"><time datetime="2022-02-25T01:02:27+00:00">February 25, 2022 at 1:02 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Putin and Russia are not attacking the West,  They are defending Western Civilization from the crazy woke Marxists who are well along in their plan to destroy our people and our civilization, Christian Russia stands against the woke tyrants who are destroying our civilization and our humanity. Pray that Russia succeeds in this great task for if it fails the future will belong to the Obiden Junta and the likes of Trudeau, Obama, Biden, Kerry, Boris Johnson,  Klaus Schwab, Soros and their legions of vermin who are eating us alive.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-27299-6218372eafff3' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=27299&amp;origin=tomluongo.me&amp;obj_id=12979552-27299-6218372eafff3' data-name='like-comment-frame-12979552-27299-6218372eafff3'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-27299' data-commentid="27299" data-postid="13811" data-belowelement="div-comment-27299" data-respondelement="respond" data-replyto="Reply to PanamaPat" aria-label='Reply to PanamaPat'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-27300" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-27300" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/fc93d4819da18eb17e489aca78b5b6f4?s=32&#038;d=identicon&#038;r=pg" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/fc93d4819da18eb17e489aca78b5b6f4?s=64&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/fc93d4819da18eb17e489aca78b5b6f4?s=32&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/fc93d4819da18eb17e489aca78b5b6f4?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/fc93d4819da18eb17e489aca78b5b6f4?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript>						<b class="fn"><a href='http://jgoodplayer.wordpress.com' rel='external nofollow ugc' class='url'>jgoodplayer</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/#comment-27300"><time datetime="2022-02-25T01:41:58+00:00">February 25, 2022 at 1:41 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Well said, my friend Tom. On my bucket list is a strong desire to sit down with you, a fine cigar, a favorite adult drink (or two or three&#8230;), a bowl of pretzels, and a nice long conversation about whatever we decide to talk about and whoever gets to make the rules for that time. </p>
<p>Tom, just one thing &#8212; like Sam Elliot (the narrator) told Jeffrey Lebowski (The Dude), &#8220;Do you have to use so many cuss words?&#8221;</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-27300-6218372eb0869' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=27300&amp;origin=tomluongo.me&amp;obj_id=12979552-27300-6218372eb0869' data-name='like-comment-frame-12979552-27300-6218372eb0869'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-27300' data-commentid="27300" data-postid="13811" data-belowelement="div-comment-27300" data-respondelement="respond" data-replyto="Reply to jgoodplayer" aria-label='Reply to jgoodplayer'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-27301" class="comment even thread-even depth-1">
			<article id="div-comment-27301" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/f7cd9eeb3946768acc5a07b6cbffc3a2?s=32&#038;d=identicon&#038;r=pg" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/f7cd9eeb3946768acc5a07b6cbffc3a2?s=64&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/f7cd9eeb3946768acc5a07b6cbffc3a2?s=32&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/f7cd9eeb3946768acc5a07b6cbffc3a2?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/f7cd9eeb3946768acc5a07b6cbffc3a2?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript>						<b class="fn">cannuck210</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/#comment-27301"><time datetime="2022-02-25T01:49:30+00:00">February 25, 2022 at 1:49 am</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Thank you for an excellent post Tom.</p>
<p>While it is obviously necessary to look at what is happening from a large geopolitical perspective, it might be helpful to hear what precisely it was like for ordinary Russian speakers living in the Donetsk region. My only first hand experience was speaking (listening more correctly) to a dental nurse while having some minor dental surgery. I was told that along with her husband (an engineer) they had owned a small holding close to the ‘Ukraine’ border. (Yes they were of course part of the Ukraine). </p>
<p>Over the years, the intimidation became progressively worse. Over time and always at night, their small number of cattle were shot along with the few pigs that they owned.. Then as a final straw their dogs were killed and a small store building burned. They fled and were accepted as immigrants to Canada. She said that she “thanked God every day for their escape”.</p>
<p>Like to ask her what she thinks of our own home grown Canadian tyrant, Trudeau but….</p>
<p>In no way do I mean to belittle or show disrespect for your very serious post, but I had one small amusing (to me at least) memory that I wanted to add. </p>
<p>During the time of the break up of the USSR I had need to be at the British Embassy in Moscow. There was a story that went: The Embassy building was originally build by a Russian sugar baron and was situated directly across the Moscow River from the Kremlin. Stalin was one or the few Presidents to live in the Kremlin and his quarters looked directly towards the embassy. Apparently it annoyed him no end to see the Union flag being raised each morning and lowered each evening. On his instructions, his staff offered to buy the building from the British Government on numerous occasions but all offers were rejected. </p>
<p>Well Stalin had his wish in the end; as the beautiful building was sold some years ago and a new embassy opened in the Arbat region of Moscow.</p>
<p>We live in interesting times.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-27301-6218372eb1033' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=27301&amp;origin=tomluongo.me&amp;obj_id=12979552-27301-6218372eb1033' data-name='like-comment-frame-12979552-27301-6218372eb1033'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-27301' data-commentid="27301" data-postid="13811" data-belowelement="div-comment-27301" data-respondelement="respond" data-replyto="Reply to cannuck210" aria-label='Reply to cannuck210'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
				</ol><!-- .comment-list -->

				
			</div> <!-- /comments -->

		</div> <!-- /comments-inner -->

	</div> <!-- /comments-container -->

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12979552&#038;postid=13811&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.7-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=77920ee5cce58459b51ef7cf776e46297798c46b#parent=https%3A%2F%2Ftomluongo.me%2F2022%2F02%2F25%2Fputin-ushers-in-the-new-geopolitical-game-board%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="widget_sp_image-3" class="widget widget_sp_image"><div class="widget-content"><a href="https://www.patreon.com/goldgoatsnguns" target="_blank" class="widget_sp_image-image-link"><img width="300" height="193" class="attachment-medium aligncenter" style="max-width: 100%;" srcset="https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?w=851&amp;ssl=1 851w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?resize=300%2C193&amp;ssl=1 300w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?resize=150%2C96&amp;ssl=1 150w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?resize=768%2C494&amp;ssl=1 768w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?resize=816%2C525&amp;ssl=1 816w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?resize=124%2C80&amp;ssl=1 124w" sizes="(max-width: 300px) 100vw, 300px" src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?fit=300%2C193&amp;ssl=1" /></a></div><div class="clear"></div></aside><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Podcast</h3><div class="textwidget custom-html-widget"><iframe src="https://widget.spreaker.com/player?show_id=3131277&amp;theme=light&amp;cover_image_url=https%3A%2F%2Fd3wo5wojvuv7l.cloudfront.net%2Fimages.spreaker.com%2Foriginal%2F0bc5e6a07a6bdaa4f9aa489f1c65a822.jpg&amp;playlist=false&amp;playlist-continuous=false&amp;chapters-image=true&amp;episode_image_position=right&amp;hide-likes=false&amp;hide-comments=false&amp;hide-sharing=false&amp;hide-logo=false&amp;hide-download=true" width="100%" height="200px" frameborder="0"></iframe></div></div><div class="clear"></div></aside><aside id="gravatar-4" class="widget widget_gravatar"><div class="widget-content"><p><img alt src="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=256&#038;d=identicon&#038;r=pg" class="avatar avatar-256 grav-widget-none photo jetpack-lazy-image" height="256" width="256" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=512&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=256&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=256&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=512&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-256 grav-widget-none photo' height='256' width='256' loading='lazy'/></noscript></p>
</div><div class="clear"></div></aside><aside id="media_image-11" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">Get the Newsletter!</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.patreon.com/goldgoatsnguns" rel="httpwwwpatreoncomgoldgoatsnguns noopener" target="_blank"><img width="300" height="168" src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=300%2C168&amp;ssl=1" class="image wp-image-6690  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="6690" data-permalink="https://tomluongo.me/subscribe/" data-orig-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=1381%2C773&amp;ssl=1" data-orig-size="1381,773" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="subscribe" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=616%2C345&amp;ssl=1" data-lazy-src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=300%2C168&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="clear"></div></aside><aside id="media_image-14" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">Get GGnG Schwag</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.cafepress.com/goldgoatsnguns" target="_blank" rel="noopener"><img width="722" height="529" src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?fit=722%2C529&amp;ssl=1" class="image wp-image-10350  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="10350" data-permalink="https://tomluongo.me/obey-face-mask/" data-orig-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?fit=722%2C529&amp;ssl=1" data-orig-size="722,529" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Obey Face Mask" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?fit=300%2C220&amp;ssl=1" data-large-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?fit=616%2C451&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?w=722&amp;ssl=1 722w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?resize=300%2C220&amp;ssl=1 300w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?resize=150%2C110&amp;ssl=1 150w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?resize=109%2C80&amp;ssl=1 109w" data-lazy-sizes="(max-width: 722px) 100vw, 722px" data-lazy-src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?fit=722%2C529&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="clear"></div></aside><aside id="wpcom_social_media_icons_widget-7" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-content"><h3 class="widget-title">Social</h3><ul><li><a href="https://twitter.com/tfl1728/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View tfl1728&#8217;s profile on Twitter</span></a></li><li><a href="https://www.youtube.com/user/joechip2/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View joechip2&#8217;s profile on YouTube</span></a></li><li><a href="https://profiles.wordpress.org/tfl1728/" class="genericon genericon-wordpress" target="_blank"><span class="screen-reader-text">View tfl1728&#8217;s profile on WordPress.org</span></a></li></ul></div><div class="clear"></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Paypal Donations</h3><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="WVEFMQCKSETXA" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt border="0" src="https://i0.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://i0.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" /></noscript>
</form></div></div><div class="clear"></div></aside><aside id="top-posts-4" class="widget widget_top-posts"><div class="widget-content"><h3 class="widget-title">Popular Rumblings</h3><ul>				<li>
					<a href="https://tomluongo.me/2022/02/19/trampling-the-truckers-the-great-reset-becomes-the-great-awakening/" class="bump-view" data-bump-view="tp">Trampling the Truckers - The Great Reset Becomes the Great Awakening</a>					</li>
									<li>
					<a href="https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/" class="bump-view" data-bump-view="tp" aria-current="page">Putin Ushers in the New Geopolitical Game Board</a>					</li>
									<li>
					<a href="https://tomluongo.me/2022/02/21/crash-and-burn-february-issue-gold-goats-n-guns-newsletter/" class="bump-view" data-bump-view="tp">Crash and Burn - February Issue Gold Goats &#039;n Guns Newsletter</a>					</li>
					</ul></div><div class="clear"></div></aside><aside id="archives-5" class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Past Rumblings</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Past Rumblings</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://tomluongo.me/2022/02/'> February 2022 </option>
	<option value='https://tomluongo.me/2022/01/'> January 2022 </option>
	<option value='https://tomluongo.me/2021/12/'> December 2021 </option>
	<option value='https://tomluongo.me/2021/11/'> November 2021 </option>
	<option value='https://tomluongo.me/2021/10/'> October 2021 </option>
	<option value='https://tomluongo.me/2021/09/'> September 2021 </option>
	<option value='https://tomluongo.me/2021/08/'> August 2021 </option>
	<option value='https://tomluongo.me/2021/07/'> July 2021 </option>
	<option value='https://tomluongo.me/2021/06/'> June 2021 </option>
	<option value='https://tomluongo.me/2021/05/'> May 2021 </option>
	<option value='https://tomluongo.me/2021/04/'> April 2021 </option>
	<option value='https://tomluongo.me/2021/03/'> March 2021 </option>
	<option value='https://tomluongo.me/2021/02/'> February 2021 </option>
	<option value='https://tomluongo.me/2021/01/'> January 2021 </option>
	<option value='https://tomluongo.me/2020/12/'> December 2020 </option>
	<option value='https://tomluongo.me/2020/11/'> November 2020 </option>
	<option value='https://tomluongo.me/2020/10/'> October 2020 </option>
	<option value='https://tomluongo.me/2020/09/'> September 2020 </option>
	<option value='https://tomluongo.me/2020/08/'> August 2020 </option>
	<option value='https://tomluongo.me/2020/07/'> July 2020 </option>
	<option value='https://tomluongo.me/2020/06/'> June 2020 </option>
	<option value='https://tomluongo.me/2020/05/'> May 2020 </option>
	<option value='https://tomluongo.me/2020/04/'> April 2020 </option>
	<option value='https://tomluongo.me/2020/03/'> March 2020 </option>
	<option value='https://tomluongo.me/2020/02/'> February 2020 </option>
	<option value='https://tomluongo.me/2020/01/'> January 2020 </option>
	<option value='https://tomluongo.me/2019/12/'> December 2019 </option>
	<option value='https://tomluongo.me/2019/11/'> November 2019 </option>
	<option value='https://tomluongo.me/2019/10/'> October 2019 </option>
	<option value='https://tomluongo.me/2019/09/'> September 2019 </option>
	<option value='https://tomluongo.me/2019/08/'> August 2019 </option>
	<option value='https://tomluongo.me/2019/07/'> July 2019 </option>
	<option value='https://tomluongo.me/2019/06/'> June 2019 </option>
	<option value='https://tomluongo.me/2019/05/'> May 2019 </option>
	<option value='https://tomluongo.me/2019/04/'> April 2019 </option>
	<option value='https://tomluongo.me/2019/03/'> March 2019 </option>
	<option value='https://tomluongo.me/2019/02/'> February 2019 </option>
	<option value='https://tomluongo.me/2019/01/'> January 2019 </option>
	<option value='https://tomluongo.me/2018/12/'> December 2018 </option>
	<option value='https://tomluongo.me/2018/11/'> November 2018 </option>
	<option value='https://tomluongo.me/2018/10/'> October 2018 </option>
	<option value='https://tomluongo.me/2018/09/'> September 2018 </option>
	<option value='https://tomluongo.me/2018/08/'> August 2018 </option>
	<option value='https://tomluongo.me/2018/07/'> July 2018 </option>
	<option value='https://tomluongo.me/2018/06/'> June 2018 </option>
	<option value='https://tomluongo.me/2018/05/'> May 2018 </option>
	<option value='https://tomluongo.me/2018/04/'> April 2018 </option>
	<option value='https://tomluongo.me/2018/03/'> March 2018 </option>
	<option value='https://tomluongo.me/2018/02/'> February 2018 </option>
	<option value='https://tomluongo.me/2018/01/'> January 2018 </option>
	<option value='https://tomluongo.me/2017/12/'> December 2017 </option>
	<option value='https://tomluongo.me/2017/11/'> November 2017 </option>
	<option value='https://tomluongo.me/2017/10/'> October 2017 </option>
	<option value='https://tomluongo.me/2017/09/'> September 2017 </option>
	<option value='https://tomluongo.me/2017/08/'> August 2017 </option>
	<option value='https://tomluongo.me/2017/07/'> July 2017 </option>
	<option value='https://tomluongo.me/2017/06/'> June 2017 </option>
	<option value='https://tomluongo.me/2017/05/'> May 2017 </option>
	<option value='https://tomluongo.me/2017/04/'> April 2017 </option>
	<option value='https://tomluongo.me/2017/03/'> March 2017 </option>
	<option value='https://tomluongo.me/2016/12/'> December 2016 </option>
	<option value='https://tomluongo.me/2016/11/'> November 2016 </option>
	<option value='https://tomluongo.me/2016/10/'> October 2016 </option>
	<option value='https://tomluongo.me/2013/01/'> January 2013 </option>
	<option value='https://tomluongo.me/2012/08/'> August 2012 </option>
	<option value='https://tomluongo.me/2011/07/'> July 2011 </option>
	<option value='https://tomluongo.me/2011/06/'> June 2011 </option>
	<option value='https://tomluongo.me/2011/03/'> March 2011 </option>
	<option value='https://tomluongo.me/2011/02/'> February 2011 </option>
	<option value='https://tomluongo.me/2011/01/'> January 2011 </option>
	<option value='https://tomluongo.me/2010/12/'> December 2010 </option>
	<option value='https://tomluongo.me/2010/11/'> November 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div class="clear"></div></aside><aside id="rss_links-8" class="widget widget_rss_links"><div class="widget-content"><h3 class="widget-title">GGnG Feed</h3><ul><li><a target="_self" href="https://tomluongo.me/feed/" title="Subscribe to posts">RSS - Posts</a></li><li><a target="_self" href="https://tomluongo.me/comments/feed/" title="Subscribe to comments">RSS - Comments</a></li></ul>
</div><div class="clear"></div></aside><aside id="text-4" class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Quotes</h3>			<div class="textwidget">"It takes a village to raise an idiot."<p>
"I refuse to embrace schizophrenia as a survival mechanism."</p></div>
		</div><div class="clear"></div></aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>
																			<div class="jetpack-subscribe-count">
						<p>
						Join 10,385 other subscribers						</p>
					</div>
										<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-6">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-6"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://tomluongo.me/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-6"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Subscribe						</button>
					</p>
							</form>
			
</div><div class="clear"></div></aside><aside id="tag_cloud-5" class="widget widget_tag_cloud"><div class="widget-content"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href="https://tomluongo.me/tag/bitcoin/" class="tag-cloud-link tag-link-36507086 tag-link-position-1" style="font-size: 13.333333333333pt;" aria-label="Bitcoin (131 items)">Bitcoin</a>
<a href="https://tomluongo.me/tag/brexit/" class="tag-cloud-link tag-link-119286966 tag-link-position-2" style="font-size: 9.4666666666667pt;" aria-label="Brexit (66 items)">Brexit</a>
<a href="https://tomluongo.me/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-3" style="font-size: 10.133333333333pt;" aria-label="China (75 items)">China</a>
<a href="https://tomluongo.me/tag/corruption/" class="tag-cloud-link tag-link-22388 tag-link-position-4" style="font-size: 13.066666666667pt;" aria-label="Corruption (124 items)">Corruption</a>
<a href="https://tomluongo.me/tag/cryptocurrency/" class="tag-cloud-link tag-link-51541356 tag-link-position-5" style="font-size: 10.666666666667pt;" aria-label="cryptocurrency (83 items)">cryptocurrency</a>
<a href="https://tomluongo.me/tag/culture/" class="tag-cloud-link tag-link-647625360 tag-link-position-6" style="font-size: 9.4666666666667pt;" aria-label="Culture (67 items)">Culture</a>
<a href="https://tomluongo.me/tag/economics/" class="tag-cloud-link tag-link-657 tag-link-position-7" style="font-size: 14.666666666667pt;" aria-label="Economics (165 items)">Economics</a>
<a href="https://tomluongo.me/tag/elections/" class="tag-cloud-link tag-link-31174 tag-link-position-8" style="font-size: 9.8666666666667pt;" aria-label="elections (72 items)">elections</a>
<a href="https://tomluongo.me/tag/eu/" class="tag-cloud-link tag-link-2702 tag-link-position-9" style="font-size: 8.8pt;" aria-label="EU (59 items)">EU</a>
<a href="https://tomluongo.me/tag/europe/" class="tag-cloud-link tag-link-4328 tag-link-position-10" style="font-size: 14.133333333333pt;" aria-label="Europe (149 items)">Europe</a>
<a href="https://tomluongo.me/tag/finance/" class="tag-cloud-link tag-link-4269 tag-link-position-11" style="font-size: 9.7333333333333pt;" aria-label="finance (70 items)">finance</a>
<a href="https://tomluongo.me/tag/foreign-policy/" class="tag-cloud-link tag-link-11797 tag-link-position-12" style="font-size: 9.8666666666667pt;" aria-label="Foreign Policy (72 items)">Foreign Policy</a>
<a href="https://tomluongo.me/tag/geopolitics/" class="tag-cloud-link tag-link-10772 tag-link-position-13" style="font-size: 11.6pt;" aria-label="geopolitics (96 items)">geopolitics</a>
<a href="https://tomluongo.me/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-14" style="font-size: 8.9333333333333pt;" aria-label="germany (61 items)">germany</a>
<a href="https://tomluongo.me/tag/gold/" class="tag-cloud-link tag-link-27917 tag-link-position-15" style="font-size: 12.8pt;" aria-label="Gold (119 items)">Gold</a>
<a href="https://tomluongo.me/tag/investing/" class="tag-cloud-link tag-link-6635 tag-link-position-16" style="font-size: 9.2pt;" aria-label="investing (63 items)">investing</a>
<a href="https://tomluongo.me/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-17" style="font-size: 10.4pt;" aria-label="iran (78 items)">iran</a>
<a href="https://tomluongo.me/tag/italy/" class="tag-cloud-link tag-link-419 tag-link-position-18" style="font-size: 8pt;" aria-label="italy (52 items)">italy</a>
<a href="https://tomluongo.me/tag/markets/" class="tag-cloud-link tag-link-11636 tag-link-position-19" style="font-size: 14pt;" aria-label="markets (146 items)">markets</a>
<a href="https://tomluongo.me/tag/merkel/" class="tag-cloud-link tag-link-246307 tag-link-position-20" style="font-size: 8.5333333333333pt;" aria-label="Merkel (56 items)">Merkel</a>
<a href="https://tomluongo.me/tag/money/" class="tag-cloud-link tag-link-647625362 tag-link-position-21" style="font-size: 15.066666666667pt;" aria-label="money (178 items)">money</a>
<a href="https://tomluongo.me/tag/podcast/" class="tag-cloud-link tag-link-647625361 tag-link-position-22" style="font-size: 10.533333333333pt;" aria-label="Podcast (81 items)">Podcast</a>
<a href="https://tomluongo.me/tag/politics/" class="tag-cloud-link tag-link-647625359 tag-link-position-23" style="font-size: 22pt;" aria-label="Politics (582 items)">Politics</a>
<a href="https://tomluongo.me/tag/private-blog/" class="tag-cloud-link tag-link-647625366 tag-link-position-24" style="font-size: 10.533333333333pt;" aria-label="Private Blog (80 items)">Private Blog</a>
<a href="https://tomluongo.me/tag/putin/" class="tag-cloud-link tag-link-139543 tag-link-position-25" style="font-size: 12.4pt;" aria-label="Putin (112 items)">Putin</a>
<a href="https://tomluongo.me/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-26" style="font-size: 16.133333333333pt;" aria-label="Russia (215 items)">Russia</a>
<a href="https://tomluongo.me/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-27" style="font-size: 9.6pt;" aria-label="Syria (68 items)">Syria</a>
<a href="https://tomluongo.me/tag/the-davos-crowd/" class="tag-cloud-link tag-link-544718983 tag-link-position-28" style="font-size: 8.2666666666667pt;" aria-label="The Davos Crowd (54 items)">The Davos Crowd</a>
<a href="https://tomluongo.me/tag/trump/" class="tag-cloud-link tag-link-467532 tag-link-position-29" style="font-size: 17.2pt;" aria-label="Trump (256 items)">Trump</a>
<a href="https://tomluongo.me/tag/war/" class="tag-cloud-link tag-link-3934 tag-link-position-30" style="font-size: 8.8pt;" aria-label="War (59 items)">War</a></div>
</div><div class="clear"></div></aside><aside id="rss_links-6" class="widget widget_rss_links"><div class="widget-content"><h3 class="widget-title">GGnG RSS Feeds</h3><ul><li><a target="_self" href="https://tomluongo.me/feed/" title="Subscribe to posts">RSS - Posts</a></li><li><a target="_self" href="https://tomluongo.me/comments/feed/" title="Subscribe to comments">RSS - Comments</a></li></ul>
</div><div class="clear"></div></aside><aside id="akismet_widget-3" class="widget widget_akismet_widget"><div class="widget-content"><h3 class="widget-title">Spam Blocked</h3>
	<div class="a-stats">
		<a href="https://akismet.com" target="_blank" rel="noopener" title="">
			<strong class="count">15,186 spam</strong> blocked by <strong>Akismet</strong>		</a>
	</div>

</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2022 <a href="https://tomluongo.me/" title="Gold Goats &#039;n Guns &mdash; Speaking Truth, Destroying Narratives about Politics, Markets and Culture" rel="home">Gold Goats &#039;n Guns</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202208'></script>
	<div style="display:none">
			<div class="grofile-hash-map-49fbfd629b465d0a4a26610099f9a8e3">
		</div>
		<div class="grofile-hash-map-9bf0063ce1bbd46724b997d935f6a051">
		</div>
		<div class="grofile-hash-map-fc93d4819da18eb17e489aca78b5b6f4">
		</div>
		<div class="grofile-hash-map-f7cd9eeb3946768acc5a07b6cbffc3a2">
		</div>
		</div>
				<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tomluongo.me\/2022\/02\/25\/putin-ushers-in-the-new-geopolitical-game-board\/":13811};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/02/25/putin-ushers-in-the-new-geopolitical-game-board/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://tomluongo.me/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='genericons-css'  href='https://tomluongo.me/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.9.1' id='patreon-wordpress-js-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202208' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.7-beta' id='wpgroho-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/themes/rowling/js/skip-link-focus-fix.js?ver=20191109' id='skip_link_fix-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/themes/rowling/js/flexslider.js?ver=20191109' id='flexslider-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/themes/rowling/js/doubletaptogo.js?ver=20191109' id='doubletap-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/themes/rowling/js/global.js?ver=20191109' id='global-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=ba2aa80003251440130b63de19cb609d' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=ae8c0bea6a07ab76470a02053fc74216' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.7-beta' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/embed-image-links/js.php?max-width-percentage=100&#038;ver=5.9.1' id='embedimagelinksjs-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/tomluongo.me\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tomluongo.me\/wp-admin\/admin-ajax.php","nonce":"7c90ec6ae8","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/tomluongo.me\/wp-login.php?redirect_to=https%3A%2F%2Ftomluongo.me%2F2022%2F02%2F25%2Fputin-ushers-in-the-new-geopolitical-game-board%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.7-beta' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.7-beta' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202208#ver=202208' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12979552&postid=13811&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.7-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=77920ee5cce58459b51ef7cf776e46297798c46b#parent=https%3A%2F%2Ftomluongo.me%2F2022%2F02%2F25%2Fputin-ushers-in-the-new-geopolitical-game-board%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12979552&postid=13811&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.7-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=77920ee5cce58459b51ef7cf776e46297798c46b#parent=https%3A%2F%2Ftomluongo.me%2F2022%2F02%2F25%2Fputin-ushers-in-the-new-geopolitical-game-board%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7-beta',blog:'12979552',post:'13811',tz:'0',srv:'tomluongo.me'} ]);
	_stq.push([ 'clickTrackerInit', '12979552', '13811' ]);
</script>

</body>
</html>
<!--
	generated 30 seconds ago
	generated in 1.655 seconds
	served from batcache in 0.002 seconds
	expires in 270 seconds
-->
