<!DOCTYPE html>
<html class="no-js" lang="en-US">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://tomluongo.me/xmlrpc.php">

<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Burning America: Be Careful What You Wish For - Gold Goats &#039;n Guns</title>
	<meta name="description" content="Don&#039;t cheer the burning of America too hard after a weekend orgy of violence. There&#039;s chaos coming to to the rest of the world as well." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Burning America: Be Careful What You Wish For - Gold Goats &#039;n Guns" />
	<meta property="og:description" content="Don&#039;t cheer the burning of America too hard after a weekend orgy of violence. There&#039;s chaos coming to to the rest of the world as well." />
	<meta property="og:url" content="https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/" />
	<meta property="og:site_name" content="Gold Goats &#039;n Guns" />
	<meta property="article:published_time" content="2020-05-31T17:31:22+00:00" />
	<meta property="article:modified_time" content="2020-05-31T23:33:36+00:00" />
	<meta property="og:image" content="https://i2.wp.com/tomluongo.me/wp-content/uploads/2018/07/jolly-roger-e1531160799307.jpg?fit=1280%2C592&#038;ssl=1" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="592" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@tfl1728" />
	<meta name="twitter:site" content="@tfl1728" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tomluongo.me/#website","url":"https://tomluongo.me/","name":"Gold Goats &#039;n Guns","description":"Speaking Truth, Destroying Narratives about Politics, Markets and Culture","publisher":{"@id":"https://tomluongo.me/#/schema/person/a3e0d5cd7b377f2c25d7500fe0ca2003"},"potentialAction":[{"@type":"SearchAction","target":"https://tomluongo.me/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/tomluongo.me/wp-content/uploads/2018/07/jolly-roger-e1531160799307.jpg?fit=1280%2C592&ssl=1","width":"1280","height":"592"},{"@type":"WebPage","@id":"https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/#webpage","url":"https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/","name":"Burning America: Be Careful What You Wish For - Gold Goats &#039;n Guns","isPartOf":{"@id":"https://tomluongo.me/#website"},"primaryImageOfPage":{"@id":"https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/#primaryimage"},"datePublished":"2020-05-31T17:31:22+00:00","dateModified":"2020-05-31T23:33:36+00:00","description":"Don't cheer the burning of America too hard after a weekend orgy of violence. There's chaos coming to to the rest of the world as well.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/"]}]},{"@type":"Article","@id":"https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/#article","isPartOf":{"@id":"https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/#webpage"},"author":{"@id":"https://tomluongo.me/#/schema/person/a3e0d5cd7b377f2c25d7500fe0ca2003"},"headline":"Burning America: Be Careful What You Wish For","datePublished":"2020-05-31T17:31:22+00:00","dateModified":"2020-05-31T23:33:36+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/#webpage"},"publisher":{"@id":"https://tomluongo.me/#/schema/person/a3e0d5cd7b377f2c25d7500fe0ca2003"},"image":{"@id":"https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/#primaryimage"},"keywords":"civil war,Culture war,domestic policy,Politics","articleSection":"Culture,Politics","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://tomluongo.me/#/schema/person/a3e0d5cd7b377f2c25d7500fe0ca2003","name":"Tom Luongo","image":{"@type":"ImageObject","@id":"https://tomluongo.me/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=96&d=identicon&r=g","caption":"Tom Luongo"},"logo":{"@id":"https://tomluongo.me/#personlogo"},"description":"Publisher of the Gold Goats n Guns. Ruminations on Geopolitics, Markets and Goats.","sameAs":["https://www.linkedin.com/in/tom-luongo-a593845/","https://twitter.com/tfl1728","https://www.youtube.com/channel/UC54PyZuVrDrhbWc6UqNjEBA"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gold Goats &#039;n Guns &raquo; Feed" href="https://tomluongo.me/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gold Goats &#039;n Guns &raquo; Comments Feed" href="https://tomluongo.me/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gold Goats &#039;n Guns &raquo; Burning America: Be Careful What You Wish For Comments Feed" href="https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1570471-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1570471-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tomluongo.me\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://tomluongo.me/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://tomluongo.me/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://tomluongo.me/wp-content/plugins/recurring-donation/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://tomluongo.me/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=5.4.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://tomluongo.me/wp-content/themes/rowling/font-awesome/font-awesome.css?ver=20191109' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://tomluongo.me/wp-content/themes/rowling/style.css?ver=1.1.1-wpcom' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://tomluongo.me/wp-content/plugins/tablepress/css/default.min.css?ver=1.11' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/tomluongo.me","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/recurring-donation/js/script.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://tomluongo.me/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tomluongo.me/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tomluongo.me/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pSszC-2CQ' />
<link rel="alternate" type="application/json+oembed" href="https://tomluongo.me/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftomluongo.me%2F2020%2F05%2F31%2Fburning-america-careful-wish-civil-war%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tomluongo.me/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftomluongo.me%2F2020%2F05%2F31%2Fburning-america-careful-wish-civil-war%2F&#038;format=xml" />
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://tomluongo.me/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://tomluongo.me/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<style type="text/css">
.a-stats {
	width: auto;
}
.a-stats a {
	background: #7CA821;
	background-image:-moz-linear-gradient(0% 100% 90deg,#5F8E14,#7CA821);
	background-image:-webkit-gradient(linear,0% 0,0% 100%,from(#7CA821),to(#5F8E14));
	border: 1px solid #5F8E14;
	border-radius:3px;
	color: #CFEA93;
	cursor: pointer;
	display: block;
	font-weight: normal;
	height: 100%;
	-moz-border-radius:3px;
	padding: 7px 0 8px;
	text-align: center;
	text-decoration: none;
	-webkit-border-radius:3px;
	width: 100%;
}
.a-stats a:hover {
	text-decoration: none;
	background-image:-moz-linear-gradient(0% 100% 90deg,#6F9C1B,#659417);
	background-image:-webkit-gradient(linear,0% 0,0% 100%,from(#659417),to(#6F9C1B));
}
.a-stats .count {
	color: #FFF;
	display: block;
	font-size: 15px;
	line-height: 16px;
	padding: 0 13px;
	white-space: nowrap;
}
</style>

			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/amp/"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/6e81e4ae23a6d43212abf113f/666df3a660b09f46b718ca7ae.js");</script>
<meta name="google-site-verification" content="6vIx8MZWuB7ELTrgAR4tu-vzp8F6gA-hXbymIYE59vM" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4011570510867441",
    enable_page_level_ads: true
  });
</script><meta name="twitter:widgets:link-color" content="#800000"><meta name="twitter:widgets:border-color" content="#ffff80"><meta name="twitter:partner" content="tfwp"><style type="text/css" id="custom-colors-css">.post-tags a,.tagcloud .widget-content a,.widget_tag_cloud .widget-content a,#infinite-handle span button:hover{background:#ccc}.header-top-menu li.menu-item-has-children a:after,.header-top-menu li.page_item_has_children a:after{border-top-color:#9b9b9b}.post-tags a:before,.tagcloud .widget-content a:before,.widget_tag_cloud .widget-content a:before{border-right-color:#ccc}.entry-author .author-bio,.site-description,.post-author .description,.header-top-menu ul a,.header-top-menu>li>a,.social-menu a,.credits .attribution,.credits .attribution a{color:#9b9b9b}.widget-content,.rowling-widget-list .excerpt{color:#6d6d6d}.nav-toggle .bar,.nav-toggle.active .bar{background:#fff}.header-bottom-menu>li.menu-item-has-children:after,.header-bottom-menu>li.page_item_has_children:after{border-top-color:#fff}.header-top-menu li.menu-item-has-children:hover a:after,.header-top-menu li.page_item_has_children:hover a:after{border-top-color:#fff}.post-author .title a,.social-menu a:hover,.social-menu a.active{border-color:#fff}.header-bottom-menu ul a,.header-bottom-menu>li>a,.header-bottom-menu>li:hover>a,.header-bottom-menu ul li:hover>a,.header-bottom-menu>li.current_menu_item>a,.header-bottom-menu>li.current_page_item>a,.navigation .section-inner,.sticky.post .sticky-tag,.single-post .post .sticky-tag,.post-content .page-links a:hover,.post-content fieldset legend,.post-content fieldset legend,.post-content input[type="submit"],.post-content input[type="reset"],.post-content input[type="button"],.post-content input[type="submit"]:hover,.post-content input[type="reset"]:hover,.post-content input[type="button"]:hover,.post-tags a:hover,.tagcloud .widget-content a:hover,.widget_tag_cloud .widget-content a:hover,.comment-respond input[type="submit"],.to-the-top .fa{color:#fff}.site-title a{color:#fff}.header-top-menu li.current-menu-item>a,.header-top-menu li.current_page_item>a,.header-top-menu li:hover>a,.header-top-menu ul li:hover>a,.social-menu a:hover,.social-menu a.active{color:#fff}body,.post-title a,.post-title a:hover,.single-post .post-image-caption,.page-links>span:nth-of-type(2),.post-navigation .navigation-post-title,.post-content caption,.post-content th,.post-content div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a,.pingbacks-title,.pingbacklist a,.comment-respond form label{color:#111}.content:before{background:#fff}.entry-author,.header-wrapper,.posts .post-image,.post-author,.credits{background:#5e0101}.top-nav{background:#810101}.header-top-menu ul li,.header-top-menu>li:hover>a{background:#700101}.social-menu a{border-color:#5e0101}.entry-author:before,.post-author:before{border-bottom-color:#5e0101}.header-bottom-menu ul,.navigation .section-inner,.header-bottom-menu,.nav-toggle,.sticky.post .sticky-tag,.single-post .post .sticky-tag,.post-content .page-links a:hover,.post-tags a:hover,.tagcloud .widget-content a:hover,.widget_tag_cloud .widget-content a:hover,.post-content fieldset legend,.post-content input[type="submit"],.post-content input[type="reset"],.post-content input[type="button"],.post-content input[type="submit"]:hover,.post-content input[type="reset"]:hover,.post-content input[type="button"]:hover,.comment-respond input[type="submit"],#infinite-handle span button,.to-the-top{background:#900202}.bypostauthor .comment-author-icon{background:#900202}.sticky.post .sticky-tag:after,.single-post .post .sticky-tag:after,.post-tags a:hover:before,.tagcloud .widget-content a:hover:before,.widget_tag_cloud .widget-content a:hover:before{border-right-color:#900202}.post-content a:hover,.pingbacks-title,.widget_flickr #flickr_badge_uber_wrapper a:last-of-type{border-bottom-color:#900202}.sticky.post .sticky-tag:after{border-left-color:#900202}.comments-title-link a:hover,.page-edit-link .post-edit-link:hover{border-color:#900202}.nav-links>div a:hover,.comments-nav a:hover,.archive-nav a:hover{border-top-color:#900202}.widget-title,.widget-content a:hover,.page-title h4{border-bottom-color:#900202}body a,body a:hover,body a:active,.post-content a,.post-content a:hover,.post-content p.intro,.post-content blockquote:after,.post-categories,.single-post .post-meta a,.single-post .post-image-caption .fa,.search-container .search-button:hover,.comments-title .fa,.comment-reply-title .fa,.comments-title-link a,.comment-meta .vcard a,.no-comments .fa,.comment-header h4 a,.pingbacklist a:hover,.comments-nav a:hover,.page-edit-link,.related-post .category,.nav-links>div a:hover span,.credits .copyright a:hover,.wrapper .search-button:hover,.archive-nav a:hover,#wp-calendar thead th,#wp-calendar tfoot a:hover,.widget-content a:hover,.widget-content a:hover::before,.widget-content li a:hover,.widget-content li a:hover::before,.widget_flickr #flickr_badge_uber_wrapper a:last-of-type{color:#900202}.site-title a:hover{color:#fa6f6f}</style>
<link rel="icon" href="https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/04/cropped-Gold-Goats-N-Guns-Logo-01.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/04/cropped-Gold-Goats-N-Guns-Logo-01.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/04/cropped-Gold-Goats-N-Guns-Logo-01.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/04/cropped-Gold-Goats-N-Guns-Logo-01.jpg?fit=270%2C270&#038;ssl=1" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Burning America: Be Careful What You Wish For"><meta name="twitter:site" content="@TFL1728"><meta name="twitter:description" content="I wake up this morning to multiple U.S. cities on fire, the police are under siege and V for Vendetta trending on Twitter. Hackivist group Anonymous has declared war on the government and a whole lotta people are very confused about what&#039;s going on. I have no doubt the riots, looting and burning happening around&hellip;"><meta name="twitter:image" content="https://i2.wp.com/tomluongo.me/wp-content/uploads/2018/07/jolly-roger-e1531160799307.jpg?fit=1280%2C592&amp;ssl=1"><meta name="twitter:creator" content="@tfl1728">

</head>

	<body class="post-template-default single single-post postid-10096 single-format-standard has-featured-image custom-colors">


		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						
					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://tomluongo.me/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://tomluongo.me/" class="site-logo-link" rel="home" itemprop="url"></a>
						<h2 class="site-title">
							<a href="https://tomluongo.me/" title="Gold Goats &#039;n Guns &mdash; Speaking Truth, Destroying Narratives about Politics, Markets and Culture" rel="home">Gold Goats &#039;n Guns</a>
						</h2>

													<h4 class="site-description">Speaking Truth, Destroying Narratives about Politics, Markets and Culture</h4>
						
					
										<div class="nav-toggle">

						<div class="bars">
							<div class="bar"></div>
							<div class="bar"></div>
							<div class="bar"></div>
						</div>

					</div> <!-- /nav-toggle -->
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

						<nav class="navigation">

				<div class="section-inner clear-fix">

					<ul class="header-bottom-menu">

					<li id="menu-item-7813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7813"><a href="https://tomluongo.me/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-7828" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7828"><a href="https://tomluongo.me/tag/foreign-policy/">Foreign Policy</a></li>
	<li id="menu-item-7821" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7821"><a href="https://tomluongo.me/tag/trump/">Trump</a></li>
	<li id="menu-item-7822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-7822"><a href="https://tomluongo.me/tag/russia/">Russia</a>
	<ul class="sub-menu">
		<li id="menu-item-7823" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7823"><a href="https://tomluongo.me/tag/putin/">Putin</a></li>
	</ul>
</li>
	<li id="menu-item-7824" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7824"><a href="https://tomluongo.me/tag/syria/">Syria</a></li>
	<li id="menu-item-7825" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-7825"><a href="https://tomluongo.me/tag/europe/">Europe</a>
	<ul class="sub-menu">
		<li id="menu-item-7827" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7827"><a href="https://tomluongo.me/tag/brexit/">Brexit</a></li>
	</ul>
</li>
	<li id="menu-item-7826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7826"><a href="https://tomluongo.me/tag/china/">China</a></li>
</ul>
</li>
<li id="menu-item-7820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7820"><a href="https://tomluongo.me/category/money/">money</a>
<ul class="sub-menu">
	<li id="menu-item-7830" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-7830"><a href="https://tomluongo.me/tag/economics/">Economics</a>
	<ul class="sub-menu">
		<li id="menu-item-7840" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7840"><a href="https://tomluongo.me/tag/dollar/">dollar</a></li>
		<li id="menu-item-7838" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7838"><a href="https://tomluongo.me/tag/euro-2/">euro</a></li>
	</ul>
</li>
	<li id="menu-item-7833" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-7833"><a href="https://tomluongo.me/tag/investing/">investing</a>
	<ul class="sub-menu">
		<li id="menu-item-7834" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7834"><a href="https://tomluongo.me/tag/trading/">trading</a></li>
	</ul>
</li>
	<li id="menu-item-7831" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-7831"><a href="https://tomluongo.me/tag/markets/">markets</a>
	<ul class="sub-menu">
		<li id="menu-item-7842" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7842"><a href="https://tomluongo.me/tag/stocks/">stocks</a></li>
		<li id="menu-item-7843" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7843"><a href="https://tomluongo.me/tag/oil/">oil</a></li>
		<li id="menu-item-7832" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7832"><a href="https://tomluongo.me/tag/gold/">Gold</a></li>
		<li id="menu-item-7846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7846"><a href="https://tomluongo.me/tag/natural-gas/">natural gas</a></li>
	</ul>
</li>
	<li id="menu-item-7836" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7836"><a href="https://tomluongo.me/tag/monetary-policy/">Monetary Policy</a></li>
	<li id="menu-item-7835" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7835"><a href="https://tomluongo.me/tag/trade/">trade</a></li>
</ul>
</li>
<li id="menu-item-7814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7814"><a href="https://tomluongo.me/category/crypto/">Crypto</a>
<ul class="sub-menu">
	<li id="menu-item-7841" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7841"><a href="https://tomluongo.me/tag/steem/">steem</a></li>
	<li id="menu-item-7837" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7837"><a href="https://tomluongo.me/tag/bitcoin/">Bitcoin</a></li>
	<li id="menu-item-7839" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7839"><a href="https://tomluongo.me/tag/ethereum/">ethereum</a></li>
	<li id="menu-item-7845" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7845"><a href="https://tomluongo.me/tag/litecoin/">litecoin</a></li>
	<li id="menu-item-7844" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7844"><a href="https://tomluongo.me/tag/blockchain/">blockchain</a></li>
</ul>
</li>
<li id="menu-item-7815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7815"><a href="https://tomluongo.me/category/private-blog/">Private Blog</a></li>
<li id="menu-item-7816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7816"><a href="https://tomluongo.me/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-7848" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7848"><a href="https://tomluongo.me/tag/censorship/">Censorship</a></li>
	<li id="menu-item-7849" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7849"><a href="https://tomluongo.me/tag/culture-war/">Culture war</a></li>
	<li id="menu-item-7850" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7850"><a href="https://tomluongo.me/tag/technology/">technology</a></li>
	<li id="menu-item-7851" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-7851"><a href="https://tomluongo.me/tag/movies/">Movies</a>
	<ul class="sub-menu">
		<li id="menu-item-7852" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7852"><a href="https://tomluongo.me/tag/star-wars/">Star Wars</a></li>
	</ul>
</li>
	<li id="menu-item-7854" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7854"><a href="https://tomluongo.me/tag/libertarian/">libertarian</a></li>
</ul>
</li>
<li id="menu-item-7817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7817"><a href="https://tomluongo.me/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-7853" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7853"><a href="https://tomluongo.me/tag/youtube/">Youtube</a></li>
	<li id="menu-item-7847" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7847"><a href="https://tomluongo.me/tag/interview/">interview</a></li>
</ul>
</li>
<li id="menu-item-10085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10085"><a href="https://tomluongo.me/podcast/">Podcast</a></li>
<li id="menu-item-7819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7819"><a href="https://tomluongo.me/about/">Obligatory Bio</a></li>

					</ul>

				</div><!-- /header-bottom-menu -->

			</nav> <!-- /navigation -->
			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-10096" class="single clear-fix post-10096 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-politics tag-civil-war tag-culture-war tag-domestic-policy tag-politics">

				<header class="post-header">

											<p class="post-categories"><a href="https://tomluongo.me/category/culture/" rel="category tag">Culture</a>, <a href="https://tomluongo.me/category/politics/" rel="category tag">Politics</a></p>
					
					<h1 class="post-title">Burning America: Be Careful What You Wish For</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="816" height="377" src="https://i2.wp.com/tomluongo.me/wp-content/uploads/2018/07/jolly-roger-e1531160799307.jpg?fit=816%2C377&amp;ssl=1" class="attachment-rowling-post-image size-rowling-post-image wp-post-image jetpack-lazy-image" alt="" data-attachment-id="6705" data-permalink="https://tomluongo.me/2018/07/09/black-flags-rise-may-brexit-betrayal/jolly-roger/" data-orig-file="https://i2.wp.com/tomluongo.me/wp-content/uploads/2018/07/jolly-roger-e1531160799307.jpg?fit=1280%2C592&amp;ssl=1" data-orig-size="1280,592" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jolly-roger-black-flag" data-image-description="" data-medium-file="https://i2.wp.com/tomluongo.me/wp-content/uploads/2018/07/jolly-roger-e1531160799307.jpg?fit=300%2C139&amp;ssl=1" data-large-file="https://i2.wp.com/tomluongo.me/wp-content/uploads/2018/07/jolly-roger-e1531160799307.jpg?fit=616%2C285&amp;ssl=1" data-lazy-src="https://i2.wp.com/tomluongo.me/wp-content/uploads/2018/07/jolly-roger-e1531160799307.jpg?fit=816%2C377&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/">May 31, 2020</a></span><span class="post-meta-author">Author: <a href="https://tomluongo.me/author/tfl1728/">Tom Luongo</a></span> 
											<span class="post-comments">
							<a href="https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/#respond"><span class="fa fw fa-comment"></span>0<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftomluongo.me%2F2020%2F05%2F31%2Fburning-america-careful-wish-civil-war%2F&#038;via=TFL1728&#038;related=tfl1728%3ATom%20Luongo" class="twitter-share-button">Tweet</a></div>

<p>I wake up this morning to multiple U.S. cities on fire, the police are under siege and V for Vendetta trending on Twitter.   Hackivist group Anonymous has declared war on the government and a whole lotta people are very confused about what&#8217;s going on.</p>



<p>I have no doubt the riots, looting and burning happening around the U.S. today is a directed, coordinated attack on the institutions of this country.</p>



<p>But saying that doesn&#8217;t mitigate the real anger and desperation of so many Americans and the victims of this government.  It doesn&#8217;t mean that part of this isn&#8217;t truly organic and real.  </p>



<p>When people lose everything, the saying goes, they lose it. </p>



<p>In my last post I talked about the solipsism of what version of America people have in their heads. <a href="https://tomluongo.me/2020/05/30/one-screen-two-movies-three-times-the-trouble/"> One screen, two movies and all that. </a></p>



<p>The two movies that are playing out now is the incredulous one exemplified by this tweet:</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<div class="twitter-tweet"><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">What’s more incredible is that you think it is possible to stop this at this point.</p>&mdash; Tom Luongo (@TFL1728) <a href="https://twitter.com/TFL1728/status/1266955227867086851?ref_src=twsrc%5Etfw">May 31, 2020</a></blockquote></div>
</div></figure>



<p>How many times in the past few days have you heard a politician say, &#8220;This isn&#8217;t who we are.&#8221;  </p>



<p>Sadly, it is <em>exactly</em> who we are.  And we&#8217;re all to blame for it.</p>



<p>America, the shining house on the hill <a href="https://tomluongo.me/2020/05/12/from-russiagate-to-obamagate-end-boomerville/">overlooking the Utopia of Boomerville</a> is slowly eating itself. The facade still looks good from down in the valley but the interior looks like the house from The Money Pit.</p>



<p>The other movie is out on the streets protesting the fundamental inequality of the American system.  It&#8217;s being stoked to violence by brick-throwing, mask-wearing Marxists too dumb to realize that they will be the first ones shot if the Marxists they serve win the day.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='616' height='347' src='https://www.youtube.com/embed/QfvXwuZ-bok?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div></figure>



<p>Scrolling through my Twitter feed last night I saw the true state of hatred for the U.S. empire from some of my most ardent followers who live outside the U.S.</p>



<p>It was unnerving.  </p>



<p>Because it became clear that they&#8217;d lost their humanity as well in the orgy of violence that they were witnessing.  The comeuppance to the U.S. for all the pain and sorrow it had inflicted on the world couldn&#8217;t be held back.</p>



<p>But aren&#8217;t we supposed to hate the sin, not the sinner?  </p>



<p>Isn&#8217;t that supposed to be the great &#8216;hack&#8217; of Christianity? </p>



<p>The capability for forgiveness and temperance, to remember that we all have the capacity for redemption?  Or is that just a cute Hollywood lie that doesn&#8217;t change the world when the moment of crisis arrives? </p>



<p>I&#8217;ve said before and I&#8217;ll say it again, when you uncover someone&#8217;s existential fear you reveal their inner tyrant.  </p>



<p>I wouldn&#8217;t wish looting and rioting on Canadians or Aussies, Germans or Brits (all complicit in the U.S. government&#8217;s crimes around the world, by the way) when some of them reached their limit and lashed out in inchoate rage.</p>



<p>I&#8217;d weep for it having come to that, for people to believe this is the only way they feel they will be heard.  </p>



<p>I&#8217;ve succumbed to that rage at times.  I&#8217;ve been that guy.  And it&#8217;s shameful.</p>



<p>A lot of people in America today are waking up to what they are capable of and it&#8217;s time to integrate that into our image of ourselves, our psyches and, hopefully, our politics.</p>



<p>To reject the false image of a shining beacon of truth and accept the corruption, stagnation and violence for what it is.</p>



<p>And that it is our job to neuter those behind this brewing civil war and prevent them causing this chaos ever again, anywhere.   </p>



<p>Those folks cheering the collapse of the U.S. on display today have no idea of the chaos that comes to their shores the moment the U.S., for all its flaws, unravels in this disorderly a fashion.</p>



<p>Chaos is never pretty, that&#8217;s why it&#8217;s chaos.  The U.S. has unleashed it around the world, like the Brits and the French before them and so on and so on.  Our government deserves every insult hurled at it.  </p>



<p>But at the same time, there is always that opportunity for real change when   that moment of enlightenment occurs and we stop denying our baser selves and become whole.</p>



<p>And we can do that as long as we keep our heads high, our hearts open and focus true.  </p>



<p>There are truly evil people acting out their plans today.  <a href="https://tomluongo.me/2019/11/23/flying-monkey-pompeo-shot-down/">The Flying Monkeys are in charge in our Post-Dorothy Oz.  </a>  </p>



<blockquote class="wp-block-quote"><p>In our Post-Dorothy Oz, where the witch is dead and the Wizard unmasked, the Flying Monkeys are left leaderless and they’ve been successful in their raiding the countryside for their own benefit that absent the meta-stable leadership of the Tyrant overlord, they believe they can run their own operations.</p><p>It’s clear that&#8230; the Flying Monkeys believe they can manipulate a hapless President to achieve their personal political agendas and not have them blow up in their faces.</p><p>&#8230; Given the structure of D.C. for so long, Presidents, at best have been allowed to lead the squadrons of Flying Monkeys but they don’t actually set policy.</p><p>That’s the Witch’s job. But, the problem is that The Witch is Dead and she won’t be resurrected. Because the Witch wasn’t any one person, the Witch was our willingness to accept the lies of our political system as constructive to our future.</p><p>That perception is a puddle of goo stinking up the room.</p></blockquote>



<p>They are making demands like demented lunatics and sadly too many think they are right because things have been so unfair for so long.  </p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<div class="twitter-tweet"><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">We don&#39;t negotiate with terrorists <a href="https://twitter.com/AOC?ref_src=twsrc%5Etfw">@AOC</a> <a href="https://t.co/mzi4devtLR">https://t.co/mzi4devtLR</a></p>&mdash; Cassandra Fairbanks (@CassandraRules) <a href="https://twitter.com/CassandraRules/status/1267104669530292225?ref_src=twsrc%5Etfw">May 31, 2020</a></blockquote></div>
</div></figure>



<p>They want us yelling at each other, not talking to each other.  </p>



<p>Everywhere that chaos reigned the net result was never what was written in the operations manual.  </p>



<p>Iraq was never pacified, Afghanistan is still unruly, the Donbass is still free, Iran refuses to be toppled, Russia is resilient and potentially resurgent, Venezuela will survive, Syria is rebuilding and China will be taking over Hong Kong.  </p>



<p>The death toll is horrific, the human price paid incalculable.  The U.S.&#8217;s adversaries have pleaded with it for years to back away gracefully, but Empires don&#8217;t bargain, they dictate.</p>



<p>There is a silver lining to Americans waking up this morning to an orgy of violence, coming face to face with who exactly <em>we are.</em>  It&#8217;s the realization that the house is rotten, the politicians powerless and our enemies are more ruthless and organized then many of us thought.</p>



<p>And with that realization comes asking the question of who we are going to be?  </p>



<p>But that&#8217;s for us to figure out, not for you to gloat over.  </p>



<p>Because no one will be spared the chaos of a disorderly breakdown of the U.S.  That&#8217;s not a threat, that&#8217;s reality.  So, again I won&#8217;t be cheering when Antifa in all its guises comes to Toronto or Berlin, Sydney or London.  </p>



<p>And I won&#8217;t be saying I told you so.  </p>



<p>Because, just like in those places the U.S. has destroyed, those trying to  destroy the U.S. will find it a lot harder to pacify than they think it will be.  </p>



<p>Sure you can shut off the money spigots, burn businesses, pay agent provocateurs, even overthrow presidents and foment real civil wars but all you&#8217;re doing is making the next generation stronger.  </p>



<p>Just ask Russians, Iranians, Iraqis, Lebanese and Syrians.  They&#8217;ll tell you.</p>



<p>All you&#8217;re doing is making sure the next empire fails.</p>



<p>So folks, I&#8217;m with you. I know the end of the U.S. empire is on the horizon and I&#8217;m here to do my part and help define what comes next.  But I also know those making it happen and cheering it on better be careful what they wish for.</p>



<p>Because they just might get it, in the words of H.L. Mencken, good and hard.  </p>



<hr class="wp-block-separator"/>



<p><a href="http://www.patreon.com/goldgoatsnguns">Join my Patreon</a> if you want help defining post-Empire America</p>



<p><a href="http://www.brave.com/tom148">Install the Brave Browser </a>if you want to help starve Google&#8217;s making it happen.</p>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftomluongo.me%2F2020%2F05%2F31%2Fburning-america-careful-wish-civil-war%2F&#038;via=TFL1728&#038;related=tfl1728%3ATom%20Luongo" class="twitter-share-button">Tweet</a></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-10096" class="share-twitter sd-button share-icon" href="https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-10096" class="share-linkedin sd-button share-icon" href="https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-10096" class="share-facebook sd-button share-icon" href="https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-10096" class="share-pinterest sd-button share-icon" href="https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-10096" class="share-skype sd-button share-icon" href="https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12979552-10096-5ed48e7bf0c0e' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;post_id=10096&amp;origin=tomluongo.me&amp;obj_id=12979552-10096-5ed48e7bf0c0e' data-name='like-post-frame-12979552-10096-5ed48e7bf0c0e'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://tomluongo.me/tag/civil-war/" rel="tag">civil war</a><a href="https://tomluongo.me/tag/culture-war/" rel="tag">Culture war</a><a href="https://tomluongo.me/tag/domestic-policy/" rel="tag">domestic policy</a><a href="https://tomluongo.me/tag/politics/" rel="tag">Politics</a>
							</div>

						
							<div class="entry-author">
		<div class="author-avatar">
			<img alt src="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=100&#038;d=identicon&#038;r=g" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" data-lazy-srcset="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=200&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=100&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=100&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=200&#038;d=identicon&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' /></noscript>		</div><!-- .author-avatar -->

		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Tom Luongo</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Publisher of the Gold Goats n Guns.  Ruminations on Geopolitics, Markets and Goats.			<a class="author-link" href="https://tomluongo.me/author/tfl1728/" rel="author">
				View all posts by Tom Luongo			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	
					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://tomluongo.me/2020/05/30/one-screen-two-movies-three-times-the-trouble/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">One Screen, Two Movies, Three Times the Trouble</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

	<p class="must-log-in">You must <a href="https://tomluongo.me/wp-login.php?redirect_to=https%3A%2F%2Ftomluongo.me%2F2020%2F05%2F31%2Fburning-america-careful-wish-civil-war%2F%23respond">log in</a> to post a comment.</p>
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="widget_sp_image-3" class="widget widget_sp_image"><div class="widget-content"><a href="https://www.patreon.com/goldgoatsnguns" target="_blank" class="widget_sp_image-image-link"><img width="300" height="193" class="attachment-medium aligncenter" style="max-width: 100%;" srcset="https://i2.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?w=851&amp;ssl=1 851w, https://i2.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?resize=300%2C193&amp;ssl=1 300w, https://i2.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?resize=150%2C96&amp;ssl=1 150w, https://i2.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?resize=768%2C494&amp;ssl=1 768w, https://i2.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?resize=816%2C525&amp;ssl=1 816w, https://i2.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?resize=124%2C80&amp;ssl=1 124w" sizes="(max-width: 300px) 100vw, 300px" src="https://i2.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?fit=300%2C193&amp;ssl=1" /></a></div><div class="clear"></div></aside><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Podcast</h3><div class="textwidget custom-html-widget"><iframe src="https://widget.spreaker.com/player?show_id=3131277&amp;theme=light&amp;cover_image_url=https%3A%2F%2Fd3wo5wojvuv7l.cloudfront.net%2Fimages.spreaker.com%2Foriginal%2F0bc5e6a07a6bdaa4f9aa489f1c65a822.jpg&amp;playlist=false&amp;playlist-continuous=false&amp;chapters-image=true&amp;autoplay=false&amp;live-autoplay=false&amp;episode_image_position=right&amp;hide-likes=false&amp;hide-comments=false&amp;hide-sharing=false&amp;hide-logo=false&amp;hide-download=true" width="100%" height="200px" frameborder="0"></iframe></div></div><div class="clear"></div></aside><aside id="gravatar-4" class="widget widget_gravatar"><div class="widget-content"><p><img alt src="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=256&#038;d=identicon&#038;r=g" class="avatar avatar-256 grav-widget-none photo jetpack-lazy-image" height="256" width="256" data-lazy-srcset="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=512&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=256&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=256&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=512&#038;d=identicon&#038;r=g 2x' class='avatar avatar-256 grav-widget-none photo' height='256' width='256' /></noscript></p>
</div><div class="clear"></div></aside><aside id="media_image-11" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">Get the Newsletter!</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.patreon.com/goldgoatsnguns" rel="httpwwwpatreoncomgoldgoatsnguns noopener noreferrer" target="_blank"><img width="300" height="168" src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=300%2C168&amp;ssl=1" class="image wp-image-6690  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="6690" data-permalink="https://tomluongo.me/subscribe/" data-orig-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=1381%2C773&amp;ssl=1" data-orig-size="1381,773" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="subscribe" data-image-description="" data-medium-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=616%2C345&amp;ssl=1" data-lazy-src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=300%2C168&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="clear"></div></aside><aside id="wpcom_social_media_icons_widget-7" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-content"><h3 class="widget-title">Social</h3><ul><li><a href="https://twitter.com/tfl1728/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View tfl1728&#8217;s profile on Twitter</span></a></li><li><a href="https://www.youtube.com/user/joechip2/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View joechip2&#8217;s profile on YouTube</span></a></li><li><a href="https://profiles.wordpress.org/tfl1728/" class="genericon genericon-wordpress" target="_blank"><span class="screen-reader-text">View tfl1728&#8217;s profile on WordPress.org</span></a></li></ul></div><div class="clear"></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Paypal Donations</h3><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="WVEFMQCKSETXA" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt border="0" src="https://i2.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://i2.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" /></noscript>
</form></div></div><div class="clear"></div></aside><aside id="top-posts-4" class="widget widget_top-posts"><div class="widget-content"><h3 class="widget-title">Popular Rumblings</h3><ul>				<li>
					<a href="https://tomluongo.me/2020/05/30/one-screen-two-movies-three-times-the-trouble/" class="bump-view" data-bump-view="tp">One Screen, Two Movies, Three Times the Trouble</a>					</li>
								<li>
					<a href="https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/" class="bump-view" data-bump-view="tp" aria-current="page">Burning America: Be Careful What You Wish For</a>					</li>
								<li>
					<a href="https://tomluongo.me/2019/11/23/flying-monkey-pompeo-shot-down/" class="bump-view" data-bump-view="tp">Flying Monkey Pompeo Fleeing the Coop Or About to be Shot Down?</a>					</li>
				</ul></div><div class="clear"></div></aside><aside id="archives-5" class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Past Rumblings</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Past Rumblings</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://tomluongo.me/2020/05/'> May 2020 </option>
	<option value='https://tomluongo.me/2020/04/'> April 2020 </option>
	<option value='https://tomluongo.me/2020/03/'> March 2020 </option>
	<option value='https://tomluongo.me/2020/02/'> February 2020 </option>
	<option value='https://tomluongo.me/2020/01/'> January 2020 </option>
	<option value='https://tomluongo.me/2019/12/'> December 2019 </option>
	<option value='https://tomluongo.me/2019/11/'> November 2019 </option>
	<option value='https://tomluongo.me/2019/10/'> October 2019 </option>
	<option value='https://tomluongo.me/2019/09/'> September 2019 </option>
	<option value='https://tomluongo.me/2019/08/'> August 2019 </option>
	<option value='https://tomluongo.me/2019/07/'> July 2019 </option>
	<option value='https://tomluongo.me/2019/06/'> June 2019 </option>
	<option value='https://tomluongo.me/2019/05/'> May 2019 </option>
	<option value='https://tomluongo.me/2019/04/'> April 2019 </option>
	<option value='https://tomluongo.me/2019/03/'> March 2019 </option>
	<option value='https://tomluongo.me/2019/02/'> February 2019 </option>
	<option value='https://tomluongo.me/2019/01/'> January 2019 </option>
	<option value='https://tomluongo.me/2018/12/'> December 2018 </option>
	<option value='https://tomluongo.me/2018/11/'> November 2018 </option>
	<option value='https://tomluongo.me/2018/10/'> October 2018 </option>
	<option value='https://tomluongo.me/2018/09/'> September 2018 </option>
	<option value='https://tomluongo.me/2018/08/'> August 2018 </option>
	<option value='https://tomluongo.me/2018/07/'> July 2018 </option>
	<option value='https://tomluongo.me/2018/06/'> June 2018 </option>
	<option value='https://tomluongo.me/2018/05/'> May 2018 </option>
	<option value='https://tomluongo.me/2018/04/'> April 2018 </option>
	<option value='https://tomluongo.me/2018/03/'> March 2018 </option>
	<option value='https://tomluongo.me/2018/02/'> February 2018 </option>
	<option value='https://tomluongo.me/2018/01/'> January 2018 </option>
	<option value='https://tomluongo.me/2017/12/'> December 2017 </option>
	<option value='https://tomluongo.me/2017/11/'> November 2017 </option>
	<option value='https://tomluongo.me/2017/10/'> October 2017 </option>
	<option value='https://tomluongo.me/2017/09/'> September 2017 </option>
	<option value='https://tomluongo.me/2017/08/'> August 2017 </option>
	<option value='https://tomluongo.me/2017/07/'> July 2017 </option>
	<option value='https://tomluongo.me/2017/06/'> June 2017 </option>
	<option value='https://tomluongo.me/2017/05/'> May 2017 </option>
	<option value='https://tomluongo.me/2017/04/'> April 2017 </option>
	<option value='https://tomluongo.me/2017/03/'> March 2017 </option>
	<option value='https://tomluongo.me/2016/12/'> December 2016 </option>
	<option value='https://tomluongo.me/2016/11/'> November 2016 </option>
	<option value='https://tomluongo.me/2016/10/'> October 2016 </option>
	<option value='https://tomluongo.me/2013/01/'> January 2013 </option>
	<option value='https://tomluongo.me/2012/08/'> August 2012 </option>
	<option value='https://tomluongo.me/2011/07/'> July 2011 </option>
	<option value='https://tomluongo.me/2011/06/'> June 2011 </option>
	<option value='https://tomluongo.me/2011/03/'> March 2011 </option>
	<option value='https://tomluongo.me/2011/02/'> February 2011 </option>
	<option value='https://tomluongo.me/2011/01/'> January 2011 </option>
	<option value='https://tomluongo.me/2010/12/'> December 2010 </option>
	<option value='https://tomluongo.me/2010/11/'> November 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div><div class="clear"></div></aside><aside id="rss_links-8" class="widget widget_rss_links"><div class="widget-content"><h3 class="widget-title">GGnG Feed</h3><ul><li><a target="_self" href="https://tomluongo.me/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://tomluongo.me/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</div><div class="clear"></div></aside><aside id="text-4" class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Quotes</h3>			<div class="textwidget">"It takes a village to raise an idiot."<p>
"I refuse to embrace schizophrenia as a survival mechanism."</p></div>
		</div><div class="clear"></div></aside><aside id="media_image-14" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">Get GGnG Schwag</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.cafepress.com/goldgoatsnguns" target="_blank" rel="noopener noreferrer"><img width="300" height="300" src="https://i2.wp.com/tomluongo.me/wp-content/uploads/2017/09/gold_goats_n_guns_tshirt.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-4009  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="4009" data-permalink="https://tomluongo.me/gold_goats_n_guns_tshirt/" data-orig-file="https://i2.wp.com/tomluongo.me/wp-content/uploads/2017/09/gold_goats_n_guns_tshirt.jpg?fit=460%2C460&amp;ssl=1" data-orig-size="460,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gold_goats_n_guns_tshirt" data-image-description="" data-medium-file="https://i2.wp.com/tomluongo.me/wp-content/uploads/2017/09/gold_goats_n_guns_tshirt.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/tomluongo.me/wp-content/uploads/2017/09/gold_goats_n_guns_tshirt.jpg?fit=460%2C460&amp;ssl=1" data-lazy-src="https://i2.wp.com/tomluongo.me/wp-content/uploads/2017/09/gold_goats_n_guns_tshirt.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="clear"></div></aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Subscribe to Blog via Email</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 5,681 other subscribers</p>
                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-6">
							Email Address                        </label>
                        <input type="email" name="email" required="required" class="required"
                               value=""
                               id="subscribe-field-blog_subscription-6"
                               placeholder="Email Address"/>
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://tomluongo.me/2020/05/31/burning-america-careful-wish-civil-war/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div class="clear"></div></aside><aside id="tag_cloud-5" class="widget widget_tag_cloud"><div class="widget-content"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href="https://tomluongo.me/tag/bitcoin/" class="tag-cloud-link tag-link-36507086 tag-link-position-1" style="font-size: 12.622641509434pt;" aria-label="Bitcoin (98 items)">Bitcoin</a>
<a href="https://tomluongo.me/tag/brexit/" class="tag-cloud-link tag-link-119286966 tag-link-position-2" style="font-size: 9.4528301886792pt;" aria-label="Brexit (56 items)">Brexit</a>
<a href="https://tomluongo.me/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-3" style="font-size: 9.7169811320755pt;" aria-label="China (59 items)">China</a>
<a href="https://tomluongo.me/tag/corruption/" class="tag-cloud-link tag-link-22388 tag-link-position-4" style="font-size: 11.433962264151pt;" aria-label="Corruption (80 items)">Corruption</a>
<a href="https://tomluongo.me/tag/cryptocurrency/" class="tag-cloud-link tag-link-51541356 tag-link-position-5" style="font-size: 10.77358490566pt;" aria-label="cryptocurrency (71 items)">cryptocurrency</a>
<a href="https://tomluongo.me/tag/culture/" class="tag-cloud-link tag-link-647625360 tag-link-position-6" style="font-size: 10.11320754717pt;" aria-label="Culture (63 items)">Culture</a>
<a href="https://tomluongo.me/tag/economics/" class="tag-cloud-link tag-link-657 tag-link-position-7" style="font-size: 14.207547169811pt;" aria-label="Economics (130 items)">Economics</a>
<a href="https://tomluongo.me/tag/elections/" class="tag-cloud-link tag-link-31174 tag-link-position-8" style="font-size: 9.188679245283pt;" aria-label="elections (54 items)">elections</a>
<a href="https://tomluongo.me/tag/eu/" class="tag-cloud-link tag-link-2702 tag-link-position-9" style="font-size: 9.3207547169811pt;" aria-label="EU (55 items)">EU</a>
<a href="https://tomluongo.me/tag/europe/" class="tag-cloud-link tag-link-4328 tag-link-position-10" style="font-size: 12.88679245283pt;" aria-label="Europe (104 items)">Europe</a>
<a href="https://tomluongo.me/tag/finance/" class="tag-cloud-link tag-link-4269 tag-link-position-11" style="font-size: 10.641509433962pt;" aria-label="finance (69 items)">finance</a>
<a href="https://tomluongo.me/tag/foreign-policy/" class="tag-cloud-link tag-link-11797 tag-link-position-12" style="font-size: 10.245283018868pt;" aria-label="Foreign Policy (65 items)">Foreign Policy</a>
<a href="https://tomluongo.me/tag/geopolitics/" class="tag-cloud-link tag-link-10772 tag-link-position-13" style="font-size: 9.7169811320755pt;" aria-label="geopolitics (59 items)">geopolitics</a>
<a href="https://tomluongo.me/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-14" style="font-size: 9.0566037735849pt;" aria-label="germany (53 items)">germany</a>
<a href="https://tomluongo.me/tag/gold/" class="tag-cloud-link tag-link-27917 tag-link-position-15" style="font-size: 12.88679245283pt;" aria-label="Gold (104 items)">Gold</a>
<a href="https://tomluongo.me/tag/investing/" class="tag-cloud-link tag-link-6635 tag-link-position-16" style="font-size: 9.8490566037736pt;" aria-label="investing (61 items)">investing</a>
<a href="https://tomluongo.me/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-17" style="font-size: 10.641509433962pt;" aria-label="iran (69 items)">iran</a>
<a href="https://tomluongo.me/tag/italy/" class="tag-cloud-link tag-link-419 tag-link-position-18" style="font-size: 8.2641509433962pt;" aria-label="italy (46 items)">italy</a>
<a href="https://tomluongo.me/tag/livestream/" class="tag-cloud-link tag-link-191595 tag-link-position-19" style="font-size: 8pt;" aria-label="livestream (44 items)">livestream</a>
<a href="https://tomluongo.me/tag/markets/" class="tag-cloud-link tag-link-11636 tag-link-position-20" style="font-size: 13.415094339623pt;" aria-label="markets (113 items)">markets</a>
<a href="https://tomluongo.me/tag/merkel/" class="tag-cloud-link tag-link-246307 tag-link-position-21" style="font-size: 9.3207547169811pt;" aria-label="Merkel (55 items)">Merkel</a>
<a href="https://tomluongo.me/tag/money/" class="tag-cloud-link tag-link-647625362 tag-link-position-22" style="font-size: 15.132075471698pt;" aria-label="money (155 items)">money</a>
<a href="https://tomluongo.me/tag/podcast/" class="tag-cloud-link tag-link-647625361 tag-link-position-23" style="font-size: 8.5283018867925pt;" aria-label="Podcast (48 items)">Podcast</a>
<a href="https://tomluongo.me/tag/politics/" class="tag-cloud-link tag-link-647625359 tag-link-position-24" style="font-size: 22pt;" aria-label="Politics (512 items)">Politics</a>
<a href="https://tomluongo.me/tag/private-blog/" class="tag-cloud-link tag-link-647625366 tag-link-position-25" style="font-size: 11.433962264151pt;" aria-label="Private Blog (80 items)">Private Blog</a>
<a href="https://tomluongo.me/tag/putin/" class="tag-cloud-link tag-link-139543 tag-link-position-26" style="font-size: 13.283018867925pt;" aria-label="Putin (110 items)">Putin</a>
<a href="https://tomluongo.me/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-27" style="font-size: 16.056603773585pt;" aria-label="Russia (181 items)">Russia</a>
<a href="https://tomluongo.me/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-28" style="font-size: 10.509433962264pt;" aria-label="Syria (68 items)">Syria</a>
<a href="https://tomluongo.me/tag/trump/" class="tag-cloud-link tag-link-467532 tag-link-position-29" style="font-size: 17.377358490566pt;" aria-label="Trump (228 items)">Trump</a>
<a href="https://tomluongo.me/tag/war/" class="tag-cloud-link tag-link-3934 tag-link-position-30" style="font-size: 9.0566037735849pt;" aria-label="War (53 items)">War</a></div>
</div><div class="clear"></div></aside><aside id="rss_links-6" class="widget widget_rss_links"><div class="widget-content"><h3 class="widget-title">GGnG RSS Feeds</h3><ul><li><a target="_self" href="https://tomluongo.me/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://tomluongo.me/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</div><div class="clear"></div></aside><aside id="akismet_widget-3" class="widget widget_akismet_widget"><div class="widget-content"><h3 class="widget-title">Spam Blocked</h3>
	<div class="a-stats">
		<a href="https://akismet.com" target="_blank" title=""><strong class="count">2,593 spam</strong> blocked by <strong>Akismet</strong></a>
	</div>

</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2020 <a href="https://tomluongo.me/" title="Gold Goats &#039;n Guns &mdash; Speaking Truth, Destroying Narratives about Politics, Markets and Culture" rel="home">Gold Goats &#039;n Guns</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-1570471-3']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-49fbfd629b465d0a4a26610099f9a8e3">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tomluongo.me\/2020\/05\/31\/burning-america-careful-wish-civil-war\/":10096};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/05/31/burning-america-careful-wish-civil-war/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://tomluongo.me/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/8.5/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202023'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/themes/rowling/js/skip-link-focus-fix.js?ver=20191109'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/themes/rowling/js/flexslider.js?ver=20191109'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/themes/rowling/js/doubletaptogo.js?ver=20191109'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/themes/rowling/js/global.js?ver=20191109'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/embed-image-links/js.php?max-width-percentage=100&#038;ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/modules/theme-tools/responsive-videos/responsive-videos.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202023#ver=202023' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'12979552',post:'10096',tz:'0',srv:'tomluongo.me'} ]);
	_stq.push([ 'clickTrackerInit', '12979552', '10096' ]);
</script>

</body>
</html>
<!--
	generated 59 seconds ago
	generated in 0.210 seconds
	served from batcache in 0.002 seconds
	expires in 241 seconds
-->
