<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>The Brexit Desperation Rises as the Betrayal Deepens - Gold Goats &#039;n Guns</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://tomluongo.me/xmlrpc.php" />
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"kve4kpv"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://tomluongo.me/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css"></style>

<!-- This site is optimized with the Yoast SEO plugin v10.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="There are lies, damn lies, statistics and British Politicians. Brexit drama rises as Theresa May gets set to betray everyone."/>
<link rel="canonical" href="https://tomluongo.me/2019/04/02/brexit-desperation-betrayal-deepens/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Brexit Desperation Rises as the Betrayal Deepens - Gold Goats &#039;n Guns" />
<meta property="og:description" content="There are lies, damn lies, statistics and British Politicians. Brexit drama rises as Theresa May gets set to betray everyone." />
<meta property="og:url" content="https://tomluongo.me/2019/04/02/brexit-desperation-betrayal-deepens/" />
<meta property="og:site_name" content="Gold Goats &#039;n Guns" />
<meta property="article:tag" content="Brexit" />
<meta property="article:tag" content="Europe" />
<meta property="article:tag" content="Politics" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2019-04-02T17:42:08+00:00" />
<meta property="article:modified_time" content="2019-04-02T17:42:09+00:00" />
<meta property="og:updated_time" content="2019-04-02T17:42:09+00:00" />
<meta property="og:image" content="https://i2.wp.com/tomluongo.me/wp-content/uploads/2019/01/BREXIT-facebook-e1548249396112.jpg?fit=1995%2C855&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i2.wp.com/tomluongo.me/wp-content/uploads/2019/01/BREXIT-facebook-e1548249396112.jpg?fit=1995%2C855&#038;ssl=1" />
<meta property="og:image:width" content="1995" />
<meta property="og:image:height" content="855" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="There are lies, damn lies, statistics and British Politicians. Brexit drama rises as Theresa May gets set to betray everyone." />
<meta name="twitter:title" content="The Brexit Desperation Rises as the Betrayal Deepens - Gold Goats &#039;n Guns" />
<meta name="twitter:site" content="@TFL1728" />
<meta name="twitter:image" content="https://i2.wp.com/tomluongo.me/wp-content/uploads/2019/01/BREXIT-facebook-e1548249396112.jpg?fit=1995%2C855&#038;ssl=1" />
<meta name="twitter:creator" content="@TFL1728" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Person","url":"https://tomluongo.me/","sameAs":["https://www.instagram.com/tom.luongo/","https://www.linkedin.com/in/tom-luongo-a593845/","https://www.youtube.com/channel/UC54PyZuVrDrhbWc6UqNjEBA","https://twitter.com/TFL1728"],"@id":"#person","name":"Tom Luongo"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gold Goats &#039;n Guns &raquo; Feed" href="https://tomluongo.me/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gold Goats &#039;n Guns &raquo; Comments Feed" href="https://tomluongo.me/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gold Goats &#039;n Guns &raquo; The Brexit Desperation Rises as the Betrayal Deepens Comments Feed" href="https://tomluongo.me/2019/04/02/brexit-desperation-betrayal-deepens/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1570471-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1570471-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tomluongo.me\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://tomluongo.me/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://c0.wp.com/p/jetpack/7.1.1/modules/minileven/theme/pub/minileven/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://tomluongo.me/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/7.1.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/tomluongo.me","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.2'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://tomluongo.me/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tomluongo.me/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tomluongo.me/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pSszC-1ZO' />
<link rel="alternate" type="application/json+oembed" href="https://tomluongo.me/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftomluongo.me%2F2019%2F04%2F02%2Fbrexit-desperation-betrayal-deepens%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tomluongo.me/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftomluongo.me%2F2019%2F04%2F02%2Fbrexit-desperation-betrayal-deepens%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
				#page,
		#branding {
			margin: 0.6em 0.6em 0.8em;
		}
		#site-generator {
			border: 0;
		}
			}
	</style>
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://tomluongo.me/2019/04/02/brexit-desperation-betrayal-deepens/amp/"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/6e81e4ae23a6d43212abf113f/666df3a660b09f46b718ca7ae.js");</script>
<meta name="google-site-verification" content="6vIx8MZWuB7ELTrgAR4tu-vzp8F6gA-hXbymIYE59vM" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4011570510867441",
    enable_page_level_ads: true
  });
</script><meta name="twitter:widgets:link-color" content="#800000" /><meta name="twitter:widgets:border-color" content="#ffff80" /><meta name="twitter:partner" content="tfwp" /><link rel="icon" href="https://en.wordpress.com/i/webclip.png" sizes="32x32" />
<link rel="icon" href="https://en.wordpress.com/i/webclip.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://en.wordpress.com/i/webclip.png" />
<meta name="msapplication-TileImage" content="https://en.wordpress.com/i/webclip.png" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="The Brexit Desperation Rises as the Betrayal Deepens" /><meta name="twitter:site" content="@TFL1728" /><meta name="twitter:description" content="British parliament is now worse than a joke. And they have no one to blame but themselves. As I watch the desperation of these people, obviously loyal to the European Union first and their constituents a distant fourth or fifth -- after themselves, their party and any corporate lobbyists -- it&#039;s clear they don&#039;t have&hellip;" /><meta name="twitter:image" content="https://i2.wp.com/tomluongo.me/wp-content/uploads/2019/01/BREXIT-facebook-e1548249396112.jpg?fit=1995%2C855&amp;ssl=1" />
</head>

<body class="post-template-default single single-post postid-7676 single-format-standard mobile-theme">

<div id="wrapper">
			<div class="menu-search">
			<nav id="access" class="site-navigation main-navigation" role="navigation">
				<h3 class="menu-toggle">Menu</h3>

								<div class="skip-link"><a class="assistive-text" href="#content">Skip to primary content</a></div>
				<div class="menu-top-container"><ul id="menu-top" class="nav-menu"><li id="menu-item-3689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3689"><a href="https://tomluongo.wordpress.com">Home</a></li>
<li id="menu-item-3716" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3716"><a href="https://tomluongo.me/category/politics/">Politics</a></li>
<li id="menu-item-3691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3691"><a href="https://tomluongo.me/category/crypto/">Crypto</a></li>
<li id="menu-item-3692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3692"><a href="https://tomluongo.me/category/money/">Money</a></li>
<li id="menu-item-3717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3717"><a href="https://tomluongo.me/category/media/">Media</a></li>
<li id="menu-item-4084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4084"><a href="https://tomluongo.me/category/compostings/">Compostings</a></li>
<li id="menu-item-6962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6962"><a title="Listen to the Gold Goats &#8216;n Guns Podcast" href="https://tomluongo.me/podcast/">Podcast</a></li>
<li id="menu-item-3694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3694"><a href="https://tomluongo.me/category/private-blog/">Private Blog</a></li>
<li id="menu-item-3697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3697"><a href="https://tomluongo.me/category/newsletter/">Newsletter</a></li>
</ul></div>			</nav><!-- #access -->
			<div class="search-form">
					<form method="get" id="searchform" action="https://tomluongo.me/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			</div><!-- .search-form-->
		</div><!-- .menu-search-->

	
		<header id="branding" role="banner">
							<div id="header-img">
					<a href="https://tomluongo.me/">
						<img src="https://tomluongo.files.wordpress.com/2017/08/cropped-ggng-banner-small2.png" alt="" />
					</a>
				</div><!-- #header-img -->
					</header><!-- #branding -->

	<div id="page" class="hfeed">
		<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
				
									
						
	<article id="post-7676" class="post-7676 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-brexit tag-europe tag-politics">
		<header class="entry-header">
									<h1 class="entry-title"><a href="https://tomluongo.me/2019/04/02/brexit-desperation-betrayal-deepens/" rel="bookmark">The Brexit Desperation Rises as the Betrayal Deepens</a></h1>
			
			<div class="entry-meta">
							</div><!-- .entry-meta -->
		</header><!-- .entry-header -->

		<div class="entry-content">
					
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftomluongo.me%2F2019%2F04%2F02%2Fbrexit-desperation-betrayal-deepens%2F&#038;via=TFL1728" class="twitter-share-button">Tweet</a></div>

<p>British parliament is now worse than a joke.  And they have no one to blame but themselves.</p>



<p>As I watch the desperation of these people, obviously loyal to the European Union first and their constituents a distant fourth or fifth &#8212; after themselves, their party and any corporate lobbyists &#8212; it&#8217;s clear they don&#8217;t have any clue as to how to get out of the mess they&#8217;ve made for themselves.</p>



<p>Yesterday the British parliament again took over the business from the government and again was incapable of providing any direction to that government as to what kind or type of Brexit would be acceptable.</p>



<p><a href="https://moneymaven.io/mishtalk/economics/uk-parliament-effectively-votes-no-solution-all-indicative-proposals-fail-vACshkPnCkq5Ne94d1QyFw/">Mike Shedlock</a> has a good run-down of the votes themselves if you are interested in what terminal virtue-signaling looks like.  Mike thinks:</p>



<blockquote class="wp-block-quote"><p>There will likely be one more round of &#8220;indicative votes&#8221; and also likely May&#8217;s Deal vs No Deal or the result of the indicative vote.<br /> There are options left. Theresa May will try to steer this to the vote she wanted all along: My Deal or No Deal.<br /> If she can achieve that, I suspect it will pass but it is by no means certain.</p></blockquote>



<p>I agree with the first point but the real challenge is neither of the options he lays out, there&#8217;s a bigger problem as of today.  It is the latest betrayal of Brexit by Oliver Letwin and Yvette Cooper who will try and ram through a long-extension bill on Wednesday to put off Brexit for an indefinite period of time.</p>



<p>It will be yet another amendment of the Article 50 law that is, for all intents and purposes, a travesty of British parliamentary history since these amendments to the law have not gone through the normal review process which could easily take more time than these traitors have to stop Brexit happening on April 12th. </p>



<p>They are searching for a way to find a solution that involves them winning voter support while betraying Brexit.  Project Fear hasn&#8217;t worked and now we&#8217;re into Project Attrition. </p>



<p>The problem is there is no such solution.  </p>



<p>And the reason for that is has nothing to do with a house divided, party politics or anything else.  </p>



<p>It&#8217;s all about them.</p>



<p>Politicians are a feckless and cowardly lot.  They exist only to get re-elected and retain the perks of the office.  </p>



<p>This is especially true in Britain as so many of them are incapable of holding, in Nigel Farage&#8217;s words, &#8220;a proper job&#8221; where they provide something of value in exchange for their time.</p>



<p>They are only good at one thing: being members of parliament, conniving for their own advantage.  </p>



<p>And this has disheartened many British people, who rightly see their MPs imposing their will over those who voted for them.  </p>



<p>It reeks of arrogance and entitlement.  But it also reeks of fear.  </p>



<p>Watching this play out reminds me of something <a href="https://youtu.be/ZQNfxomoaHg">Lee Stranahan said to me in my talk with him last fall</a>.  He said people think politicians don&#8217;t care about what we think, but that that is not true.</p>



<p>Politicians care only about what we think.  Their entire lives are spent checking the direction of the political winds to see what they can get away with.   </p>



<p>And the reason Brexit is such a &#8216;cock-up&#8217; is because MPs refuse to actually vote for what they want to do because they know what the backlash from voters will be.</p>



<p>Ignore the opinion polling, especially in Britain.  As I&#8217;m fond of saying, &#8220;there are lies, damn lies, statistics and British polling.&#8221;  If the MPs were so secure in their arguments that the &#8220;people didn&#8217;t know what they were voting for in 2016,&#8221; or &#8220;things change, let&#8217;s put this to another vote&#8221; they wouldn&#8217;t have voted down all forms of Brexit and all forms of Not-Brexit over the past three weeks.  </p>



<p>They would have voted for something.  </p>



<p>And that&#8217;s because the Remainer Tories are scared of losing their seats for betraying their mandate and so is most of Labour.  The only ones who seem committed to their path are the Scottish Nationals, having put all of their eggs into the &#8216;IndyRef 2&#8217; basket, hoping a 2nd referendum on Brexit will pave the way for a second one on Scottish independence.  </p>



<p>That&#8217;s why the desperation is so thick right now.  Letwin is a dyed-in-the-wook europhile, who has a history of stabbing Prime Ministers in the back (Poll Tax) for political gain and Cooper is simply angling for Jeremy Corbyn&#8217;s spot as leader of Labour.</p>



<p>Both are calculating that they can stop Brexit and win politically as the heroes who saved the country from a &#8220;No-Deal&#8221; Brexit. I&#8217;m sure they know just how much the U.K. would be punished in the short term by the financial markets, currency speculators, banksters and corporate raiders, standing behind them and their counterparts in Brussels.</p>



<p><em>The Davos Crowd</em> in other words.  </p>



<p>Remember, the mood at Davos this year was like a morgue.  The oligarchs know they are fighting a defensive war now.  </p>



<p>That is the plan at this point.  To wear down opposition to their plans and blackmail the people into submission lest they lose trillions.</p>



<p>Don&#8217;t let the EU&#8217;s strong facade fool you.  These people do not want a &#8216;no-deal&#8217; Brexit anymore than my goats want steak for dinner.  We already know this because we are into stoppage time on Brexit, handed out precisely because Theresa May went to them at the end of March with &#8220;No-Deal&#8221; in her back pocket.</p>



<p>But they have no other plan now.  It&#8217;s more arm-twisting, desperation and hysteria.  For now, it&#8217;s about the Letwin-Cooper amendment creating the illusion of cross-party support.</p>



<p>While Theresa May meets with Jeremy Corbyn to hash out what they can bring to the EU next week.</p>



<p>The EU wants the deal they dictated to Theresa May.  She can&#8217;t deliver that.  Now both will conspire to destroy both parties and betray Brexit.</p>



<p>In America, bipartisanship is just a euphemism for the two parties coming together to screw the people.  That&#8217;s how we get everything bad in the U.S.  The same thing will happen here over Brexit.</p>



<p>Corbyn and May will lock horns and we&#8217;ll find out who is made of what.  You know I think Theresa May is made of Gypsum, so all Corbyn has to do is access what&#8217;s left of his testosterone after a lifetime of selling it out to Marxism and Brexit will be over.</p>



<p>The likelihood now is that they will craft the worst possible compromise and try and sell that to both of their backbenchers.  </p>



<p>Letwin and Cooper have set the stage with the legislation.</p>



<p>Now it&#8217;s up to Corbyn and May to bring it on home.</p>



<p>And in no case does &#8220;England Prevail.&#8221;</p>



<hr class="wp-block-separator"/>



<p></p>
<p></p>
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftomluongo.me%2F2019%2F04%2F02%2Fbrexit-desperation-betrayal-deepens%2F&#038;via=TFL1728" class="twitter-share-button">Tweet</a></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7676" class="share-twitter sd-button share-icon" href="https://tomluongo.me/2019/04/02/brexit-desperation-betrayal-deepens/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-7676" class="share-linkedin sd-button share-icon" href="https://tomluongo.me/2019/04/02/brexit-desperation-betrayal-deepens/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7676" class="share-facebook sd-button share-icon" href="https://tomluongo.me/2019/04/02/brexit-desperation-betrayal-deepens/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-7676" class="share-pinterest sd-button share-icon" href="https://tomluongo.me/2019/04/02/brexit-desperation-betrayal-deepens/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://tomluongo.me/2019/04/02/brexit-desperation-betrayal-deepens/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-7676" class="share-skype sd-button share-icon" href="https://tomluongo.me/2019/04/02/brexit-desperation-betrayal-deepens/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://tomluongo.me/2019/04/02/brexit-desperation-betrayal-deepens/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://tomluongo.me/2019/04/02/brexit-desperation-betrayal-deepens/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://tomluongo.me/2019/04/02/brexit-desperation-betrayal-deepens/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12979552-7676-5ca3c1fc6b8de' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;post_id=7676&amp;origin=tomluongo.me&amp;obj_id=12979552-7676-5ca3c1fc6b8de' data-name='like-post-frame-12979552-7676-5ca3c1fc6b8de'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>							</div><!-- .entry-content -->

		<footer class="entry-meta">
							<span class="entry-date"><a href="https://tomluongo.me/2019/04/02/brexit-desperation-betrayal-deepens/" title="5:42 pm" rel="bookmark"><time datetime="2019-04-02T17:42:08+00:00" pubdate>April 2, 2019</time></a></span>									<span class="comments-link"><a href="https://tomluongo.me/2019/04/02/brexit-desperation-betrayal-deepens/#respond"><span class="leave-reply">Leave a reply</span></a></span>
								</footer><!-- #entry-meta -->
	</article><!-- #post-7676 -->

		<nav id="nav-single">
		<h3 class="assistive-text">Post navigation</h3>
		<span class="nav-previous"><a href="https://tomluongo.me/2019/03/29/is-turkey-city-zero-in-global-contagion/" rel="prev">&laquo; Previous</a></span>
		<span class="nav-next"></span>
	</nav><!-- #nav-single -->
	
		<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/02/brexit-desperation-betrayal-deepens/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12979552&#038;postid=7676&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.1.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=171717518cd0004687f37633ac75bf4927bbe7ca#parent=https%3A%2F%2Ftomluongo.me%2F2019%2F04%2F02%2Fbrexit-desperation-betrayal-deepens%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
		</div><!-- #comments -->
					
				
			</div><!-- #content -->

			
		</div><!-- #primary -->

			<div id="secondary" class="widget-area" role="complementary">
			<aside id="media_image-11" class="widget widget_media_image"><h3 class="widget-title">Get the Newsletter!</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.patreon.com/goldgoatsnguns" rel="httpwwwpatreoncomgoldgoatsnguns" target="_blank"><img width="300" height="168" src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=300%2C168&amp;ssl=1" class="image wp-image-6690  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="6690" data-permalink="https://tomluongo.me/subscribe/" data-orig-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=1381%2C773&amp;ssl=1" data-orig-size="1381,773" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="subscribe" data-image-description="" data-medium-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=584%2C327&amp;ssl=1" data-lazy-src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=300%2C168&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="grofile-3" class="widget widget-grofile grofile">			<img src="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=320" class="grofile-thumbnail no-grav" alt="Tom Luongo" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/tfl1728">Tom Luongo</a></h4>
				<p>Publisher of the Gold Goats n Guns.  Ruminations on Geopolitics, Markets and Goats.</p>
			</div>

			
		<h4>
		Verified Services			</h4>
		<ul class="grofile-urls grofile-accounts">

		
			<li>
				<a href="http://www.facebook.com/tom.luongo" title="tom.luongo on Facebook">
					<span class="grofile-accounts-logo grofile-accounts-facebook accounts_facebook"></span>
				</a>
			</li>

		
			<li>
				<a href="https://www.linkedin.com/in/tom-luongo-a593845" title="tom-luongo-a593845 on LinkedIn">
					<span class="grofile-accounts-logo grofile-accounts-linkedin accounts_linkedin"></span>
				</a>
			</li>

		
			<li>
				<a href="http://tomluongo.tumblr.com/" title="tomluongo on Tumblr">
					<span class="grofile-accounts-logo grofile-accounts-tumblr accounts_tumblr"></span>
				</a>
			</li>

		
			<li>
				<a href="http://twitter.com/TFL1728" title="@TFL1728 on Twitter">
					<span class="grofile-accounts-logo grofile-accounts-twitter accounts_twitter"></span>
				</a>
			</li>

		
			<li>
				<a href="http://www.youtube.com/channel/UC54PyZuVrDrhbWc6UqNjEBA" title="View Channel on YouTube">
					<span class="grofile-accounts-logo grofile-accounts-youtube accounts_youtube"></span>
				</a>
			</li>

				</ul>

		
			<p><a href="http://gravatar.com/tfl1728" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</aside><aside id="text-8" class="widget widget_text"><h3 class="widget-title">Donations</h3>			<div class="textwidget"><p>In Litecoin</p>
<p>LgJuSsDUnA9MMhjpsgQ1essaLSCnEosro3</p>
<p>Bitcoin:</p>
<p>3HeY4RiFEauCU3i1hcxqVEbg9wheT21vhx</p>
<p>Bitcoin Cash:</p>
<p>1251DPGVsxyzq49c2AssL1zBJAebhZKvsu</p>
</div>
		</aside><aside id="top-posts-4" class="widget widget_top-posts"><h3 class="widget-title">Popular Rumblings</h3><ul>				<li>
										<a href="https://tomluongo.me/2019/03/29/is-turkey-city-zero-in-global-contagion/" class="bump-view" data-bump-view="tp">
						Is Turkey &quot;City Zero&quot; in Global Contagion					</a>
										</li>
								<li>
										<a href="https://tomluongo.me/2019/03/27/can-the-eu-survive-its-own-censorship/" class="bump-view" data-bump-view="tp">
						Can the EU Survive Its Own Censorship?					</a>
										</li>
								<li>
										<a href="https://tomluongo.me/2019/04/02/brexit-desperation-betrayal-deepens/" class="bump-view" data-bump-view="tp">
						The Brexit Desperation Rises as the Betrayal Deepens					</a>
										</li>
				</ul></aside><aside id="media_image-14" class="widget widget_media_image"><h3 class="widget-title">Get GGnG Schwag</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.cafepress.com/goldgoatsnguns" target="_blank"><img width="300" height="300" src="https://i1.wp.com/tomluongo.me/wp-content/uploads/2017/09/gold_goats_n_guns_tshirt.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-4009  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="4009" data-permalink="https://tomluongo.me/gold_goats_n_guns_tshirt/" data-orig-file="https://i1.wp.com/tomluongo.me/wp-content/uploads/2017/09/gold_goats_n_guns_tshirt.jpg?fit=460%2C460&amp;ssl=1" data-orig-size="460,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gold_goats_n_guns_tshirt" data-image-description="" data-medium-file="https://i1.wp.com/tomluongo.me/wp-content/uploads/2017/09/gold_goats_n_guns_tshirt.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/tomluongo.me/wp-content/uploads/2017/09/gold_goats_n_guns_tshirt.jpg?fit=460%2C460&amp;ssl=1" data-lazy-src="https://i1.wp.com/tomluongo.me/wp-content/uploads/2017/09/gold_goats_n_guns_tshirt.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="archives-5" class="widget widget_archive"><h3 class="widget-title">Past Rumblings</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Past Rumblings</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://tomluongo.me/2019/04/'> April 2019 </option>
	<option value='https://tomluongo.me/2019/03/'> March 2019 </option>
	<option value='https://tomluongo.me/2019/02/'> February 2019 </option>
	<option value='https://tomluongo.me/2019/01/'> January 2019 </option>
	<option value='https://tomluongo.me/2018/12/'> December 2018 </option>
	<option value='https://tomluongo.me/2018/11/'> November 2018 </option>
	<option value='https://tomluongo.me/2018/10/'> October 2018 </option>
	<option value='https://tomluongo.me/2018/09/'> September 2018 </option>
	<option value='https://tomluongo.me/2018/08/'> August 2018 </option>
	<option value='https://tomluongo.me/2018/07/'> July 2018 </option>
	<option value='https://tomluongo.me/2018/06/'> June 2018 </option>
	<option value='https://tomluongo.me/2018/05/'> May 2018 </option>
	<option value='https://tomluongo.me/2018/04/'> April 2018 </option>
	<option value='https://tomluongo.me/2018/03/'> March 2018 </option>
	<option value='https://tomluongo.me/2018/02/'> February 2018 </option>
	<option value='https://tomluongo.me/2018/01/'> January 2018 </option>
	<option value='https://tomluongo.me/2017/12/'> December 2017 </option>
	<option value='https://tomluongo.me/2017/11/'> November 2017 </option>
	<option value='https://tomluongo.me/2017/10/'> October 2017 </option>
	<option value='https://tomluongo.me/2017/09/'> September 2017 </option>
	<option value='https://tomluongo.me/2017/08/'> August 2017 </option>
	<option value='https://tomluongo.me/2017/07/'> July 2017 </option>
	<option value='https://tomluongo.me/2017/06/'> June 2017 </option>
	<option value='https://tomluongo.me/2017/05/'> May 2017 </option>
	<option value='https://tomluongo.me/2017/04/'> April 2017 </option>
	<option value='https://tomluongo.me/2017/03/'> March 2017 </option>
	<option value='https://tomluongo.me/2016/12/'> December 2016 </option>
	<option value='https://tomluongo.me/2016/11/'> November 2016 </option>
	<option value='https://tomluongo.me/2016/10/'> October 2016 </option>
	<option value='https://tomluongo.me/2013/01/'> January 2013 </option>
	<option value='https://tomluongo.me/2012/08/'> August 2012 </option>
	<option value='https://tomluongo.me/2011/07/'> July 2011 </option>
	<option value='https://tomluongo.me/2011/06/'> June 2011 </option>
	<option value='https://tomluongo.me/2011/03/'> March 2011 </option>
	<option value='https://tomluongo.me/2011/02/'> February 2011 </option>
	<option value='https://tomluongo.me/2011/01/'> January 2011 </option>
	<option value='https://tomluongo.me/2010/12/'> December 2010 </option>
	<option value='https://tomluongo.me/2010/11/'> November 2010 </option>

		</select>
		</aside><aside id="wpcom_social_media_icons_widget-5" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Social</h3><ul><li><a href="https://twitter.com/TFL1728/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View TFL1728&#8217;s profile on Twitter</span></a></li><li><a href="https://www.linkedin.com/in/tfl1728@live.com/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View tfl1728@live.com&#8217;s profile on LinkedIn</span></a></li><li><a href="https://www.youtube.com/user/joechip2/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View joechip2&#8217;s profile on YouTube</span></a></li><li><a href="https://plus.google.com/u/0/+tfl1728/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">View tfl1728&#8217;s profile on Google+</span></a></li><li><a href="https://profiles.wordpress.org/tfl1728/" class="genericon genericon-wordpress" target="_blank"><span class="screen-reader-text">View tfl1728&#8217;s profile on WordPress.org</span></a></li><li><a href="https://tomluongo.tumblr.com" class="genericon genericon-tumblr" target="_blank"><span class="screen-reader-text">View tomluongo&#8217;s profile on Tumblr</span></a></li></ul></aside><aside id="rss_links-8" class="widget widget_rss_links"><h3 class="widget-title">GGnG Feed</h3><ul><li><a target="_self" href="https://tomluongo.me/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://tomluongo.me/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-5" class="widget widget_search"><h3 class="widget-title">Search</h3>	<form method="get" id="searchform" action="https://tomluongo.me/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
</aside><aside id="blog-stats-4" class="widget blog-stats"><h3 class="widget-title">Blog Stats</h3><ul><li>664,962 hits</li></ul></aside>		</div><!-- #secondary .widget-area -->
	
	</div><!-- #main -->
</div><!-- #page -->

</div><!-- #wrapper -->


<footer id="colophon" role="contentinfo">
	<div id="site-generator">
		<a href="https://tomluongo.me/2019/04/02/brexit-desperation-betrayal-deepens/?ak_action=reject_mobile">View Full Site</a><br />

		
		<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
	</div>
</footer><!-- #colophon -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-1570471-3']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tomluongo.me\/2019\/04\/02\/brexit-desperation-betrayal-deepens\/":7676};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/04/02/brexit-desperation-betrayal-deepens/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://tomluongo.me/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=2019Apraa' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/7.1.1/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201914'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/minileven/theme/pub/minileven/js/small-menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.1.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async="async" type='text/javascript' src='https://tomluongo.me/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.1.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201914#ver=201914' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12979552&postid=7676&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=171717518cd0004687f37633ac75bf4927bbe7ca#parent=https%3A%2F%2Ftomluongo.me%2F2019%2F04%2F02%2Fbrexit-desperation-betrayal-deepens%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12979552&postid=7676&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.1.1&show_cookie_consent=10&has_cookie_consent=0&sig=171717518cd0004687f37633ac75bf4927bbe7ca#parent=https%3A%2F%2Ftomluongo.me%2F2019%2F04%2F02%2Fbrexit-desperation-betrayal-deepens%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201914.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'12979552',post:'7676',tz:'0',srv:'tomluongo.me'} ]);
	_stq.push([ 'clickTrackerInit', '12979552', '7676' ]);
</script>

</body>
</html>
<!--
	generated 65 seconds ago
	generated in 0.190 seconds
	served from batcache in 0.003 seconds
	expires in 235 seconds
-->
