<!DOCTYPE html>
<html class="no-js" lang="en-US">

<head>

<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://tomluongo.me/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Russia is Done Playing Politics Over Ukraine - Gold Goats &#039;n Guns</title>
	<meta name="description" content="The Russia/US/NATO Summit in Geneva next week sets the stage for a potential major change to Europe&#039;s landscape." />
	<link rel="canonical" href="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Russia is Done Playing Politics Over Ukraine - Gold Goats &#039;n Guns" />
	<meta property="og:description" content="The Russia/US/NATO Summit in Geneva next week sets the stage for a potential major change to Europe&#039;s landscape." />
	<meta property="og:url" content="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/" />
	<meta property="og:site_name" content="Gold Goats &#039;n Guns" />
	<meta property="article:published_time" content="2022-01-05T18:26:23+00:00" />
	<meta property="article:modified_time" content="2022-01-05T18:26:24+00:00" />
	<meta property="og:image" content="https://tomluongo.me/wp-content/uploads/2022/01/Russia-zahkarova-games.jpg" />
	<meta property="og:image:width" content="1020" />
	<meta property="og:image:height" content="649" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@tfl1728" />
	<meta name="twitter:site" content="@tfl1728" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Tom Luongo" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="11 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tomluongo.me/#website","url":"https://tomluongo.me/","name":"Gold Goats &#039;n Guns","description":"Speaking Truth, Destroying Narratives about Politics, Markets and Culture","publisher":{"@id":"https://tomluongo.me/#/schema/person/a3e0d5cd7b377f2c25d7500fe0ca2003"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tomluongo.me/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/01/Russia-zahkarova-games.jpg?fit=1020%2C649&ssl=1","contentUrl":"https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/01/Russia-zahkarova-games.jpg?fit=1020%2C649&ssl=1","width":1020,"height":649,"caption":"MOSCOW, RUSSIA \u0096 DECEMBER 1, 2021: Russia's Foreign Ministry Spokesperson Maria Zakharova gives a weekly press briefing. Russian Foreign Ministry/TASS"},{"@type":"WebPage","@id":"https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/#webpage","url":"https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/","name":"Russia is Done Playing Politics Over Ukraine - Gold Goats &#039;n Guns","isPartOf":{"@id":"https://tomluongo.me/#website"},"primaryImageOfPage":{"@id":"https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/#primaryimage"},"datePublished":"2022-01-05T18:26:23+00:00","dateModified":"2022-01-05T18:26:24+00:00","description":"The Russia/US/NATO Summit in Geneva next week sets the stage for a potential major change to Europe's landscape.","breadcrumb":{"@id":"https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/"]}]},{"@type":"BreadcrumbList","@id":"https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://tomluongo.me/"},{"@type":"ListItem","position":2,"name":"Russia is Done Playing Politics Over Ukraine"}]},{"@type":"Article","@id":"https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/#article","isPartOf":{"@id":"https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/#webpage"},"author":{"@id":"https://tomluongo.me/#/schema/person/a3e0d5cd7b377f2c25d7500fe0ca2003"},"headline":"Russia is Done Playing Politics Over Ukraine","datePublished":"2022-01-05T18:26:23+00:00","dateModified":"2022-01-05T18:26:24+00:00","mainEntityOfPage":{"@id":"https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/#webpage"},"wordCount":2405,"commentCount":8,"publisher":{"@id":"https://tomluongo.me/#/schema/person/a3e0d5cd7b377f2c25d7500fe0ca2003"},"image":{"@id":"https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/01/Russia-zahkarova-games.jpg?fit=1020%2C649&ssl=1","keywords":["Europe","geopolitics","Russia"],"articleSection":["Politics"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/#respond"]}]},{"@type":["Person","Organization"],"@id":"https://tomluongo.me/#/schema/person/a3e0d5cd7b377f2c25d7500fe0ca2003","name":"Tom Luongo","image":{"@type":"ImageObject","@id":"https://tomluongo.me/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=96&d=identicon&r=pg","contentUrl":"https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=96&d=identicon&r=pg","caption":"Tom Luongo"},"logo":{"@id":"https://tomluongo.me/#personlogo"},"description":"Publisher of the Gold Goats n Guns. Ruminations on Geopolitics, Markets and Goats.","sameAs":["http://www.tomluongo.me","https://www.linkedin.com/in/tom-luongo-a593845/","https://twitter.com/tfl1728","https://www.youtube.com/channel/UC54PyZuVrDrhbWc6UqNjEBA"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Gold Goats &#039;n Guns &raquo; Feed" href="https://tomluongo.me/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gold Goats &#039;n Guns &raquo; Comments Feed" href="https://tomluongo.me/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gold Goats &#039;n Guns &raquo; Russia is Done Playing Politics Over Ukraine Comments Feed" href="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-1570471-3"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tomluongo.me\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://tomluongo.me/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='patreon-wordpress-css-css'  href='https://tomluongo.me/wp-content/plugins/patreon-connect/assets/css/app.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dntplgn_style-css'  href='https://tomluongo.me/wp-content/plugins/recurring-donation/css/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery_ui_style-css'  href='https://tomluongo.me/wp-content/plugins/recurring-donation/css/jquery-ui-styles.css?ver=5.8.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%2C400italic%2C700italic%7CMerriweather%3A700%2C900%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://tomluongo.me/wp-content/themes/rowling/font-awesome/font-awesome.css?ver=20191109' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://tomluongo.me/wp-content/themes/rowling/style.css?ver=1.1.1-wpcom' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://tomluongo.me/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://tomluongo.me/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.5-beta' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://tomluongo.me/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5-beta' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/tomluongo.me","hash_tracking":"false","ua":"UA-1570471-3","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/tabs.min.js' id='jquery-ui-tabs-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/recurring-donation/js/script.js?ver=5.8.2' id='dntplgn_script-js'></script>
<link rel="https://api.w.org/" href="https://tomluongo.me/wp-json/" /><link rel="alternate" type="application/json" href="https://tomluongo.me/wp-json/wp/v2/posts/13552" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tomluongo.me/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tomluongo.me/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pSszC-3wA' />
<link rel="alternate" type="application/json+oembed" href="https://tomluongo.me/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftomluongo.me%2F2022%2F01%2F05%2Frussia-done-playing-politics-ukraine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tomluongo.me/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftomluongo.me%2F2022%2F01%2F05%2Frussia-done-playing-politics-ukraine%2F&#038;format=xml" />
<style>@font-face {
			font-family: 'Libre Franklin Extra Bold';
			src: url('https://tomluongo.me/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff2') format('woff2'),
				 url('https://tomluongo.me/wp-content/plugins/patreon-connect/assets/fonts/librefranklin-extrabold-webfont.woff') format('woff');
			font-weight: bold;
			}</style><style type='text/css'>img#wpstats{display:none}</style>
	
<style type="text/css">
.a-stats {
	width: auto;
}
.a-stats a {
	background: #7CA821;
	background-image:-moz-linear-gradient(0% 100% 90deg,#5F8E14,#7CA821);
	background-image:-webkit-gradient(linear,0% 0,0% 100%,from(#7CA821),to(#5F8E14));
	border: 1px solid #5F8E14;
	border-radius:3px;
	color: #CFEA93;
	cursor: pointer;
	display: block;
	font-weight: normal;
	height: 100%;
	-moz-border-radius:3px;
	padding: 7px 0 8px;
	text-align: center;
	text-decoration: none;
	-webkit-border-radius:3px;
	width: 100%;
}
.a-stats a:hover {
	text-decoration: none;
	background-image:-moz-linear-gradient(0% 100% 90deg,#6F9C1B,#659417);
	background-image:-webkit-gradient(linear,0% 0,0% 100%,from(#659417),to(#6F9C1B));
}
.a-stats .count {
	color: #FFF;
	display: block;
	font-size: 15px;
	line-height: 16px;
	padding: 0 13px;
	white-space: nowrap;
}
</style>

<link rel="amphtml" href="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/6e81e4ae23a6d43212abf113f/666df3a660b09f46b718ca7ae.js");</script>
<meta name="google-site-verification" content="6vIx8MZWuB7ELTrgAR4tu-vzp8F6gA-hXbymIYE59vM" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4011570510867441",
    enable_page_level_ads: true
  });
</script><meta name="twitter:widgets:link-color" content="#800000"><meta name="twitter:widgets:border-color" content="#ffff80"><meta name="twitter:partner" content="tfwp"><style type="text/css" id="custom-colors-css">.post-tags a,.tagcloud .widget-content a,.widget_tag_cloud .widget-content a,#infinite-handle span button:hover{background:#ccc}.header-top-menu li.menu-item-has-children a:after,.header-top-menu li.page_item_has_children a:after{border-top-color:#9b9b9b}.post-tags a:before,.tagcloud .widget-content a:before,.widget_tag_cloud .widget-content a:before{border-right-color:#ccc}.entry-author .author-bio,.site-description,.post-author .description,.header-top-menu ul a,.header-top-menu>li>a,.social-menu a,.credits .attribution,.credits .attribution a{color:#9b9b9b}.widget-content,.rowling-widget-list .excerpt{color:#6d6d6d}.nav-toggle .bar,.nav-toggle.active .bar{background:#fff}.header-bottom-menu>li.menu-item-has-children:after,.header-bottom-menu>li.page_item_has_children:after{border-top-color:#fff}.header-top-menu li.menu-item-has-children:hover a:after,.header-top-menu li.page_item_has_children:hover a:after{border-top-color:#fff}.post-author .title a,.social-menu a:hover,.social-menu a.active{border-color:#fff}.header-bottom-menu ul a,.header-bottom-menu>li>a,.header-bottom-menu>li:hover>a,.header-bottom-menu ul li:hover>a,.header-bottom-menu>li.current_menu_item>a,.header-bottom-menu>li.current_page_item>a,.navigation .section-inner,.sticky.post .sticky-tag,.single-post .post .sticky-tag,.post-content .page-links a:hover,.post-content fieldset legend,.post-content fieldset legend,.post-content input[type="submit"],.post-content input[type="reset"],.post-content input[type="button"],.post-content input[type="submit"]:hover,.post-content input[type="reset"]:hover,.post-content input[type="button"]:hover,.post-tags a:hover,.tagcloud .widget-content a:hover,.widget_tag_cloud .widget-content a:hover,.comment-respond input[type="submit"],.to-the-top .fa{color:#fff}.site-title a{color:#fff}.header-top-menu li.current-menu-item>a,.header-top-menu li.current_page_item>a,.header-top-menu li:hover>a,.header-top-menu ul li:hover>a,.social-menu a:hover,.social-menu a.active{color:#fff}body,.post-title a,.post-title a:hover,.single-post .post-image-caption,.page-links>span:nth-of-type(2),.post-navigation .navigation-post-title,.post-content caption,.post-content th,.post-content div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a,.pingbacks-title,.pingbacklist a,.comment-respond form label{color:#111}.content:before{background:#fff}.entry-author,.header-wrapper,.posts .post-image,.post-author,.credits{background:#5e0101}.top-nav{background:#810101}.header-top-menu ul li,.header-top-menu>li:hover>a{background:#700101}.social-menu a{border-color:#5e0101}.entry-author:before,.post-author:before{border-bottom-color:#5e0101}.header-bottom-menu ul,.navigation .section-inner,.header-bottom-menu,.nav-toggle,.sticky.post .sticky-tag,.single-post .post .sticky-tag,.post-content .page-links a:hover,.post-tags a:hover,.tagcloud .widget-content a:hover,.widget_tag_cloud .widget-content a:hover,.post-content fieldset legend,.post-content input[type="submit"],.post-content input[type="reset"],.post-content input[type="button"],.post-content input[type="submit"]:hover,.post-content input[type="reset"]:hover,.post-content input[type="button"]:hover,.comment-respond input[type="submit"],#infinite-handle span button,.to-the-top{background:#900202}.bypostauthor .comment-author-icon{background:#900202}.sticky.post .sticky-tag:after,.single-post .post .sticky-tag:after,.post-tags a:hover:before,.tagcloud .widget-content a:hover:before,.widget_tag_cloud .widget-content a:hover:before{border-right-color:#900202}.post-content a:hover,.pingbacks-title,.widget_flickr #flickr_badge_uber_wrapper a:last-of-type{border-bottom-color:#900202}.sticky.post .sticky-tag:after{border-left-color:#900202}.comments-title-link a:hover,.page-edit-link .post-edit-link:hover{border-color:#900202}.nav-links>div a:hover,.comments-nav a:hover,.archive-nav a:hover{border-top-color:#900202}.widget-title,.widget-content a:hover,.page-title h4{border-bottom-color:#900202}body a,body a:hover,body a:active,.post-content a,.post-content a:hover,.post-content p.intro,.post-content blockquote:after,.post-categories,.single-post .post-meta a,.single-post .post-image-caption .fa,.search-container .search-button:hover,.comments-title .fa,.comment-reply-title .fa,.comments-title-link a,.comment-meta .vcard a,.no-comments .fa,.comment-header h4 a,.pingbacklist a:hover,.comments-nav a:hover,.page-edit-link,.related-post .category,.nav-links>div a:hover span,.credits .copyright a:hover,.wrapper .search-button:hover,.archive-nav a:hover,#wp-calendar thead th,#wp-calendar tfoot a:hover,.widget-content a:hover,.widget-content a:hover::before,.widget-content li a:hover,.widget-content li a:hover::before,.widget_flickr #flickr_badge_uber_wrapper a:last-of-type{color:#900202}.site-title a:hover{color:#fa6f6f}</style>
<link rel="icon" href="https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/04/cropped-Gold-Goats-N-Guns-Logo-01.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/04/cropped-Gold-Goats-N-Guns-Logo-01.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/04/cropped-Gold-Goats-N-Guns-Logo-01.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/tomluongo.me/wp-content/uploads/2019/04/cropped-Gold-Goats-N-Guns-Logo-01.jpg?fit=270%2C270&#038;ssl=1" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Russia is Done Playing Politics Over Ukraine"><meta name="twitter:site" content="@TFL1728"><meta name="twitter:description" content="As we approach next week&#039;s big summit between the U.S./NATO and Russia over tensions in Ukraine it&#039;s important to understand just where things between everyone stands. Russia&#039;s Foreign Ministry, normally the soul of understatement and infuriating politeness, has been ratcheting up the blunt over the past couple of months. Nothing else seems to get the&hellip;"><meta name="twitter:image" content="https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/01/Russia-zahkarova-games.jpg?fit=1020%2C649&amp;ssl=1"><meta name="twitter:creator" content="@tfl1728">
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-1570471-3']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
			<!-- End Jetpack Google Analytics -->

</head>

	<body class="post-template-default single single-post postid-13552 single-format-standard has-featured-image custom-colors">


		<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

		
			<nav class="top-nav">

				<div class="section-inner clear-fix">

					<ul class="header-top-menu">

						
					</ul> <!-- /header-top-menu -->

					<ul class="social-menu">

						<li id="menu-item-151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151"><a class="search-toggle" href="#"><span class="screen-reader-text">Search</span></a></li>
					</ul> <!-- /social-menu -->

				</div> <!-- /section-inner -->

			</nav> <!-- /top-nav -->

		
		<div class="search-container">

			<div class="section-inner">

				
<form method="get" class="search-form" action="https://tomluongo.me/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search" value="" name="s" title="Search for:" />
	</label>
	<button type="submit" class="search-button"><span class="fa fw fa-search"></span><span class="screen-reader-text">Search</span></button>
</form>

			</div> <!-- /section-inner -->

		</div> <!-- /search-container -->

		<header class="header-wrapper">

			<div class="header">

				<div class="section-inner">

					
						<a href="https://tomluongo.me/" class="site-logo-link" rel="home" itemprop="url"></a>
						<h2 class="site-title">
							<a href="https://tomluongo.me/" title="Gold Goats &#039;n Guns &mdash; Speaking Truth, Destroying Narratives about Politics, Markets and Culture" rel="home">Gold Goats &#039;n Guns</a>
						</h2>

													<h4 class="site-description">Speaking Truth, Destroying Narratives about Politics, Markets and Culture</h4>
						
					
										<div class="nav-toggle">

						<div class="bars">
							<div class="bar"></div>
							<div class="bar"></div>
							<div class="bar"></div>
						</div>

					</div> <!-- /nav-toggle -->
					
				</div> <!-- /section-inner -->

			</div> <!-- /header -->

						<nav class="navigation">

				<div class="section-inner clear-fix">

					<ul class="header-bottom-menu">

					<li id="menu-item-7813" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-7813"><a href="https://tomluongo.me/category/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-7828" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7828"><a href="https://tomluongo.me/tag/foreign-policy/">Foreign Policy</a></li>
	<li id="menu-item-7821" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7821"><a href="https://tomluongo.me/tag/trump/">Trump</a></li>
	<li id="menu-item-7822" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-7822"><a href="https://tomluongo.me/tag/russia/">Russia</a>
	<ul class="sub-menu">
		<li id="menu-item-7823" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7823"><a href="https://tomluongo.me/tag/putin/">Putin</a></li>
	</ul>
</li>
	<li id="menu-item-7824" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7824"><a href="https://tomluongo.me/tag/syria/">Syria</a></li>
	<li id="menu-item-7825" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-7825"><a href="https://tomluongo.me/tag/europe/">Europe</a>
	<ul class="sub-menu">
		<li id="menu-item-7827" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7827"><a href="https://tomluongo.me/tag/brexit/">Brexit</a></li>
	</ul>
</li>
	<li id="menu-item-7826" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7826"><a href="https://tomluongo.me/tag/china/">China</a></li>
</ul>
</li>
<li id="menu-item-7820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7820"><a href="https://tomluongo.me/category/money/">money</a>
<ul class="sub-menu">
	<li id="menu-item-7830" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-7830"><a href="https://tomluongo.me/tag/economics/">Economics</a>
	<ul class="sub-menu">
		<li id="menu-item-7840" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7840"><a href="https://tomluongo.me/tag/dollar/">dollar</a></li>
		<li id="menu-item-7838" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7838"><a href="https://tomluongo.me/tag/euro-2/">euro</a></li>
	</ul>
</li>
	<li id="menu-item-7833" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-7833"><a href="https://tomluongo.me/tag/investing/">investing</a>
	<ul class="sub-menu">
		<li id="menu-item-7834" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7834"><a href="https://tomluongo.me/tag/trading/">trading</a></li>
	</ul>
</li>
	<li id="menu-item-7831" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-7831"><a href="https://tomluongo.me/tag/markets/">markets</a>
	<ul class="sub-menu">
		<li id="menu-item-7842" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7842"><a href="https://tomluongo.me/tag/stocks/">stocks</a></li>
		<li id="menu-item-7843" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7843"><a href="https://tomluongo.me/tag/oil/">oil</a></li>
		<li id="menu-item-7832" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7832"><a href="https://tomluongo.me/tag/gold/">Gold</a></li>
		<li id="menu-item-7846" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7846"><a href="https://tomluongo.me/tag/natural-gas/">natural gas</a></li>
	</ul>
</li>
	<li id="menu-item-7836" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7836"><a href="https://tomluongo.me/tag/monetary-policy/">Monetary Policy</a></li>
	<li id="menu-item-7835" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7835"><a href="https://tomluongo.me/tag/trade/">trade</a></li>
</ul>
</li>
<li id="menu-item-7814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7814"><a href="https://tomluongo.me/category/crypto/">Crypto</a>
<ul class="sub-menu">
	<li id="menu-item-7841" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7841"><a href="https://tomluongo.me/tag/steem/">steem</a></li>
	<li id="menu-item-7837" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7837"><a href="https://tomluongo.me/tag/bitcoin/">Bitcoin</a></li>
	<li id="menu-item-7839" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7839"><a href="https://tomluongo.me/tag/ethereum/">ethereum</a></li>
	<li id="menu-item-7845" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7845"><a href="https://tomluongo.me/tag/litecoin/">litecoin</a></li>
	<li id="menu-item-7844" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7844"><a href="https://tomluongo.me/tag/blockchain/">blockchain</a></li>
</ul>
</li>
<li id="menu-item-7816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7816"><a href="https://tomluongo.me/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-10131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10131"><a href="https://tomluongo.me/category/culture/poetry/">Poetry</a></li>
	<li id="menu-item-7848" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7848"><a href="https://tomluongo.me/tag/censorship/">Censorship</a></li>
	<li id="menu-item-7849" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7849"><a href="https://tomluongo.me/tag/culture-war/">Culture war</a></li>
	<li id="menu-item-7850" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7850"><a href="https://tomluongo.me/tag/technology/">technology</a></li>
	<li id="menu-item-7851" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-7851"><a href="https://tomluongo.me/tag/movies/">Movies</a>
	<ul class="sub-menu">
		<li id="menu-item-7852" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7852"><a href="https://tomluongo.me/tag/star-wars/">Star Wars</a></li>
	</ul>
</li>
	<li id="menu-item-7854" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7854"><a href="https://tomluongo.me/tag/libertarian/">libertarian</a></li>
</ul>
</li>
<li id="menu-item-10130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10130"><a href="https://tomluongo.me/category/podcast/">Podcast</a></li>
<li id="menu-item-11537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11537"><a href="https://tomluongo.me/category/newsletter/">Newsletter</a></li>
<li id="menu-item-7817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7817"><a href="https://tomluongo.me/category/media/">Media</a>
<ul class="sub-menu">
	<li id="menu-item-7853" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7853"><a href="https://tomluongo.me/tag/youtube/">Youtube</a></li>
	<li id="menu-item-7847" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-7847"><a href="https://tomluongo.me/tag/interview/">interview</a></li>
</ul>
</li>
<li id="menu-item-7819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7819"><a href="https://tomluongo.me/about/">Obligatory Bio</a></li>

					</ul>

				</div><!-- /header-bottom-menu -->

			</nav> <!-- /navigation -->
			
		</header> <!-- /header-wrapper -->

<div class="wrapper section-inner">

	<main id="main" class="content">

	
		
		
			<article id="post-13552" class="single clear-fix post-13552 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-europe tag-geopolitics tag-russia">

				<header class="post-header">

											<p class="post-categories"><a href="https://tomluongo.me/category/politics/" rel="category tag">Politics</a></p>
					
					<h1 class="post-title">Russia is Done Playing Politics Over Ukraine</h1>
				</header> <!-- /post-header -->

				
					<figure class="post-image clear-fix">

						<img width="816" height="519" src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/01/Russia-zahkarova-games.jpg?fit=816%2C519&amp;ssl=1" class="attachment-rowling-post-image size-rowling-post-image wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="13561" data-permalink="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/russian-foreign-ministry-spokesperson-zakharova-holds-weekly-press-briefing/" data-orig-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/01/Russia-zahkarova-games.jpg?fit=1020%2C649&amp;ssl=1" data-orig-size="1020,649" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;\u00cf\u00f0\u00e5\u00f1\u00f1-\u00f1\u00eb\u00f3\u00e6\u00e1\u00e0 \u00cc\u00c8\u00c4 \u00d0\u00d4\/\u00d2\u00c0\u00d1\u00d1&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;MOSCOW, RUSSIA \u0096 DECEMBER 1, 2021: Russia&#039;s Foreign Ministry Spokesperson Maria Zakharova gives a weekly press briefing. Russian Foreign Ministry\/TASS\n\n\u00d0\u00ee\u00f1\u00f1\u00e8\u00ff. \u00cc\u00ee\u00f1\u00ea\u00e2\u00e0. \u00ce\u00f4\u00e8\u00f6\u00e8\u00e0\u00eb\u00fc\u00ed\u00fb\u00e9 \u00ef\u00f0\u00e5\u00e4\u00f1\u00f2\u00e0\u00e2\u00e8\u00f2\u00e5\u00eb\u00fc \u00cc\u00c8\u00c4 \u00d0\u00ee\u00f1\u00f1\u00e8\u00e8 \u00cc\u00e0\u00f0\u00e8\u00ff \u00c7\u00e0\u00f5\u00e0\u00f0\u00ee\u00e2\u00e0 \u00e2\u00ee \u00e2\u00f0\u00e5\u00ec\u00ff \u00e1\u00f0\u00e8\u00f4\u00e8\u00ed\u00e3\u00e0 \u00ef\u00ee \u00f2\u00e5\u00ea\u00f3\u00f9\u00e8\u00ec \u00e2\u00ee\u00ef\u00f0\u00ee\u00f1\u00e0\u00ec \u00e2\u00ed\u00e5\u00f8\u00ed\u00e5\u00e9 \u00ef\u00ee\u00eb\u00e8\u00f2\u00e8\u00ea\u00e8. \u00cf\u00f0\u00e5\u00f1\u00f1-\u00f1\u00eb\u00f3\u00e6\u00e1\u00e0 \u00cc\u00c8\u00c4 \u00d0\u00d4\/\u00d2\u00c0\u00d1\u00d1&quot;,&quot;created_timestamp&quot;:&quot;1638367347&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Russian Foreign Ministry Spokesperson Zakharova holds weekly press briefing&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Russian Foreign Ministry Spokesperson Zakharova holds weekly press briefing" data-image-description="" data-image-caption="&lt;p&gt;MOSCOW, RUSSIA  DECEMBER 1, 2021: Russia&#8217;s Foreign Ministry Spokesperson Maria Zakharova gives a weekly press briefing. Russian Foreign Ministry/TASS&lt;/p&gt;
" data-medium-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/01/Russia-zahkarova-games.jpg?fit=300%2C191&amp;ssl=1" data-large-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/01/Russia-zahkarova-games.jpg?fit=616%2C392&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/01/Russia-zahkarova-games.jpg?w=1020&amp;ssl=1 1020w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/01/Russia-zahkarova-games.jpg?resize=300%2C191&amp;ssl=1 300w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/01/Russia-zahkarova-games.jpg?resize=150%2C95&amp;ssl=1 150w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/01/Russia-zahkarova-games.jpg?resize=768%2C489&amp;ssl=1 768w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/01/Russia-zahkarova-games.jpg?resize=816%2C519&amp;ssl=1 816w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/01/Russia-zahkarova-games.jpg?resize=126%2C80&amp;ssl=1 126w" data-lazy-sizes="(max-width: 816px) 100vw, 816px" data-lazy-src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2022/01/Russia-zahkarova-games.jpg?fit=816%2C519&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
						
							<p class="post-image-caption"><span class="fa fw fa-camera"></span>MOSCOW, RUSSIA  DECEMBER 1, 2021: Russia&#039;s Foreign Ministry Spokesperson Maria Zakharova gives a weekly press briefing. Russian Foreign Ministry/TASS</p>

						
					</figure> <!-- /post-image -->

				
				<div class="post-meta">

					<span class="post-meta-date">Date: <a href="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/">January 5, 2022</a></span><span class="post-meta-author">Author: <a href="https://tomluongo.me/author/tfl1728/">Tom Luongo</a></span> 
											<span class="post-comments">
							<a href="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/#comments"><span class="fa fw fa-comment"></span>8<span class="resp"> Comments</span></a>						</span>
					
					
				</div> <!-- /post-meta -->

				<div class="post-inner">

					
						<div class="post-content">

							
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftomluongo.me%2F2022%2F01%2F05%2Frussia-done-playing-politics-ukraine%2F&#038;via=TFL1728&#038;related=tfl1728%3ATom%20Luongo" class="twitter-share-button">Tweet</a></div>

<p>As we approach next week&#8217;s big summit between the U.S./NATO and Russia over tensions in Ukraine it&#8217;s important to understand just where things between everyone stands.  Russia&#8217;s Foreign Ministry, normally the soul of understatement and infuriating politeness, has been ratcheting up the blunt over the past couple of months.</p>



<p>Nothing else seems to get the attention of U.S. and European so-called diplomats and decision-makers.</p>



<p>These are people who arrogantly believe it is their right and privilege to demean everyone else they don&#8217;t respect or agree with.  They sincerely don&#8217;t like it when it comes back at them.  </p>



<p>To that point, the recent dustup between Russian Foreign Ministry Spokesperson Maria Zakharova <a href="https://tass.com/politics/1382849">and the EU&#8217;s top diplomat Josep Borrell was outstanding</a>.  Zakharova is thorough, eloquent, and nearly always correct.  She accomplishes these things because she has the truth on her side.</p>



<p>Borrell published an interview with the German propaganda rag, Die Welt, which read like an application for his long-term commitment to Arkham Asylum for solipsism bordering on insanity in which he complained Russia had no right to make demands of the EU or NATO.  </p>



<blockquote class="wp-block-quote"><p>“Demanding security guarantees and ending the eastward expansion of the EU and NATO is a purely Russian agenda with completely unacceptable conditions, especially with regard to Ukraine,” Borrell added.</p></blockquote>



<blockquote class="wp-block-quote"><p>According to him, the Russian Federation presented its agenda in writing for the first time. “<strong>Only the winners do this: they say that this and that are my conditions</strong>,” Borrell said.</p></blockquote>



<p>The problem for Borrell is that the Russians are the winners in this standoff.  In every way Russia has the tactical and strategic advantage here and only EU recalcitrance and the madness of EU technocratic ideologues, like Borrell, keeps this from being acknowledged.</p>



<p>Borrell, like Eurcrats Ursula von der Leyen, Charles Michel, Christine Lagarde, etc. were all placed in power by <em>Davos </em>to effect the very outcomes we&#8217;ve been unfortunately treated to.  They have zero skin in the game of Europe.  There are no bad outcomes for them other than if they don&#8217;t do as they are told.  </p>



<p>And they are being told to be uncompromising, reality-denying dickheads.</p>



<p>So, as always, these insults by Borrell are a feature, not a bug, of EU policy.  People like Borrell may be incompetent, but that too is a feature, not a bug.  He was chosen precisely because he&#8217;s a moron who will say and do whatever he is told to do.  </p>



<p>So, the real question is, which is embedded in all of Zakharova&#8217;s comments in the linked piece above, are the people pulling the strings of Europe incompetent or do they really want no useful relations with Russia?</p>



<p>By the way both of those things can be true here. &nbsp;They are incompetent because they want no relations with Russia going forward.</p>



<blockquote class="wp-block-quote"><p>&#8220;The form of Mr. Borrell’s claims against us and the mode in which Brussels expressed itself over many years was extremely strange and, in many cases, impermissible. Now it makes no sense to put forward any claims addressed to us. Nobody has the right to do so. As for the statements that the diplomatic service of which Mr. Borrel is in charge has been mass-producing, they contain demands formulated in a very peculiar way. <strong>For instance, ‘Russia must’ or ‘Russia is expected.’ As if we were members of the European Union or NATO and all of a sudden it has turned out that we did something wrong, or we had no right to present a draft for a joint discussion.</strong>&#8220;</p></blockquote>



<p>I&#8217;ve said many times that the EU lives in this bubble where they still think they are important to the global economy even as they implement policies which do nothing but consume the previously stored wealth of Europe making it less important to its trade partners with each passing day.</p>



<p>They truly believed that they had Russia in a <em>monopsony</em> arrangement (single buyer) with natural gas deliveries and that without the EU market Russia&#8217;s economy would collapse and they would be able to dictate terms.  </p>



<p>Because, you know, winners do this. </p>



<h3>Competing Imperial Agendas</h3>



<p>The problem is, <a href="https://thesaker.is/exit-nord-stream-2-enter-power-of-siberia-2/" rel="noreferrer noopener" target="_blank">as Pepe Escobar mostly points out</a> in his latest piece, that Nordstream 2 was never really a core project for Russia and/or Gazprom.  It could have been if the EU has ever been an honest broker over energy supplies.  </p>



<p>The tired Evil-US narrative that Escobar weaves, however, is pure fiction.  The EU has always been driving the bus on its own policy.  It&#8217;s not a U.S. only thing.  The goal has always been to leverage the EU&#8217;s market to dictate terms to their energy suppliers. The U.S. military and financial clout was the means by which to enforce the ever-changing terms, like any good Mafiosi would, while simultaneously draining the U.S. of its vibrancy.</p>



<p>Unfortunately there are too many within the alternative political commentary space which includes, Escobar, Caitlyn Johnstone and Bernard at Moon of Alabama, who cannot let go of this idea of the Evil US Empire because they see Europe as the victim rather than a co-conspirator in the Empire of Chaos.</p>



<p>Russia, however, understands this completely.  It understands as Zahkarova makes explicitly clear that NATO is the military arm of EU expansionist policy.</p>



<blockquote class="wp-block-quote"><p>&#8220;The top European diplomat must have forgotten that for those EU member countries which are also NATO members &#8211; there are 21 of them &#8211; the alliance remains the basis of their collective defense and a platform for its implementation,&#8221; Zakharova said. &#8220;In other words, the EU’s Brussels delegated to NATO’s Brussels the lion’s share of its military sovereignty.&#8221;</p></blockquote>



<p>Sa-wing batter!</p>



<p>The best part is Zakharova doesn&#8217;t stop there but then brings up the inconvenient truths about the bombing of Belgrade in 1999 by NATO.  It&#8217;s a much-more-than-gentle reminder that Borrell&#8217;s &#8216;diplomacy&#8217; is only an extension of U.S. military power.  </p>



<p>Now, that we&#8217;ve put the EU firmly back where it belongs &#8212; at the kid&#8217;s table &#8212; let&#8217;s turn to next week&#8217;s summit and where things stand.  What Borrell is angry about is that by putting forth this draft treaty Russia is pushing all discussion of a political and economic nature to the background.  </p>



<p>What&#8217;s going on in Ukraine is no longer about energy deliveries, pipelines, or any of that stuff.  Putin has reset the terms of the conflict to a purely military, facts-on-the-ground conflict.  </p>



<p>By doing this he puts the negotiations for any resolution right on the shoulders of the military power in the region.  This would be the U.S.  </p>



<h2>The Limit of Politics</h2>



<p>The tactical move here is simple.  Isolate the terms of the conflict, in this case military, into the realm where you have the most control to press them to your maximal advantage.  It&#8217;s Sun Tsu.  Don&#8217;t fight on ground prepared by your enemy.  </p>



<p>This is exactly what Putin and his Foreign Ministry under Sergei Lavrov, for whom Zakharova speaks here, have done.</p>



<p>The political arena is where <em>Davos</em> is strong &#8212; control over the narrative, the media, etc. It is the military one where NATO and the U.S. are unwilling to engage because ultimately it&#8217;s unwinnable even as a political tool.</p>



<p>The messaging is clear.  This is a matter of military, security and cultural importance, economics does not matter. Pipelines be damned.  Politics be damned.    We have the missiles to wipe you out and we will use them, making a mockery of NATO and the U.S. as a military power.</p>



<p>This is why <a href="https://tass.com/politics/1383179" rel="noreferrer noopener" target="_blank">Biden and Putin&#8217;s latest phone call </a>was so &#8216;constructive.&#8217;  As I&#8217;ve been saying for months, the U.S. wants out of Europe, to depreciate NATO.  NATO is big business for a lot of Eurocrats, Neocons, MIC members and the rest of the usual suspects.</p>



<p>But that&#8217;s not the big thing at stake here, what&#8217;s left of the U.S.&#8217;s reputation as the leading military hyper-power in the world is.  So, Biden needs a way out of Ukraine with some of those illusions still intact.  Incompetents like Borrell and German Foreign Minister Annalena Baerbock do not understand this at all. </p>



<p>She tried to set the tone for the new German government and was summarily put in her place by Chancellor Olaf Scholz.  <a href="https://www.msn.com/en-xl/europe/europe-top-stories/german-foreign-minister-heads-to-washington-on-wednesday-russia-on-agenda/ar-AASnFu2">Now she&#8217;s in D.C. to be told what her marching orders will be.</a></p>



<p>Putin, Lavrov and Defense Minister Sergei Shoigu understand the need for continued confidence in the U.S. and do not want the U.S. humiliated here, even if many peace-motivated commentators in this space (like Escobar) do.  Humiliating the U.S. just pushes Russia even further into China&#8217;s long-term orbit since neither the U.S. nor Europe will be able to balance China&#8217;s power if that occurs.</p>



<p>Protecting what&#8217;s left of <em>Davos&#8217;</em> influence within these corridors of power is still primary to them.  They are actively losing the U.S.  They lost India in Q4.  Russia and China are gone. But NATO can be salvaged and morphed into a Europe-led thing allied with the United Nations if need be.  </p>



<p>You take away NATO and the U.S.&#8217;s ability to threaten, you take away a lot of <em>Davos&#8217;</em> ability to push policy where they want it to go.</p>



<p>That is why Biden will &#8216;surrender&#8217; Europe to Putin when they sit down to talk in Geneva.  Because no one can afford for these illusions to be punctured with a NATO rout.  If that happens then where do these people retreat to?  How do they keep themselves in the game?</p>



<p><a href="https://www.theamericanconservative.com/articles/washington-prepares-to-fail-in-ukraine/">In a recent editorial by Douglas MacGregor</a> he reminded us of the fundamental problem underlying the world.  </p>



<blockquote class="wp-block-quote"><p>As John Kenneth Galbraith warned, “<strong>People of privilege will always risk their complete destruction rather than surrender any material part of their advantage. </strong>Intellectual myopia, often called stupidity, is no doubt a reason. But the privileged also feel that their privileges, however egregious they may seem to others, are a solemn, basic, God-given right.”</p></blockquote>



<p>It no longer matters what <em>Davos </em>midgets like Borrell think is unacceptable.  Blackmailing the world with nuclear war over a shithole like Kiev is what is wholly unacceptable.   They tried it and have failed.</p>



<p>Russia is stating, Belarus is wholly with us now.  Soon the Donbass and the rest of Southern Ukraine will be as well.  </p>



<p>Statements like Borrell&#8217;s about how there can be no decision on Europe without including the EU is hilarious when the EU can&#8217;t decide if solar power is sufficiently green.</p>



<p>When talks open in Geneva between Russia and the U.S. for a new European security architecture it will be singularly focused on this delicate way out the quagmire everyone involved willingly placed themselves in.</p>



<p>The Russians aren&#8217;t playing games however.  The war is already over.  </p>



<p>NATO lost. &nbsp;The EU lost.</p>



<p>And the winners are dictating terms militarily.  </p>



<h2>Neocon Fervor</h2>



<p>The only question left is whether rogue agents within any of these organizations &#8212; The intelligence complex, NATO, the EU &#8212; starts something between now and then to sabotage these ceasefire talks and &#8216;force Russia to invade&#8217; Ukraine.  </p>



<p>Enter the Neocons who do not believe in any restraints on their behavior.  They will risk everything to maintain the hope of their final victory.  They will sacrifice everyone else in their monomaniacal quest for the aggrieved Trotsky&#8217;s vindication.</p>



<p>This is where the antics of Baerbock and Victoria Nuland come into play. There has been a near-deafening chorus of neoconservative pearl-clutching and fire-breathing as we approach Geneva.  You can feel the desperation from them over every issue &#8212; Iran&#8217;s nuclear ambitions, Putin&#8217;s energy politics, etc.  </p>



<p>Baerbock&#8217;s dressing down and Nuland&#8217;s disappearance from the spotlight tell you that the Neocons are off the <em>Davos</em> reservation and have been acting on their own.</p>



<p>It seems there is no end to their depravity.  I am highly skeptical that Kazakhstan erupts in a conflagration over LPG prices like what has happened yesterday.  It smacks of &#8216;aggressive negotiations&#8217; on the eve of an important summit.</p>



<p>That said, I expect Kazakhstan will work out about as well as the recent failed attempts in Belarus and Armenia.  </p>



<p>And once this is put down and the summit is over then the EU and Borrell can be brought back into the conversation to discuss economic considerations again.  But given how deeply toxic the EU&#8217;s relationship is with all of its neighbors, including Turkey and the UK, I doubt Russia will do anything else but dictate those terms as well.</p>



<p>Nordstream 2 is not a core project for Gazprom.  It can be left to rot.   German Chancellor Scholz is on his way to Moscow to salvage the situation.  This should be a hoot because it&#8217;s a core need for Germany.  </p>



<p>Remember, my thesis is that<em> Davos</em> wants permanently poisoned relations with Russia but no war there. The EU&#8217;s war on its own people is the only war it can handle right now.  It&#8217;s having a hard enough time keeping the eastern European countries from bolting.  </p>



<p><em>Davos </em>needs peace to maintain control over Europe because with a hot war in Ukraine the entire <em>raison d&#8217;etre</em> of the EU dissolves &#8212; preventing war on the European continent.  The EU would split in a heartbeat if that happened.  </p>



<p>On the other hand, the Neocons need a war there to keep NATO entrenched like ticks because without Ukraine and the likelihood of the U.S. pulling out of the Middle East entirely in 2022, they have nothing left.</p>



<p>But at the same time the Neocons are facing the end of their 100-plus year project to vindicate Trotsky and win the revolution by overthrowing the evil Putin.  Ukraine represents a similar existential crisis for them if it is settled peacefully. </p>



<p>It is these diametrically opposed agendas that 1) further proves I&#8217;m right we&#8217;ve reached Peak <em>Davos</em> and 2) makes this situation still very very dangerous.  </p>



<p>But it is ultimately why Russia can and will dictate final terms in Europe because that&#8217;s what winners do.  Let&#8217;s hope I&#8217;m right because if the Russians lose here, we all do.</p>



<hr class="wp-block-separator"/>



<p><a href="http://www.patreon.com/goldgoatsnguns">Join My Patreon</a> if you don&#8217;t want to be nuked for Trotsky</p>



<p><strong>TC:</strong>&nbsp;3GSkAe8PhENyMWQb7orjtnJK9VX8mMf7Zf<br /><strong>BCH:</strong>&nbsp;qq9pvwq26d8fjfk0f6k5mmnn09vzkmeh3sffxd6ryt<br /><strong>DCR:</strong>&nbsp;DsV2x4kJ4gWCPSpHmS4czbLz2fJNqms78oE<br /><strong>LTC:</strong>&nbsp;MWWdCHbMmn1yuyMSZX55ENJnQo8DXCFg5k<br /><strong>DASH</strong>: XjWQKXJuxYzaNV6WMC4zhuQ43uBw8mN4Va<br /><strong>WAVES:</strong>&nbsp;3PF58yzAghxPJad5rM44ZpH5fUZJug4kBSa<br /><strong>ETH:</strong>&nbsp;0x1dd2e6cddb02e3839700b33e9dd45859344c9edc<br /><strong>DGB:</strong>&nbsp;SXygreEdaAWESbgW6mG15dgfH6qVUE5FSE</p>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftomluongo.me%2F2022%2F01%2F05%2Frussia-done-playing-politics-ukraine%2F&#038;via=TFL1728&#038;related=tfl1728%3ATom%20Luongo" class="twitter-share-button">Tweet</a></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-13552" class="share-twitter sd-button share-icon" href="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-13552" class="share-linkedin sd-button share-icon" href="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-13552" class="share-facebook sd-button share-icon" href="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-13552" class="share-pinterest sd-button share-icon" href="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-13552" class="share-skype sd-button share-icon" href="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon" href="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12979552-13552-61d63cd125873' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;post_id=13552&amp;origin=tomluongo.me&amp;obj_id=12979552-13552-61d63cd125873' data-name='like-post-frame-12979552-13552-61d63cd125873' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
							
						</div>

					
					<footer class="post-footer">

						
							<div class="post-tags">

								<a href="https://tomluongo.me/tag/europe/" rel="tag">Europe</a><a href="https://tomluongo.me/tag/geopolitics/" rel="tag">geopolitics</a><a href="https://tomluongo.me/tag/russia/" rel="tag">Russia</a>
							</div>

						
							<div class="entry-author">
		<div class="author-avatar">
			<img alt src="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=100&#038;d=identicon&#038;r=pg" class="avatar avatar-100 photo jetpack-lazy-image" height="100" width="100" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=200&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=100&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=100&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=200&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></noscript>		</div><!-- .author-avatar -->

		<div class="author-heading">
			<h2 class="author-title">Published by <span class="author-name">Tom Luongo</span></h2>
		</div><!-- .author-heading -->

		<p class="author-bio">
			Publisher of the Gold Goats n Guns.  Ruminations on Geopolitics, Markets and Goats.			<a class="author-link" href="https://tomluongo.me/author/tfl1728/" rel="author">
				View all posts by Tom Luongo			</a>
		</p><!-- .author-bio -->
	</div><!-- .entry-auhtor -->
	
					</footer>

				</div> <!-- /post-inner -->

			</article> <!-- /post -->

		
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://tomluongo.me/2022/01/02/bitcoin-2022-real-story-behind-covid/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="navigation-post-title previous-post-title">Bitcoin, 2022 and the Real Story Behind COVID-9/11</span></a></div></div>
	</nav>
		
<div id="comments" class="comments-area clear-fix">

	
	<div class="comments-container">

		<div class="comments-inner">

			<a name="comments"></a>

			<div class="comments-title-container clear-fix">

				<h3 class="comments-title">
					8 thoughts on &ldquo;<span>Russia is Done Playing Politics Over Ukraine</span>&rdquo;				</h3>

				<p class="comments-title-link">

					<a href="#respond">Add Comment</a>

				</p>

			</div><!-- /comments-title-link -->

			<div class="comments">

				<ol class="comment-list">
							<li id="comment-24770" class="comment even thread-even depth-1">
			<article id="div-comment-24770" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/aa49ee61325d49d444af468598b6192b?s=32&#038;d=identicon&#038;r=pg" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/aa49ee61325d49d444af468598b6192b?s=64&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/aa49ee61325d49d444af468598b6192b?s=32&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/aa49ee61325d49d444af468598b6192b?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/aa49ee61325d49d444af468598b6192b?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript>						<b class="fn">Don</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/#comment-24770"><time datetime="2022-01-05T20:21:40+00:00">January 5, 2022 at 8:21 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Tom, Love your writing. Right out of the gate, &#8220;Arkham Asylum&#8221;! I had never seen that in print, but immediately got the connection, the reference. Not sure how many might get it, but WTF that&#8217;s great insight! Thanks! Keep it up.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-24770-61d63cd129629' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=24770&amp;origin=tomluongo.me&amp;obj_id=12979552-24770-61d63cd129629' data-name='like-comment-frame-12979552-24770-61d63cd129629'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-24770' data-commentid="24770" data-postid="13552" data-belowelement="div-comment-24770" data-respondelement="respond" data-replyto="Reply to Don" aria-label='Reply to Don'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-24771" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-24771" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=pg" class="avatar avatar-32 photo avatar-default jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/?s=64&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/?s=32&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo avatar-default' height='32' width='32' loading='lazy'/></noscript>						<b class="fn">Anonymous</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/#comment-24771"><time datetime="2022-01-05T20:29:23+00:00">January 5, 2022 at 8:29 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>&#8220;That said, I expect Kazakhstan will work out about as well as the recent failed attempts in Belarus and Armenia. &#8221;<br />
Oh that aged well. hmm.</p>
<p>But besides of that I see very interesting views on this blog here. Still I don&#8217;t get why China is not part of the Davosians??! As the Covid mania has lead there to a totalitarian QR-control regime which to me looks exactly as what one would expect from what they might have planed. </p>
<p>People in Peking cannot leave a certain radius or move to certain areas dictated by QR codes. They are trapped like cattle in their own country. Exactly how one would expect a dystopian nightmare.</p>
<p>Can you explain how they are not part of the plan, please?</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-24771-61d63cd12a247' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=24771&amp;origin=tomluongo.me&amp;obj_id=12979552-24771-61d63cd12a247' data-name='like-comment-frame-12979552-24771-61d63cd12a247'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-24771' data-commentid="24771" data-postid="13552" data-belowelement="div-comment-24771" data-respondelement="respond" data-replyto="Reply to " aria-label='Reply to '>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-24772" class="comment even thread-even depth-1">
			<article id="div-comment-24772" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/9aa21e98eee3da0bb0e1c95caafbde58?s=32&#038;d=identicon&#038;r=pg" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/9aa21e98eee3da0bb0e1c95caafbde58?s=64&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/9aa21e98eee3da0bb0e1c95caafbde58?s=32&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9aa21e98eee3da0bb0e1c95caafbde58?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/9aa21e98eee3da0bb0e1c95caafbde58?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript>						<b class="fn">Yakuzza</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/#comment-24772"><time datetime="2022-01-05T20:39:08+00:00">January 5, 2022 at 8:39 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>The Obama foreign policy team is back!   Drinking tiger blood and winning!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-24772-61d63cd12ae07' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=24772&amp;origin=tomluongo.me&amp;obj_id=12979552-24772-61d63cd12ae07' data-name='like-comment-frame-12979552-24772-61d63cd12ae07'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-24772' data-commentid="24772" data-postid="13552" data-belowelement="div-comment-24772" data-respondelement="respond" data-replyto="Reply to Yakuzza" aria-label='Reply to Yakuzza'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-24774" class="comment odd alt thread-odd thread-alt depth-1 parent">
			<article id="div-comment-24774" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=32&#038;d=identicon&#038;r=pg" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=64&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=32&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/52ae4663d041891da691af808ba5f76d?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript>						<b class="fn"><a href='http://gravatar.com/ivordeacon' rel='external nofollow ugc' class='url'>ivordeacon</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/#comment-24774"><time datetime="2022-01-05T20:44:28+00:00">January 5, 2022 at 8:44 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>If we accept your premise that Davosians are just Eurotrash with delusions of grandeur, still playing the Great Game, then this seems like excellent analysis.</p>
<p>But if the Davosians are actually globalists, to whom nationalism is tres jejeune, and whose aspirations are convening a global council with its own global currency, it might be a little off.</p>
<p>Your theory demands that Putin stand firm and see the US withdraw from Europe. Mine requires that Putin either accept his seat at the global table (which means he will capitulate somehow) or be imminently framed as the antagonist in a fake cyberattack (which the IMF have been rehearsing)</p>
<p>You would call that Russia &#8220;losing&#8221;?</p>
<p>What form might the US withdrawal from Europe take? I appreciate the US might try to soften the blow, but how might the US position be communicated publicly?</p>
<p>P.S &#8211; The Kazakhs have 400 tons of gold. I wonder if they can hang onto it.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-24774-61d63cd12b9de' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=24774&amp;origin=tomluongo.me&amp;obj_id=12979552-24774-61d63cd12b9de' data-name='like-comment-frame-12979552-24774-61d63cd12b9de'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-24774' data-commentid="24774" data-postid="13552" data-belowelement="div-comment-24774" data-respondelement="respond" data-replyto="Reply to ivordeacon" aria-label='Reply to ivordeacon'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-24777" class="comment even depth-2 parent">
			<article id="div-comment-24777" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/d5f61081bfd7a21f8a05332358c84649?s=32&#038;d=identicon&#038;r=pg" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/d5f61081bfd7a21f8a05332358c84649?s=64&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/d5f61081bfd7a21f8a05332358c84649?s=32&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/d5f61081bfd7a21f8a05332358c84649?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/d5f61081bfd7a21f8a05332358c84649?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript>						<b class="fn">Aspen Horse</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/#comment-24777"><time datetime="2022-01-05T22:12:11+00:00">January 5, 2022 at 10:12 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Kaz also produces most Uranium in the world! I guess CIA want to give it to China or Russia. Dumb clucks!</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-24777-61d63cd12c57f' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=24777&amp;origin=tomluongo.me&amp;obj_id=12979552-24777-61d63cd12c57f' data-name='like-comment-frame-12979552-24777-61d63cd12c57f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-24777' data-commentid="24777" data-postid="13552" data-belowelement="div-comment-24777" data-respondelement="respond" data-replyto="Reply to Aspen Horse" aria-label='Reply to Aspen Horse'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-24778" class="comment byuser comment-author-tfl1728 bypostauthor odd alt depth-3">
			<article id="div-comment-24778" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=32&#038;d=identicon&#038;r=pg" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=64&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=32&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript>						<b class="fn"><a href='http://www.tomluongo.me' rel='external nofollow ugc' class='url'>Tom Luongo</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/#comment-24778"><time datetime="2022-01-05T22:15:21+00:00">January 5, 2022 at 10:15 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>They want to control it to stop central asia from developing and divert it back to Europe. </p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-24778-61d63cd12d19b' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=24778&amp;origin=tomluongo.me&amp;obj_id=12979552-24778-61d63cd12d19b' data-name='like-comment-frame-12979552-24778-61d63cd12d19b'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

							</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-24775" class="comment even thread-even depth-1">
			<article id="div-comment-24775" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/24169f63fc2786b1549f833652aea1e8?s=32&#038;d=identicon&#038;r=pg" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/24169f63fc2786b1549f833652aea1e8?s=64&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/24169f63fc2786b1549f833652aea1e8?s=32&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/24169f63fc2786b1549f833652aea1e8?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/24169f63fc2786b1549f833652aea1e8?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript>						<b class="fn">James Bond</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/#comment-24775"><time datetime="2022-01-05T20:48:59+00:00">January 5, 2022 at 8:48 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Putin must love the irony.</p>
<p>Putin has repeatedly said the last days of the Soviet Union were a tragedy,  Checkov, Andropov and several other 80 year old Soviet has-beens ascended into the Kremlin and could barely remember what day it was much less run the country.</p>
<p>The Soviet union collapsed not long after.  Gorbachev was a relative youngster, but by the time the previous generation had their turn in power the Russian economy couldn&#8217;t prop up the Kremlin.  Gorbachev was too little too late.</p>
<p>Now the USA is run by a scared 80 year old man who obviously has no idea what is happening.   The US economy is suffocating under health tyrants that have locked everything down for &#8220;two weeks&#8221;, and US debt levels are rising faster than FAANG stock prices.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-24775-61d63cd12dcf6' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=24775&amp;origin=tomluongo.me&amp;obj_id=12979552-24775-61d63cd12dcf6' data-name='like-comment-frame-12979552-24775-61d63cd12dcf6'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-24775' data-commentid="24775" data-postid="13552" data-belowelement="div-comment-24775" data-respondelement="respond" data-replyto="Reply to James Bond" aria-label='Reply to James Bond'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
		<li id="comment-24776" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-24776" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt src="https://secure.gravatar.com/avatar/619bc66031132a3c032823c4856463bf?s=32&#038;d=identicon&#038;r=pg" class="avatar avatar-32 photo jetpack-lazy-image" height="32" width="32" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/619bc66031132a3c032823c4856463bf?s=64&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/619bc66031132a3c032823c4856463bf?s=32&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/619bc66031132a3c032823c4856463bf?s=32&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/619bc66031132a3c032823c4856463bf?s=64&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/></noscript>						<b class="fn">Aspen Hoese</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/#comment-24776"><time datetime="2022-01-05T22:06:23+00:00">January 5, 2022 at 10:06 pm</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Excellent and right dead center of the target, Tom</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-24776-61d63cd12ea0f' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=24776&amp;origin=tomluongo.me&amp;obj_id=12979552-24776-61d63cd12ea0f' data-name='like-comment-frame-12979552-24776-61d63cd12ea0f'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-24776' data-commentid="24776" data-postid="13552" data-belowelement="div-comment-24776" data-respondelement="respond" data-replyto="Reply to Aspen Hoese" aria-label='Reply to Aspen Hoese'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
				</ol><!-- .comment-list -->

				
			</div> <!-- /comments -->

		</div> <!-- /comments-inner -->

	</div> <!-- /comments-container -->

	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/05/russia-done-playing-politics-ukraine/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12979552&#038;postid=13552&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.5-beta&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=585b649aacf54fdcdffdc8a69536f66dc803e5f1#parent=https%3A%2F%2Ftomluongo.me%2F2022%2F01%2F05%2Frussia-done-playing-politics-ukraine%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->
		
	
	</main> <!-- /content -->

	
<div class="sidebar">
	<aside id="widget_sp_image-3" class="widget widget_sp_image"><div class="widget-content"><a href="https://www.patreon.com/goldgoatsnguns" target="_blank" class="widget_sp_image-image-link"><img width="300" height="193" class="attachment-medium aligncenter" style="max-width: 100%;" srcset="https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?w=851&amp;ssl=1 851w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?resize=300%2C193&amp;ssl=1 300w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?resize=150%2C96&amp;ssl=1 150w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?resize=768%2C494&amp;ssl=1 768w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?resize=816%2C525&amp;ssl=1 816w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?resize=124%2C80&amp;ssl=1 124w" sizes="(max-width: 300px) 100vw, 300px" src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/01/Patreon-Image.png?fit=300%2C193&amp;ssl=1" /></a></div><div class="clear"></div></aside><aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Podcast</h3><div class="textwidget custom-html-widget"><iframe src="https://widget.spreaker.com/player?show_id=3131277&amp;theme=light&amp;cover_image_url=https%3A%2F%2Fd3wo5wojvuv7l.cloudfront.net%2Fimages.spreaker.com%2Foriginal%2F0bc5e6a07a6bdaa4f9aa489f1c65a822.jpg&amp;playlist=false&amp;playlist-continuous=false&amp;chapters-image=true&amp;episode_image_position=right&amp;hide-likes=false&amp;hide-comments=false&amp;hide-sharing=false&amp;hide-logo=false&amp;hide-download=true" width="100%" height="200px" frameborder="0"></iframe></div></div><div class="clear"></div></aside><aside id="gravatar-4" class="widget widget_gravatar"><div class="widget-content"><p><img alt src="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=256&#038;d=identicon&#038;r=pg" class="avatar avatar-256 grav-widget-none photo jetpack-lazy-image" height="256" width="256" loading="lazy" data-lazy-srcset="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=512&#038;d=identicon&#038;r=pg 2x" data-lazy-src="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=256&amp;is-pending-load=1#038;d=identicon&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=256&#038;d=identicon&#038;r=pg' srcset='https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=512&#038;d=identicon&#038;r=pg 2x' class='avatar avatar-256 grav-widget-none photo' height='256' width='256' loading='lazy'/></noscript></p>
</div><div class="clear"></div></aside><aside id="media_image-11" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">Get the Newsletter!</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.patreon.com/goldgoatsnguns" rel="httpwwwpatreoncomgoldgoatsnguns noopener" target="_blank"><img width="300" height="168" src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=300%2C168&amp;ssl=1" class="image wp-image-6690  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="6690" data-permalink="https://tomluongo.me/subscribe/" data-orig-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=1381%2C773&amp;ssl=1" data-orig-size="1381,773" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="subscribe" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=616%2C345&amp;ssl=1" data-lazy-src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=300%2C168&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="clear"></div></aside><aside id="media_image-14" class="widget widget_media_image"><div class="widget-content"><h3 class="widget-title">Get GGnG Schwag</h3><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.cafepress.com/goldgoatsnguns" target="_blank" rel="noopener"><img width="722" height="529" src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?fit=722%2C529&amp;ssl=1" class="image wp-image-10350  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="10350" data-permalink="https://tomluongo.me/obey-face-mask/" data-orig-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?fit=722%2C529&amp;ssl=1" data-orig-size="722,529" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Obey Face Mask" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?fit=300%2C220&amp;ssl=1" data-large-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?fit=616%2C451&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?w=722&amp;ssl=1 722w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?resize=300%2C220&amp;ssl=1 300w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?resize=150%2C110&amp;ssl=1 150w, https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?resize=109%2C80&amp;ssl=1 109w" data-lazy-sizes="(max-width: 722px) 100vw, 722px" data-lazy-src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2020/07/Obey-Face-Mask.png?fit=722%2C529&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div class="clear"></div></aside><aside id="wpcom_social_media_icons_widget-7" class="widget widget_wpcom_social_media_icons_widget"><div class="widget-content"><h3 class="widget-title">Social</h3><ul><li><a href="https://twitter.com/tfl1728/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View tfl1728&#8217;s profile on Twitter</span></a></li><li><a href="https://www.youtube.com/user/joechip2/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View joechip2&#8217;s profile on YouTube</span></a></li><li><a href="https://profiles.wordpress.org/tfl1728/" class="genericon genericon-wordpress" target="_blank"><span class="screen-reader-text">View tfl1728&#8217;s profile on WordPress.org</span></a></li></ul></div><div class="clear"></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Paypal Donations</h3><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="WVEFMQCKSETXA" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt border="0" src="https://i0.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img alt="" border="0" src="https://i0.wp.com/www.paypal.com/en_US/i/scr/pixel.gif?resize=1%2C1&#038;ssl=1" width="1" height="1" data-recalc-dims="1" /></noscript>
</form></div></div><div class="clear"></div></aside><aside id="top-posts-4" class="widget widget_top-posts"><div class="widget-content"><h3 class="widget-title">Popular Rumblings</h3><ul>				<li>
					<a href="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/" class="bump-view" data-bump-view="tp" aria-current="page">Russia is Done Playing Politics Over Ukraine</a>					</li>
									<li>
					<a href="https://tomluongo.me/2022/01/02/bitcoin-2022-real-story-behind-covid/" class="bump-view" data-bump-view="tp">Bitcoin, 2022 and the Real Story Behind COVID-9/11</a>					</li>
									<li>
					<a href="https://tomluongo.me/2020/05/22/joe-rogan-blew-up-death-star/" class="bump-view" data-bump-view="tp">Joe Rogan Just Blew Up the Death Star</a>					</li>
					</ul></div><div class="clear"></div></aside><aside id="archives-5" class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Past Rumblings</h3>		<label class="screen-reader-text" for="archives-dropdown-5">Past Rumblings</label>
		<select id="archives-dropdown-5" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://tomluongo.me/2022/01/'> January 2022 </option>
	<option value='https://tomluongo.me/2021/12/'> December 2021 </option>
	<option value='https://tomluongo.me/2021/11/'> November 2021 </option>
	<option value='https://tomluongo.me/2021/10/'> October 2021 </option>
	<option value='https://tomluongo.me/2021/09/'> September 2021 </option>
	<option value='https://tomluongo.me/2021/08/'> August 2021 </option>
	<option value='https://tomluongo.me/2021/07/'> July 2021 </option>
	<option value='https://tomluongo.me/2021/06/'> June 2021 </option>
	<option value='https://tomluongo.me/2021/05/'> May 2021 </option>
	<option value='https://tomluongo.me/2021/04/'> April 2021 </option>
	<option value='https://tomluongo.me/2021/03/'> March 2021 </option>
	<option value='https://tomluongo.me/2021/02/'> February 2021 </option>
	<option value='https://tomluongo.me/2021/01/'> January 2021 </option>
	<option value='https://tomluongo.me/2020/12/'> December 2020 </option>
	<option value='https://tomluongo.me/2020/11/'> November 2020 </option>
	<option value='https://tomluongo.me/2020/10/'> October 2020 </option>
	<option value='https://tomluongo.me/2020/09/'> September 2020 </option>
	<option value='https://tomluongo.me/2020/08/'> August 2020 </option>
	<option value='https://tomluongo.me/2020/07/'> July 2020 </option>
	<option value='https://tomluongo.me/2020/06/'> June 2020 </option>
	<option value='https://tomluongo.me/2020/05/'> May 2020 </option>
	<option value='https://tomluongo.me/2020/04/'> April 2020 </option>
	<option value='https://tomluongo.me/2020/03/'> March 2020 </option>
	<option value='https://tomluongo.me/2020/02/'> February 2020 </option>
	<option value='https://tomluongo.me/2020/01/'> January 2020 </option>
	<option value='https://tomluongo.me/2019/12/'> December 2019 </option>
	<option value='https://tomluongo.me/2019/11/'> November 2019 </option>
	<option value='https://tomluongo.me/2019/10/'> October 2019 </option>
	<option value='https://tomluongo.me/2019/09/'> September 2019 </option>
	<option value='https://tomluongo.me/2019/08/'> August 2019 </option>
	<option value='https://tomluongo.me/2019/07/'> July 2019 </option>
	<option value='https://tomluongo.me/2019/06/'> June 2019 </option>
	<option value='https://tomluongo.me/2019/05/'> May 2019 </option>
	<option value='https://tomluongo.me/2019/04/'> April 2019 </option>
	<option value='https://tomluongo.me/2019/03/'> March 2019 </option>
	<option value='https://tomluongo.me/2019/02/'> February 2019 </option>
	<option value='https://tomluongo.me/2019/01/'> January 2019 </option>
	<option value='https://tomluongo.me/2018/12/'> December 2018 </option>
	<option value='https://tomluongo.me/2018/11/'> November 2018 </option>
	<option value='https://tomluongo.me/2018/10/'> October 2018 </option>
	<option value='https://tomluongo.me/2018/09/'> September 2018 </option>
	<option value='https://tomluongo.me/2018/08/'> August 2018 </option>
	<option value='https://tomluongo.me/2018/07/'> July 2018 </option>
	<option value='https://tomluongo.me/2018/06/'> June 2018 </option>
	<option value='https://tomluongo.me/2018/05/'> May 2018 </option>
	<option value='https://tomluongo.me/2018/04/'> April 2018 </option>
	<option value='https://tomluongo.me/2018/03/'> March 2018 </option>
	<option value='https://tomluongo.me/2018/02/'> February 2018 </option>
	<option value='https://tomluongo.me/2018/01/'> January 2018 </option>
	<option value='https://tomluongo.me/2017/12/'> December 2017 </option>
	<option value='https://tomluongo.me/2017/11/'> November 2017 </option>
	<option value='https://tomluongo.me/2017/10/'> October 2017 </option>
	<option value='https://tomluongo.me/2017/09/'> September 2017 </option>
	<option value='https://tomluongo.me/2017/08/'> August 2017 </option>
	<option value='https://tomluongo.me/2017/07/'> July 2017 </option>
	<option value='https://tomluongo.me/2017/06/'> June 2017 </option>
	<option value='https://tomluongo.me/2017/05/'> May 2017 </option>
	<option value='https://tomluongo.me/2017/04/'> April 2017 </option>
	<option value='https://tomluongo.me/2017/03/'> March 2017 </option>
	<option value='https://tomluongo.me/2016/12/'> December 2016 </option>
	<option value='https://tomluongo.me/2016/11/'> November 2016 </option>
	<option value='https://tomluongo.me/2016/10/'> October 2016 </option>
	<option value='https://tomluongo.me/2013/01/'> January 2013 </option>
	<option value='https://tomluongo.me/2012/08/'> August 2012 </option>
	<option value='https://tomluongo.me/2011/07/'> July 2011 </option>
	<option value='https://tomluongo.me/2011/06/'> June 2011 </option>
	<option value='https://tomluongo.me/2011/03/'> March 2011 </option>
	<option value='https://tomluongo.me/2011/02/'> February 2011 </option>
	<option value='https://tomluongo.me/2011/01/'> January 2011 </option>
	<option value='https://tomluongo.me/2010/12/'> December 2010 </option>
	<option value='https://tomluongo.me/2010/11/'> November 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-5" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div><div class="clear"></div></aside><aside id="rss_links-8" class="widget widget_rss_links"><div class="widget-content"><h3 class="widget-title">GGnG Feed</h3><ul><li><a target="_self" href="https://tomluongo.me/feed/" title="Subscribe to posts">RSS - Posts</a></li><li><a target="_self" href="https://tomluongo.me/comments/feed/" title="Subscribe to comments">RSS - Comments</a></li></ul>
</div><div class="clear"></div></aside><aside id="text-4" class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Quotes</h3>			<div class="textwidget">"It takes a village to raise an idiot."<p>
"I refuse to embrace schizophrenia as a survival mechanism."</p></div>
		</div><div class="clear"></div></aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><div class="widget-content"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 9,848 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-6">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-6"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://tomluongo.me/2022/01/05/russia-done-playing-politics-ukraine/"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-6"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</div><div class="clear"></div></aside><aside id="tag_cloud-5" class="widget widget_tag_cloud"><div class="widget-content"><h3 class="widget-title">Tags</h3><div class="tagcloud"><a href="https://tomluongo.me/tag/bitcoin/" class="tag-cloud-link tag-link-36507086 tag-link-position-1" style="font-size: 13.384615384615pt;" aria-label="Bitcoin (130 items)">Bitcoin</a>
<a href="https://tomluongo.me/tag/brexit/" class="tag-cloud-link tag-link-119286966 tag-link-position-2" style="font-size: 9.4807692307692pt;" aria-label="Brexit (66 items)">Brexit</a>
<a href="https://tomluongo.me/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-3" style="font-size: 10.153846153846pt;" aria-label="China (75 items)">China</a>
<a href="https://tomluongo.me/tag/corruption/" class="tag-cloud-link tag-link-22388 tag-link-position-4" style="font-size: 12.846153846154pt;" aria-label="Corruption (119 items)">Corruption</a>
<a href="https://tomluongo.me/tag/cryptocurrency/" class="tag-cloud-link tag-link-51541356 tag-link-position-5" style="font-size: 10.692307692308pt;" aria-label="cryptocurrency (83 items)">cryptocurrency</a>
<a href="https://tomluongo.me/tag/culture/" class="tag-cloud-link tag-link-647625360 tag-link-position-6" style="font-size: 9.3461538461538pt;" aria-label="Culture (65 items)">Culture</a>
<a href="https://tomluongo.me/tag/economics/" class="tag-cloud-link tag-link-657 tag-link-position-7" style="font-size: 14.596153846154pt;" aria-label="Economics (162 items)">Economics</a>
<a href="https://tomluongo.me/tag/elections/" class="tag-cloud-link tag-link-31174 tag-link-position-8" style="font-size: 9.8846153846154pt;" aria-label="elections (71 items)">elections</a>
<a href="https://tomluongo.me/tag/eu/" class="tag-cloud-link tag-link-2702 tag-link-position-9" style="font-size: 8.8076923076923pt;" aria-label="EU (59 items)">EU</a>
<a href="https://tomluongo.me/tag/europe/" class="tag-cloud-link tag-link-4328 tag-link-position-10" style="font-size: 13.923076923077pt;" aria-label="Europe (145 items)">Europe</a>
<a href="https://tomluongo.me/tag/finance/" class="tag-cloud-link tag-link-4269 tag-link-position-11" style="font-size: 9.75pt;" aria-label="finance (70 items)">finance</a>
<a href="https://tomluongo.me/tag/foreign-policy/" class="tag-cloud-link tag-link-11797 tag-link-position-12" style="font-size: 9.8846153846154pt;" aria-label="Foreign Policy (72 items)">Foreign Policy</a>
<a href="https://tomluongo.me/tag/geopolitics/" class="tag-cloud-link tag-link-10772 tag-link-position-13" style="font-size: 11.365384615385pt;" aria-label="geopolitics (93 items)">geopolitics</a>
<a href="https://tomluongo.me/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-14" style="font-size: 8.9423076923077pt;" aria-label="germany (61 items)">germany</a>
<a href="https://tomluongo.me/tag/gold/" class="tag-cloud-link tag-link-27917 tag-link-position-15" style="font-size: 12.846153846154pt;" aria-label="Gold (119 items)">Gold</a>
<a href="https://tomluongo.me/tag/investing/" class="tag-cloud-link tag-link-6635 tag-link-position-16" style="font-size: 9.2115384615385pt;" aria-label="investing (63 items)">investing</a>
<a href="https://tomluongo.me/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-17" style="font-size: 10.423076923077pt;" aria-label="iran (78 items)">iran</a>
<a href="https://tomluongo.me/tag/italy/" class="tag-cloud-link tag-link-419 tag-link-position-18" style="font-size: 8pt;" aria-label="italy (51 items)">italy</a>
<a href="https://tomluongo.me/tag/markets/" class="tag-cloud-link tag-link-11636 tag-link-position-19" style="font-size: 13.788461538462pt;" aria-label="markets (140 items)">markets</a>
<a href="https://tomluongo.me/tag/merkel/" class="tag-cloud-link tag-link-246307 tag-link-position-20" style="font-size: 8.5384615384615pt;" aria-label="Merkel (56 items)">Merkel</a>
<a href="https://tomluongo.me/tag/money/" class="tag-cloud-link tag-link-647625362 tag-link-position-21" style="font-size: 15.134615384615pt;" aria-label="money (177 items)">money</a>
<a href="https://tomluongo.me/tag/podcast/" class="tag-cloud-link tag-link-647625361 tag-link-position-22" style="font-size: 10.423076923077pt;" aria-label="Podcast (78 items)">Podcast</a>
<a href="https://tomluongo.me/tag/politics/" class="tag-cloud-link tag-link-647625359 tag-link-position-23" style="font-size: 22pt;" aria-label="Politics (573 items)">Politics</a>
<a href="https://tomluongo.me/tag/private-blog/" class="tag-cloud-link tag-link-647625366 tag-link-position-24" style="font-size: 10.557692307692pt;" aria-label="Private Blog (80 items)">Private Blog</a>
<a href="https://tomluongo.me/tag/putin/" class="tag-cloud-link tag-link-139543 tag-link-position-25" style="font-size: 12.442307692308pt;" aria-label="Putin (112 items)">Putin</a>
<a href="https://tomluongo.me/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-26" style="font-size: 16.211538461538pt;" aria-label="Russia (211 items)">Russia</a>
<a href="https://tomluongo.me/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-27" style="font-size: 9.6153846153846pt;" aria-label="Syria (68 items)">Syria</a>
<a href="https://tomluongo.me/tag/the-davos-crowd/" class="tag-cloud-link tag-link-544718983 tag-link-position-28" style="font-size: 8.1346153846154pt;" aria-label="The Davos Crowd (53 items)">The Davos Crowd</a>
<a href="https://tomluongo.me/tag/trump/" class="tag-cloud-link tag-link-467532 tag-link-position-29" style="font-size: 17.288461538462pt;" aria-label="Trump (256 items)">Trump</a>
<a href="https://tomluongo.me/tag/war/" class="tag-cloud-link tag-link-3934 tag-link-position-30" style="font-size: 8.6730769230769pt;" aria-label="War (58 items)">War</a></div>
</div><div class="clear"></div></aside><aside id="rss_links-6" class="widget widget_rss_links"><div class="widget-content"><h3 class="widget-title">GGnG RSS Feeds</h3><ul><li><a target="_self" href="https://tomluongo.me/feed/" title="Subscribe to posts">RSS - Posts</a></li><li><a target="_self" href="https://tomluongo.me/comments/feed/" title="Subscribe to comments">RSS - Comments</a></li></ul>
</div><div class="clear"></div></aside><aside id="akismet_widget-3" class="widget widget_akismet_widget"><div class="widget-content"><h3 class="widget-title">Spam Blocked</h3>
	<div class="a-stats">
		<a href="https://akismet.com" target="_blank" rel="noopener" title="">
			<strong class="count">13,638 spam</strong> blocked by <strong>Akismet</strong>		</a>
	</div>

</div><div class="clear"></div></aside></div>

	<div class="clear"></div>

</div> <!-- /wrapper -->


<footer class="site-footer">

	<div class="section-inner">
		<a href="#" class="to-the-top" title="To the top"><div class="fa fw fa-arrow-up"></div></a>
		<p class="copyright">&copy; 2022 <a href="https://tomluongo.me/" title="Gold Goats &#039;n Guns &mdash; Speaking Truth, Destroying Narratives about Politics, Markets and Culture" rel="home">Gold Goats &#039;n Guns</a></p>
		<p class="attribution"><a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.</p>
	</div>

</footer> <!-- /site-footer -->

<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202201'></script>
	<div style="display:none">
	<div class="grofile-hash-map-49fbfd629b465d0a4a26610099f9a8e3">
	</div>
	<div class="grofile-hash-map-aa49ee61325d49d444af468598b6192b">
	</div>
	<div class="grofile-hash-map-9aa21e98eee3da0bb0e1c95caafbde58">
	</div>
	<div class="grofile-hash-map-52ae4663d041891da691af808ba5f76d">
	</div>
	<div class="grofile-hash-map-d5f61081bfd7a21f8a05332358c84649">
	</div>
	<div class="grofile-hash-map-49fbfd629b465d0a4a26610099f9a8e3">
	</div>
	<div class="grofile-hash-map-24169f63fc2786b1549f833652aea1e8">
	</div>
	<div class="grofile-hash-map-619bc66031132a3c032823c4856463bf">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tomluongo.me\/2022\/01\/05\/russia-done-playing-politics-ukraine\/":13552};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2022/01/05/russia-done-playing-politics-ukraine/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://tomluongo.me/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='genericons-css'  href='https://tomluongo.me/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/patreon-connect/assets/js/app.js?ver=5.8.2' id='patreon-wordpress-js-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202201' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.5-beta' id='wpgroho-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/themes/rowling/js/skip-link-focus-fix.js?ver=20191109' id='skip_link_fix-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/themes/rowling/js/flexslider.js?ver=20191109' id='flexslider-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/themes/rowling/js/doubletaptogo.js?ver=20191109' id='doubletap-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/themes/rowling/js/global.js?ver=20191109' id='global-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=6ae6d91d4b64fe31e32c2797e7c3dd42' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=22d8bb42bcd6edc9c8ef53eb9b087d17' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.5-beta' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/embed-image-links/js.php?max-width-percentage=100&#038;ver=5.8.2' id='embedimagelinksjs-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.5-beta' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>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</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202201#ver=202201' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12979552&postid=13552&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.5-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=585b649aacf54fdcdffdc8a69536f66dc803e5f1#parent=https%3A%2F%2Ftomluongo.me%2F2022%2F01%2F05%2Frussia-done-playing-politics-ukraine%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12979552&postid=13552&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.5-beta&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=585b649aacf54fdcdffdc8a69536f66dc803e5f1#parent=https%3A%2F%2Ftomluongo.me%2F2022%2F01%2F05%2Frussia-done-playing-politics-ukraine%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202201.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5-beta',blog:'12979552',post:'13552',tz:'0',srv:'tomluongo.me'} ]);
	_stq.push([ 'clickTrackerInit', '12979552', '13552' ]);
</script>

</body>
</html>
<!--
	generated 194 seconds ago
	generated in 0.544 seconds
	served from batcache in 0.003 seconds
	expires in 106 seconds
-->
