<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Russia Announces New Monetary System - Gold Goats &#039;n Guns</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://tomluongo.me/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"kve4kpv"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://tomluongo.me/wp-content/mu-plugins/wpcomsh/vendor/automattic/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"PT Sans",sans-serif}.wf-active blockquote{font-family:"PT Sans",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"PT Sans",sans-serif}.wf-active .widget_search .search-field{font-family:"PT Sans",sans-serif}.wf-active .widget_search .search-submit{font-family:"PT Sans",sans-serif}.wf-active #infinite-handle span{font-family:"PT Sans",sans-serif}.wf-active h1{font-family:"jubilat-1","jubilat-2",sans-serif;font-weight:400;font-style:normal}.wf-active h2{font-family:"jubilat-1","jubilat-2",sans-serif;font-weight:400;font-style:normal}.wf-active h3{font-family:"jubilat-1","jubilat-2",sans-serif;font-weight:400;font-style:normal}.wf-active h4{font-family:"jubilat-1","jubilat-2",sans-serif;font-style:normal;font-weight:400}.wf-active h5{font-family:"jubilat-1","jubilat-2",sans-serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"jubilat-1","jubilat-2",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-title{font-family:"jubilat-1","jubilat-2",sans-serif;font-weight:400;font-style:normal}.wf-active .entry-title{font-family:"jubilat-1","jubilat-2",sans-serif;font-weight:400;font-style:normal}.wf-active .page-title{font-weight:400;font-style:normal}.wf-active .format-aside .entry-title, .wf-active .format-quote .entry-title{font-style:normal;font-weight:400}.wf-active .site-title{font-weight:400;font-family:"jubilat-1","jubilat-2",sans-serif;font-style:normal}.wf-active .site-description{font-family:"jubilat-1","jubilat-2",sans-serif;font-weight:400;font-style:normal}.wf-active .comments-title{font-weight:400;font-style:normal}</style>

<!-- This site is optimized with the Yoast SEO plugin v9.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://tomluongo.me/2019/01/14/russia-announces-new-monetary-system/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Russia Announces New Monetary System - Gold Goats &#039;n Guns" />
<meta property="og:description" content="UPDATE: There is serious doubt about the validity of this story. Read this report here. As for everything else said in this article, if it does turn out to be not true that Russia is looking to buy $10 billion in Bitcoin, then consider this post a roadmap to what would happen and what it &hellip; Continue reading Russia Announces New Monetary System" />
<meta property="og:url" content="https://tomluongo.me/2019/01/14/russia-announces-new-monetary-system/" />
<meta property="og:site_name" content="Gold Goats &#039;n Guns" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2019-01-14T22:17:41+00:00" />
<meta property="article:modified_time" content="2019-01-15T15:30:22+00:00" />
<meta property="og:updated_time" content="2019-01-15T15:30:22+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="UPDATE: There is serious doubt about the validity of this story. Read this report here. As for everything else said in this article, if it does turn out to be not true that Russia is looking to buy $10 billion in Bitcoin, then consider this post a roadmap to what would happen and what it &hellip; Continue reading Russia Announces New Monetary System" />
<meta name="twitter:title" content="Russia Announces New Monetary System - Gold Goats &#039;n Guns" />
<meta name="twitter:site" content="@TFL1728" />
<meta name="twitter:creator" content="@TFL1728" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Person","url":"https://tomluongo.me/","sameAs":["https://www.instagram.com/tom.luongo/","https://www.linkedin.com/in/tom-luongo-a593845/","https://www.youtube.com/channel/UC54PyZuVrDrhbWc6UqNjEBA","https://twitter.com/TFL1728"],"@id":"#person","name":"Tom Luongo"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gold Goats &#039;n Guns &raquo; Feed" href="https://tomluongo.me/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gold Goats &#039;n Guns &raquo; Comments Feed" href="https://tomluongo.me/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gold Goats &#039;n Guns &raquo; Russia Announces New Monetary System Comments Feed" href="https://tomluongo.me/2019/01/14/russia-announces-new-monetary-system/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.4.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-1570471-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1570471-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('set', 'anonymizeIp', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tomluongo.me\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.0.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-email-subscribe-css'  href='https://c0.wp.com/p/jetpack/6.9/modules/shortcodes/css/jetpack-email-subscribe.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='https://tomluongo.me/wp-content/mu-plugins/wpcomsh/vendor/automattic/text-media-widget-styles/css/widget-text.css?ver=20170607' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway-rewritten-style-css'  href='https://tomluongo.me/wp-content/themes/hemingway-rewritten/style.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://c0.wp.com/p/jetpack/6.9/_inc/genericons/genericons/genericons.css' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway_rewritten-wpcom-css'  href='https://tomluongo.me/wp-content/themes/hemingway-rewritten/inc/style-wpcom.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://tomluongo.me/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/6.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/6.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"https:\/\/tomluongo.me","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.4.0'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://tomluongo.me/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tomluongo.me/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tomluongo.me/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pSszC-1VB' />
<link rel="alternate" type="application/json+oembed" href="https://tomluongo.me/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftomluongo.me%2F2019%2F01%2F14%2Frussia-announces-new-monetary-system%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tomluongo.me/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftomluongo.me%2F2019%2F01%2F14%2Frussia-announces-new-monetary-system%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style type="text/css">
			.site-title,
		.site-description,
		.site-branding {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
				.site-header-image {
			background-image: url(https://tomluongo.files.wordpress.com/2017/08/cropped-ggng-banner-small2.png);
		}
		</style>
				<style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="amphtml" href="https://tomluongo.me/2019/01/14/russia-announces-new-monetary-system/amp/"><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/6e81e4ae23a6d43212abf113f/666df3a660b09f46b718ca7ae.js");</script>
<meta name="google-site-verification" content="6vIx8MZWuB7ELTrgAR4tu-vzp8F6gA-hXbymIYE59vM" /><meta name="twitter:widgets:link-color" content="#800000"><meta name="twitter:widgets:border-color" content="#ffff80"><meta name="twitter:partner" content="tfwp">
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Russia Announces New Monetary System"><meta name="twitter:site" content="@TFL1728"><meta name="twitter:description" content="UPDATE: There is serious doubt about the validity of this story. Read this report here. As for everything else said in this article, if it does turn out to be not true that Russia is looking to buy $10 billion in Bitcoin, then consider this post a roadmap to what would happen and what it&hellip;">
</head>

<body class="post-template-default single single-post postid-7415 single-format-standard">

<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://tomluongo.me/" rel="home">Gold Goats &#039;n Guns</a></h1>
					<h2 class="site-description">Speaking Truth, Destroying Narratives about Politics, Markets and Culture</h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-top-container"><ul id="primary-menu" class="menu"><li id="menu-item-3689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3689"><a href="https://tomluongo.wordpress.com">Home</a></li>
<li id="menu-item-3716" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3716"><a href="https://tomluongo.me/category/politics/">Politics</a></li>
<li id="menu-item-3691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3691"><a href="https://tomluongo.me/category/crypto/">Crypto</a></li>
<li id="menu-item-3692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3692"><a href="https://tomluongo.me/category/money/">Money</a></li>
<li id="menu-item-3717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3717"><a href="https://tomluongo.me/category/media/">Media</a></li>
<li id="menu-item-4084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4084"><a href="https://tomluongo.me/category/compostings/">Compostings</a></li>
<li id="menu-item-6962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6962"><a title="Listen to the Gold Goats &#8216;n Guns Podcast" href="https://tomluongo.me/podcast/">Podcast</a></li>
<li id="menu-item-3694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3694"><a href="https://tomluongo.me/category/private-blog/">Private Blog</a></li>
<li id="menu-item-3697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3697"><a href="https://tomluongo.me/category/newsletter/">Newsletter</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://tomluongo.me/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-7415" class="post-7415 post type-post status-publish format-standard hentry category-politics">
	<header class="entry-header">
					<h1 class="entry-title">Russia Announces New Monetary System</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://tomluongo.me/2019/01/14/russia-announces-new-monetary-system/" rel="bookmark"><time class="entry-date published" datetime="2019-01-14T22:17:41+00:00">January 14, 2019</time><time class="updated" datetime="2019-01-15T15:30:22+00:00">January 15, 2019</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://tomluongo.me/author/tfl1728/">Tom Luongo</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftomluongo.me%2F2019%2F01%2F14%2Frussia-announces-new-monetary-system%2F&#038;via=TFL1728" class="twitter-share-button">Tweet</a></div>

<p><strong>UPDATE: </strong><a href="https://russia-insider.com/en/story-going-around-russia-will-sink-10bn-its-reserves-bitcoin-nonsense/ri25893"><em>There is serious doubt about the validity of this story</em></a><em>.  Read this report here.  As for everything else said in this article, if it does turn out to be not true that Russia is looking to buy $10 billion in Bitcoin, then consider this post a roadmap to what would happen and what it means if they did.</em></p>



<hr class="wp-block-separator"/>



<p>Back in 2017 <a href="https://tomluongo.me/2017/12/11/oil-producers-turning-to-crypto-to-solve-sanctions-problems/">I talked at length about Russia&#8217;s growing love affair</a> with cryptocurrencies.  From Venezuela&#8217;s Petro to the announced Crypto-ruble, there has been a lot of smoke when it comes to cryptocurrencies actually being used to facilitate real world transactions, but precious little fire.</p>



<p>The Russians just lit a massive one.</p>



<p>By announcing they would be diversifying $10 billion of their foreign exchange reserves (out of more than $460 billion) into Bitcoin, Russia completely legitimizes Bitcoin without any strings attached.</p>



<p>If you listen to the rhetoric coming out of Wall St. all you hear is, &#8220;well, blockchain is good, but Bitcoin is terrible.&#8221; Why would that be?  Because Wall St. wants control over what form cryptocurrencies take in the global monetary system.</p>



<p>In their mind it has to take a form they approve of or, at the very least, can control.  And they don&#8217;t control Bitcoin.  </p>



<p>Russia looks at the situation differently.  It rightly sees Wall St. and Washington D.C. as their enemies, because they are.  And they know that the key to Russia&#8217;s long-term economic and financial health comes from being able to transact commerce with whomever they wish for whatever they can agree to.</p>



<p>There will be no negotiations with the U.S. over Russia&#8217;s future role within the current monetary system.  Either Russia submits to Wall St. and Washington&#8217;s control or they will be cut out of it.  </p>



<p>Trump is hopeless on this issue as his plan is to simply substitute physical invasion and endless occupations with financial repression and warfare.  </p>



<p>Empire on the cheap, in other words.</p>



<p>For Russia, every instance of U.S. interference into their economy &#8212; sanctions, bullying, AML and KYC laws &#8212; is costly.  It retards growth while they build workarounds and alternative systems.</p>



<p>That is part of the point of these tactics by the U.S.; to impede Russia&#8217;s growth by creating inefficiencies in its trade.</p>



<p>But if there is one thing that cryptocurrencies, for all of their faults, are good at it is cutting through the complexity of moving money from one place to another.  Once you know how to do it, moving money with Bitcoin or any other cryptocurrency is quick.</p>



<p>It doesn&#8217;t matter if you are buying a candy bar or settling a couple hundred oil futures contracts, the transaction takes roughly the same amount of time.</p>



<p>So, once you understand that the main reason the U.S. is angry with Russia is because it has the temerity to tell the U.S., &#8220;No.&#8221;  Nothing more, nothing less.  Putin refused to allow Russia to be strip-mined by people like Bill Browder, who himself is nothing more than a front for the banks who stand behind our politicians.</p>



<p>So, in the end, is anyone surprised that Russian President Vladimir Putin has approved this move into Bitcoin?  Remember, in early 2017 Putin met with Ethereum designer Vitalik Buterin who explained its potential to Putin.</p>



<p>And after that Putin&#8217;s hostility (or really at that point ambivalence) to cryptocurrencies faded and he was a convert as to how crypto-assets could be used to improve all facets of Russian society, especially in reforming Russia&#8217;s government bureaucracy.  </p>



<p>But this goes far beyond just Russia&#8217;s ability to withstand U.S. sanctions. Once this fund is established Russia can stand as a node of stability for anyone wishing to do business with it and its banks who are under threat of  sanctions from the U.S. for any reason. </p>



<p>It has been through ever-increasing bank regulations that the U.S. and Europe have enforced the status quo of the flow of capital.  AML and KYC laws make every transaction a potential compliance nightmare for any European bank wishing to do business with Russia or just about anyone else the U.S. doesn&#8217;t approve of. </p>



<p>The potential for political retribution is very high.  The prosecution of Danish bank Danske, for example, has likely had a major chilling effect on other banks doing business with Russia.  And the hope there would be to make it easier for the Trump administration to stop the Nordstream 2 pipeline from getting built.</p>



<p>But now, the Russians can and will clear transactions outside of the banking system if need be.  Will the U.S. and the EU continue to harass businesses?  Of course.  But it will be a whole lot harder to track transactions across the Bitcoin blockchain than it is through SWIFT and the normal banking system.</p>



<p>And the cost of compliance will reverse.  Russia&#8217;s costs drop while the U.S.&#8217;s skyrocket.  </p>



<p>The Russians, with this move and many others, are stating that they reject the current world banking system and the proposed solutions to the upcoming financial crisis.  </p>



<p>They rightly understand the IMF is the preferred path by <em>The&nbsp;Davos&nbsp;Crowd</em> through which the next crisis is resolved.   And that path is just a continuation of the path we&#8217;ve been on for decades.  </p>



<p>Russia decided to forge its own.</p>



<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='676' height='381' src='https://www.youtube.com/embed/5G_QgCyhbmU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
</div></figure>



<hr class="wp-block-separator"/>



<p>Please support the production of independent and
alternative political and financial commentary by <a href="http://www.patreon.com/goldgoatsnguns">joining my Patreon</a> and
subscribing to the <a href="https://tomluongo.me/category/newsletter/">Gold Goats &#8216;n Guns Investment
Newsletter</a> for just $12/month.</p>
<p></p>
<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Ftomluongo.me%2F2019%2F01%2F14%2Frussia-announces-new-monetary-system%2F&#038;via=TFL1728" class="twitter-share-button">Tweet</a></div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7415" class="share-twitter sd-button share-icon" href="https://tomluongo.me/2019/01/14/russia-announces-new-monetary-system/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-7415" class="share-linkedin sd-button share-icon" href="https://tomluongo.me/2019/01/14/russia-announces-new-monetary-system/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7415" class="share-facebook sd-button share-icon" href="https://tomluongo.me/2019/01/14/russia-announces-new-monetary-system/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-7415" class="share-google-plus-1 sd-button share-icon" href="https://tomluongo.me/2019/01/14/russia-announces-new-monetary-system/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-7415" class="share-pinterest sd-button share-icon" href="https://tomluongo.me/2019/01/14/russia-announces-new-monetary-system/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://tomluongo.me/2019/01/14/russia-announces-new-monetary-system/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-7415" class="share-skype sd-button share-icon" href="https://tomluongo.me/2019/01/14/russia-announces-new-monetary-system/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://tomluongo.me/2019/01/14/russia-announces-new-monetary-system/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://tomluongo.me/2019/01/14/russia-announces-new-monetary-system/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://tomluongo.me/2019/01/14/russia-announces-new-monetary-system/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12979552-7415-5c3eb9cb4656c' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;post_id=7415&amp;origin=tomluongo.me&amp;obj_id=12979552-7415-5c3eb9cb4656c' data-name='like-post-frame-12979552-7415-5c3eb9cb4656c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://tomluongo.me/category/politics/" rel="category tag">Politics</a>				</div>
						</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://tomluongo.me/2019/01/13/embarrassing-speeches-signs-of-a-dying-empire/" rel="prev"><span class="meta-nav">&larr;</span> Embarrassing Speeches: Signs of a Dying Empire</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			4 thoughts on &ldquo;<span>Russia Announces New Monetary System</span>&rdquo;		</h2>

		
		<ol class="comment-list">
				<li class="post pingback">
		<p>Pingback: <a href='https://reseauinternational.net/la-russie-annonce-un-nouveau-systeme-monetaire/' rel='external nofollow' class='url'>La Russie annonce un nouveau système monétaire | Réseau International</a></p>
	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1" id="li-comment-9324">
		<article id="comment-9324" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/746b0f47e138a4d19942aebf00b9d502?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" data-lazy-srcset="https://secure.gravatar.com/avatar/746b0f47e138a4d19942aebf00b9d502?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/746b0f47e138a4d19942aebf00b9d502?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/746b0f47e138a4d19942aebf00b9d502?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/746b0f47e138a4d19942aebf00b9d502?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript>					<cite class="fn">ursel doran</cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://tomluongo.me/2019/01/14/russia-announces-new-monetary-system/#comment-9324"><time pubdate datetime="2019-01-15T15:09:53+00:00">
					January 15, 2019 at 3:09 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Grant Williams, SUPERB, 33 minute slide show on where the Banksters have taken us AGAIN.<br />
<a href="https://stansberrystreaming.com/presentations/grant-williams.html" rel="nofollow">https://stansberrystreaming.com/presentations/grant-williams.html</a></p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-9324-5c3eb9cb48b46' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=9324&amp;origin=tomluongo.me&amp;obj_id=12979552-9324-5c3eb9cb48b46' data-name='like-comment-frame-12979552-9324-5c3eb9cb48b46'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='#comment-9324' onclick='return addComment.moveForm( "comment-9324", "9324", "respond", "7415" )' aria-label='Reply to ursel doran'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-9329">
		<article id="comment-9329" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt src="https://secure.gravatar.com/avatar/57f4ddd05844cb9b62dc74acebdf96dc?s=60&#038;d=identicon&#038;r=g" class="avatar avatar-60 photo jetpack-lazy-image" height="60" width="60" data-lazy-srcset="https://secure.gravatar.com/avatar/57f4ddd05844cb9b62dc74acebdf96dc?s=120&#038;d=identicon&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/57f4ddd05844cb9b62dc74acebdf96dc?s=60&amp;is-pending-load=1#038;d=identicon&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/57f4ddd05844cb9b62dc74acebdf96dc?s=60&#038;d=identicon&#038;r=g' srcset='https://secure.gravatar.com/avatar/57f4ddd05844cb9b62dc74acebdf96dc?s=120&#038;d=identicon&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></noscript>					<cite class="fn">Jippy</cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://tomluongo.me/2019/01/14/russia-announces-new-monetary-system/#comment-9329"><time pubdate datetime="2019-01-15T18:03:33+00:00">
					January 15, 2019 at 6:03 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Bitcoin? They must have legalized ganja in Russia. C&#8217;mon Vlad, puff puff give.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-12979552-9329-5c3eb9cb4928e' data-src='https://widgets.wp.com/likes/#blog_id=12979552&amp;comment_id=9329&amp;origin=tomluongo.me&amp;obj_id=12979552-9329-5c3eb9cb4928e' data-name='like-comment-frame-12979552-9329-5c3eb9cb4928e'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='#comment-9329' onclick='return addComment.moveForm( "comment-9329", "9329", "respond", "7415" )' aria-label='Reply to Jippy'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='https://philippehua.com/2019/01/15/la-russie-annonce-un-nouveau-systeme-monetaire/' rel='external nofollow' class='url'>La Russie annonce un nouveau système monétaire</a></p>
	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/01/14/russia-announces-new-monetary-system/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=12979552&#038;postid=7415&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=22d40b287e80e534c2e9f1ac82193bb5c4bdfb53#parent=https%3A%2F%2Ftomluongo.me%2F2019%2F01%2F14%2Frussia-announces-new-monetary-system%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="media_image-11" class="widget widget_media_image"><h1 class="widget-title">Get the Newsletter!</h1><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="https://www.patreon.com/goldgoatsnguns" rel="httpwwwpatreoncomgoldgoatsnguns" target="_blank"><img width="300" height="168" src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=300%2C168&amp;ssl=1" class="image wp-image-6690  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="6690" data-permalink="https://tomluongo.me/subscribe/" data-orig-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=1381%2C773&amp;ssl=1" data-orig-size="1381,773" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="subscribe" data-image-description="" data-medium-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=300%2C168&amp;ssl=1" data-large-file="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=676%2C378&amp;ssl=1" data-lazy-src="https://i0.wp.com/tomluongo.me/wp-content/uploads/2018/07/subscribe.png?fit=300%2C168&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="grofile-3" class="widget widget-grofile grofile">			<img src="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=320" class="grofile-thumbnail no-grav" alt="Tom Luongo" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/tfl1728">Tom Luongo</a></h4>
				<p>Publisher of the Gold Goats n Guns.  Ruminations on Geopolitics, Markets and Goats.</p>
			</div>

			
		<h4>
		Verified Services			</h4>
		<ul class="grofile-urls grofile-accounts">

		
			<li>
				<a href="http://www.facebook.com/tom.luongo" title="tom.luongo on Facebook">
					<span class="grofile-accounts-logo grofile-accounts-facebook accounts_facebook"></span>
				</a>
			</li>

		
			<li>
				<a href="https://www.linkedin.com/in/tom-luongo-a593845" title="tom-luongo-a593845 on LinkedIn">
					<span class="grofile-accounts-logo grofile-accounts-linkedin accounts_linkedin"></span>
				</a>
			</li>

		
			<li>
				<a href="http://tomluongo.tumblr.com/" title="tomluongo on Tumblr">
					<span class="grofile-accounts-logo grofile-accounts-tumblr accounts_tumblr"></span>
				</a>
			</li>

		
			<li>
				<a href="http://twitter.com/TFL1728" title="@TFL1728 on Twitter">
					<span class="grofile-accounts-logo grofile-accounts-twitter accounts_twitter"></span>
				</a>
			</li>

		
			<li>
				<a href="http://www.youtube.com/channel/UC54PyZuVrDrhbWc6UqNjEBA" title="View Channel on YouTube">
					<span class="grofile-accounts-logo grofile-accounts-youtube accounts_youtube"></span>
				</a>
			</li>

				</ul>

		
			<p><a href="http://gravatar.com/tfl1728" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</aside><aside id="text-8" class="widget widget_text"><h1 class="widget-title">Donations</h1>			<div class="textwidget"><p>In Litecoin</p>
<p>LgJuSsDUnA9MMhjpsgQ1essaLSCnEosro3</p>
<p>Bitcoin:</p>
<p>3HeY4RiFEauCU3i1hcxqVEbg9wheT21vhx</p>
<p>Bitcoin Cash:</p>
<p>1251DPGVsxyzq49c2AssL1zBJAebhZKvsu</p>
</div>
		</aside><aside id="top-posts-4" class="widget widget_top-posts"><h1 class="widget-title">Popular Rumblings</h1><ul>				<li>
										<a href="https://tomluongo.me/2019/01/14/russia-announces-new-monetary-system/" class="bump-view" data-bump-view="tp">
						Russia Announces New Monetary System					</a>
										</li>
								<li>
										<a href="https://tomluongo.me/2019/01/13/embarrassing-speeches-signs-of-a-dying-empire/" class="bump-view" data-bump-view="tp">
						Embarrassing Speeches: Signs of a Dying Empire					</a>
										</li>
								<li>
										<a href="https://tomluongo.me/2019/01/11/political-nightmares-multiply-for-europe-ahead-of-davos/" class="bump-view" data-bump-view="tp">
						Political Nightmares Multiply for Europe Ahead of Davos					</a>
										</li>
				</ul></aside><aside id="media_image-14" class="widget widget_media_image"><h1 class="widget-title">Get GGnG Schwag</h1><style>.widget.widget_media_image img { height: auto; max-width: 100%; } </style><a href="http://www.cafepress.com/goldgoatsnguns" target="_blank"><img width="300" height="300" src="https://i1.wp.com/tomluongo.me/wp-content/uploads/2017/09/gold_goats_n_guns_tshirt.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-4009  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="4009" data-permalink="https://tomluongo.me/gold_goats_n_guns_tshirt/" data-orig-file="https://i1.wp.com/tomluongo.me/wp-content/uploads/2017/09/gold_goats_n_guns_tshirt.jpg?fit=460%2C460&amp;ssl=1" data-orig-size="460,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gold_goats_n_guns_tshirt" data-image-description="" data-medium-file="https://i1.wp.com/tomluongo.me/wp-content/uploads/2017/09/gold_goats_n_guns_tshirt.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/tomluongo.me/wp-content/uploads/2017/09/gold_goats_n_guns_tshirt.jpg?fit=460%2C460&amp;ssl=1" data-lazy-src="https://i1.wp.com/tomluongo.me/wp-content/uploads/2017/09/gold_goats_n_guns_tshirt.jpg?fit=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">Past Rumblings</h1>		<label class="screen-reader-text" for="archives-dropdown-5">Past Rumblings</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://tomluongo.me/2019/01/'> January 2019 </option>
	<option value='https://tomluongo.me/2018/12/'> December 2018 </option>
	<option value='https://tomluongo.me/2018/11/'> November 2018 </option>
	<option value='https://tomluongo.me/2018/10/'> October 2018 </option>
	<option value='https://tomluongo.me/2018/09/'> September 2018 </option>
	<option value='https://tomluongo.me/2018/08/'> August 2018 </option>
	<option value='https://tomluongo.me/2018/07/'> July 2018 </option>
	<option value='https://tomluongo.me/2018/06/'> June 2018 </option>
	<option value='https://tomluongo.me/2018/05/'> May 2018 </option>
	<option value='https://tomluongo.me/2018/04/'> April 2018 </option>
	<option value='https://tomluongo.me/2018/03/'> March 2018 </option>
	<option value='https://tomluongo.me/2018/02/'> February 2018 </option>
	<option value='https://tomluongo.me/2018/01/'> January 2018 </option>
	<option value='https://tomluongo.me/2017/12/'> December 2017 </option>
	<option value='https://tomluongo.me/2017/11/'> November 2017 </option>
	<option value='https://tomluongo.me/2017/10/'> October 2017 </option>
	<option value='https://tomluongo.me/2017/09/'> September 2017 </option>
	<option value='https://tomluongo.me/2017/08/'> August 2017 </option>
	<option value='https://tomluongo.me/2017/07/'> July 2017 </option>
	<option value='https://tomluongo.me/2017/06/'> June 2017 </option>
	<option value='https://tomluongo.me/2017/05/'> May 2017 </option>
	<option value='https://tomluongo.me/2017/04/'> April 2017 </option>
	<option value='https://tomluongo.me/2017/03/'> March 2017 </option>
	<option value='https://tomluongo.me/2016/12/'> December 2016 </option>
	<option value='https://tomluongo.me/2016/11/'> November 2016 </option>
	<option value='https://tomluongo.me/2016/10/'> October 2016 </option>
	<option value='https://tomluongo.me/2013/01/'> January 2013 </option>
	<option value='https://tomluongo.me/2012/08/'> August 2012 </option>
	<option value='https://tomluongo.me/2011/07/'> July 2011 </option>
	<option value='https://tomluongo.me/2011/06/'> June 2011 </option>
	<option value='https://tomluongo.me/2011/03/'> March 2011 </option>
	<option value='https://tomluongo.me/2011/02/'> February 2011 </option>
	<option value='https://tomluongo.me/2011/01/'> January 2011 </option>
	<option value='https://tomluongo.me/2010/12/'> December 2010 </option>
	<option value='https://tomluongo.me/2010/11/'> November 2010 </option>

		</select>
		</aside><aside id="wpcom_social_media_icons_widget-5" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">Social</h1><ul><li><a href="https://twitter.com/TFL1728/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View TFL1728&#8217;s profile on Twitter</span></a></li><li><a href="https://www.linkedin.com/in/tfl1728@live.com/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View tfl1728@live.com&#8217;s profile on LinkedIn</span></a></li><li><a href="https://www.youtube.com/user/joechip2/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View joechip2&#8217;s profile on YouTube</span></a></li><li><a href="https://plus.google.com/u/0/+tfl1728/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">View tfl1728&#8217;s profile on Google+</span></a></li><li><a href="https://profiles.wordpress.org/tfl1728/" class="genericon genericon-wordpress" target="_blank"><span class="screen-reader-text">View tfl1728&#8217;s profile on WordPress.org</span></a></li><li><a href="https://tomluongo.tumblr.com" class="genericon genericon-tumblr" target="_blank"><span class="screen-reader-text">View tomluongo&#8217;s profile on Tumblr</span></a></li></ul></aside><aside id="rss_links-8" class="widget widget_rss_links"><h1 class="widget-title">GGnG Feed</h1><ul><li><a target="_self" href="https://tomluongo.me/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://tomluongo.me/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-5" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://tomluongo.me/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog-stats-4" class="widget blog-stats"><h1 class="widget-title">Blog Stats</h1><ul><li>548,190 hits</li></ul></aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="tertiary" class="widget-areas clear" role="complementary">
					<div class="widget-area">
				<aside id="text-4" class="widget widget_text"><h1 class="widget-title">Quotes</h1>			<div class="textwidget">"It takes a village to raise an idiot."<p>
"I refuse to embrace schizophrenia as a survival mechanism."</p></div>
		</aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title">Subscribe to Blog via Email</h1>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-6">
									<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 3,400 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							   for="subscribe-field-blog_subscription-6">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required"
							   value=""
							   id="subscribe-field-blog_subscription-6"
							   placeholder="Email Address"/>
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://tomluongo.me/2019/01/14/russia-announces-new-monetary-system/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
												<input type="submit" value="Subscribe"
							   name="jetpack_subscriptions_widget"/>
					</p>
							</form>

			<script>
				/*
				Custom functionality for safari and IE
				 */
				( function( d ) {
					// In case the placeholder functionality is available we remove labels
					if (( 'placeholder' in d.createElement( 'input' ) )) {
						var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-6]' );
						label.style.clip = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height = '1px';
						label.style.width = '1px';
						label.style.overflow = 'hidden';
					}

					// Make sure the email value is filled in before allowing submit
					var form = d.getElementById( 'subscribe-blog-blog_subscription-6' ),
						input = d.getElementById( 'subscribe-field-blog_subscription-6' ),
						handler = function( event ) {
							if ('' === input.value) {
								input.focus();

								if (event.preventDefault) {
									event.preventDefault();
								}

								return false;
							}
						};

					if (window.addEventListener) {
						form.addEventListener( 'submit', handler, false );
					} else {
						form.attachEvent( 'onsubmit', handler );
					}
				} )( document );
			</script>
		
</aside><aside id="tag_cloud-5" class="widget widget_tag_cloud"><h1 class="widget-title">Tags</h1><div class="tagcloud"><a href="https://tomluongo.me/tag/bitcoin/" class="tag-cloud-link tag-link-36507086 tag-link-position-1" style="font-size: 15.728pt;" aria-label="Bitcoin (89 items)">Bitcoin</a>
<a href="https://tomluongo.me/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-2" style="font-size: 12.144pt;" aria-label="China (42 items)">China</a>
<a href="https://tomluongo.me/tag/corruption/" class="tag-cloud-link tag-link-22388 tag-link-position-3" style="font-size: 12.928pt;" aria-label="Corruption (49 items)">Corruption</a>
<a href="https://tomluongo.me/tag/cryptocurrency/" class="tag-cloud-link tag-link-51541356 tag-link-position-4" style="font-size: 14.608pt;" aria-label="cryptocurrency (70 items)">cryptocurrency</a>
<a href="https://tomluongo.me/tag/culture/" class="tag-cloud-link tag-link-647625360 tag-link-position-5" style="font-size: 11.136pt;" aria-label="Culture (34 items)">Culture</a>
<a href="https://tomluongo.me/tag/dollar/" class="tag-cloud-link tag-link-107616 tag-link-position-6" style="font-size: 8.448pt;" aria-label="dollar (19 items)">dollar</a>
<a href="https://tomluongo.me/tag/economics/" class="tag-cloud-link tag-link-657 tag-link-position-7" style="font-size: 16.4pt;" aria-label="Economics (101 items)">Economics</a>
<a href="https://tomluongo.me/tag/elections/" class="tag-cloud-link tag-link-31174 tag-link-position-8" style="font-size: 10.24pt;" aria-label="elections (28 items)">elections</a>
<a href="https://tomluongo.me/tag/ethereum/" class="tag-cloud-link tag-link-25473327 tag-link-position-9" style="font-size: 9.12pt;" aria-label="ethereum (22 items)">ethereum</a>
<a href="https://tomluongo.me/tag/eu/" class="tag-cloud-link tag-link-2702 tag-link-position-10" style="font-size: 12.592pt;" aria-label="EU (46 items)">EU</a>
<a href="https://tomluongo.me/tag/euro-2/" class="tag-cloud-link tag-link-6356880 tag-link-position-11" style="font-size: 12.032pt;" aria-label="euro (41 items)">euro</a>
<a href="https://tomluongo.me/tag/europe/" class="tag-cloud-link tag-link-4328 tag-link-position-12" style="font-size: 11.808pt;" aria-label="Europe (39 items)">Europe</a>
<a href="https://tomluongo.me/tag/finance/" class="tag-cloud-link tag-link-4269 tag-link-position-13" style="font-size: 14.384pt;" aria-label="finance (67 items)">finance</a>
<a href="https://tomluongo.me/tag/foreign-policy/" class="tag-cloud-link tag-link-11797 tag-link-position-14" style="font-size: 10.912pt;" aria-label="Foreign Policy (32 items)">Foreign Policy</a>
<a href="https://tomluongo.me/tag/geopolitics/" class="tag-cloud-link tag-link-10772 tag-link-position-15" style="font-size: 10.576pt;" aria-label="geopolitics (30 items)">geopolitics</a>
<a href="https://tomluongo.me/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-16" style="font-size: 11.92pt;" aria-label="germany (40 items)">germany</a>
<a href="https://tomluongo.me/tag/goats/" class="tag-cloud-link tag-link-171651 tag-link-position-17" style="font-size: 10.8pt;" aria-label="Goats (31 items)">Goats</a>
<a href="https://tomluongo.me/tag/gold/" class="tag-cloud-link tag-link-27917 tag-link-position-18" style="font-size: 15.616pt;" aria-label="Gold (87 items)">Gold</a>
<a href="https://tomluongo.me/tag/guns/" class="tag-cloud-link tag-link-11141 tag-link-position-19" style="font-size: 10.576pt;" aria-label="Guns (30 items)">Guns</a>
<a href="https://tomluongo.me/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-20" style="font-size: 8.224pt;" aria-label="Hillary Clinton (18 items)">Hillary Clinton</a>
<a href="https://tomluongo.me/tag/investing/" class="tag-cloud-link tag-link-6635 tag-link-position-21" style="font-size: 13.712pt;" aria-label="investing (58 items)">investing</a>
<a href="https://tomluongo.me/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-22" style="font-size: 12.704pt;" aria-label="iran (47 items)">iran</a>
<a href="https://tomluongo.me/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-23" style="font-size: 10.576pt;" aria-label="israel (30 items)">israel</a>
<a href="https://tomluongo.me/tag/italy/" class="tag-cloud-link tag-link-419 tag-link-position-24" style="font-size: 11.584pt;" aria-label="italy (37 items)">italy</a>
<a href="https://tomluongo.me/tag/livestream/" class="tag-cloud-link tag-link-191595 tag-link-position-25" style="font-size: 12.368pt;" aria-label="livestream (44 items)">livestream</a>
<a href="https://tomluongo.me/tag/markets/" class="tag-cloud-link tag-link-11636 tag-link-position-26" style="font-size: 11.696pt;" aria-label="markets (38 items)">markets</a>
<a href="https://tomluongo.me/tag/mccain/" class="tag-cloud-link tag-link-53782 tag-link-position-27" style="font-size: 8pt;" aria-label="McCain (17 items)">McCain</a>
<a href="https://tomluongo.me/tag/media/" class="tag-cloud-link tag-link-647625358 tag-link-position-28" style="font-size: 8.896pt;" aria-label="Media (21 items)">Media</a>
<a href="https://tomluongo.me/tag/merkel/" class="tag-cloud-link tag-link-246307 tag-link-position-29" style="font-size: 13.376pt;" aria-label="Merkel (54 items)">Merkel</a>
<a href="https://tomluongo.me/tag/money/" class="tag-cloud-link tag-link-647625362 tag-link-position-30" style="font-size: 16.064pt;" aria-label="money (95 items)">money</a>
<a href="https://tomluongo.me/tag/news/" class="tag-cloud-link tag-link-103 tag-link-position-31" style="font-size: 11.584pt;" aria-label="news (37 items)">news</a>
<a href="https://tomluongo.me/tag/newsletter/" class="tag-cloud-link tag-link-647625365 tag-link-position-32" style="font-size: 9.344pt;" aria-label="Newsletter (23 items)">Newsletter</a>
<a href="https://tomluongo.me/tag/oil/" class="tag-cloud-link tag-link-3454 tag-link-position-33" style="font-size: 8.672pt;" aria-label="oil (20 items)">oil</a>
<a href="https://tomluongo.me/tag/politics/" class="tag-cloud-link tag-link-647625359 tag-link-position-34" style="font-size: 22pt;" aria-label="Politics (322 items)">Politics</a>
<a href="https://tomluongo.me/tag/private-blog/" class="tag-cloud-link tag-link-647625366 tag-link-position-35" style="font-size: 14.944pt;" aria-label="Private Blog (75 items)">Private Blog</a>
<a href="https://tomluongo.me/tag/putin/" class="tag-cloud-link tag-link-139543 tag-link-position-36" style="font-size: 16.624pt;" aria-label="Putin (106 items)">Putin</a>
<a href="https://tomluongo.me/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-37" style="font-size: 18.64pt;" aria-label="Russia (162 items)">Russia</a>
<a href="https://tomluongo.me/tag/sanctions/" class="tag-cloud-link tag-link-188256 tag-link-position-38" style="font-size: 11.024pt;" aria-label="Sanctions (33 items)">Sanctions</a>
<a href="https://tomluongo.me/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-39" style="font-size: 9.344pt;" aria-label="Saudi Arabia (23 items)">Saudi Arabia</a>
<a href="https://tomluongo.me/tag/silver/" class="tag-cloud-link tag-link-93273 tag-link-position-40" style="font-size: 8.448pt;" aria-label="Silver (19 items)">Silver</a>
<a href="https://tomluongo.me/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-41" style="font-size: 14.384pt;" aria-label="Syria (66 items)">Syria</a>
<a href="https://tomluongo.me/tag/trading/" class="tag-cloud-link tag-link-1516 tag-link-position-42" style="font-size: 10.8pt;" aria-label="trading (31 items)">trading</a>
<a href="https://tomluongo.me/tag/trump/" class="tag-cloud-link tag-link-467532 tag-link-position-43" style="font-size: 19.424pt;" aria-label="Trump (188 items)">Trump</a>
<a href="https://tomluongo.me/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-44" style="font-size: 11.472pt;" aria-label="turkey (36 items)">turkey</a>
<a href="https://tomluongo.me/tag/war/" class="tag-cloud-link tag-link-3934 tag-link-position-45" style="font-size: 9.68pt;" aria-label="War (25 items)">War</a></div>
</aside><aside id="rss_links-6" class="widget widget_rss_links"><h1 class="widget-title">GGnG RSS Feeds</h1><ul><li><a target="_self" href="https://tomluongo.me/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a target="_self" href="https://tomluongo.me/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside>			</div>
							<div class="widget-area">
				<aside id="calendar-5" class="widget widget_calendar"><h1 class="widget-title">Gurgle History</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>January 2019</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://tomluongo.me/2018/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="https://tomluongo.me/2019/01/03/" aria-label="Posts published on January 3, 2019">3</a></td><td>4</td><td><a href="https://tomluongo.me/2019/01/05/" aria-label="Posts published on January 5, 2019">5</a></td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td><a href="https://tomluongo.me/2019/01/08/" aria-label="Posts published on January 8, 2019">8</a></td><td><a href="https://tomluongo.me/2019/01/09/" aria-label="Posts published on January 9, 2019">9</a></td><td>10</td><td><a href="https://tomluongo.me/2019/01/11/" aria-label="Posts published on January 11, 2019">11</a></td><td>12</td><td><a href="https://tomluongo.me/2019/01/13/" aria-label="Posts published on January 13, 2019">13</a></td>
	</tr>
	<tr>
		<td><a href="https://tomluongo.me/2019/01/14/" aria-label="Posts published on January 14, 2019">14</a></td><td>15</td><td id="today">16</td><td>17</td><td>18</td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h1 class="widget-title">Obsessions</h1><div class="tagcloud"><a href="https://tomluongo.me/tag/bitcoin/" class="tag-cloud-link tag-link-36507086 tag-link-position-1" style="font-size: 15.728pt;" aria-label="Bitcoin (89 items)">Bitcoin</a>
<a href="https://tomluongo.me/tag/china/" class="tag-cloud-link tag-link-1470 tag-link-position-2" style="font-size: 12.144pt;" aria-label="China (42 items)">China</a>
<a href="https://tomluongo.me/tag/corruption/" class="tag-cloud-link tag-link-22388 tag-link-position-3" style="font-size: 12.928pt;" aria-label="Corruption (49 items)">Corruption</a>
<a href="https://tomluongo.me/tag/cryptocurrency/" class="tag-cloud-link tag-link-51541356 tag-link-position-4" style="font-size: 14.608pt;" aria-label="cryptocurrency (70 items)">cryptocurrency</a>
<a href="https://tomluongo.me/tag/culture/" class="tag-cloud-link tag-link-647625360 tag-link-position-5" style="font-size: 11.136pt;" aria-label="Culture (34 items)">Culture</a>
<a href="https://tomluongo.me/tag/dollar/" class="tag-cloud-link tag-link-107616 tag-link-position-6" style="font-size: 8.448pt;" aria-label="dollar (19 items)">dollar</a>
<a href="https://tomluongo.me/tag/economics/" class="tag-cloud-link tag-link-657 tag-link-position-7" style="font-size: 16.4pt;" aria-label="Economics (101 items)">Economics</a>
<a href="https://tomluongo.me/tag/elections/" class="tag-cloud-link tag-link-31174 tag-link-position-8" style="font-size: 10.24pt;" aria-label="elections (28 items)">elections</a>
<a href="https://tomluongo.me/tag/ethereum/" class="tag-cloud-link tag-link-25473327 tag-link-position-9" style="font-size: 9.12pt;" aria-label="ethereum (22 items)">ethereum</a>
<a href="https://tomluongo.me/tag/eu/" class="tag-cloud-link tag-link-2702 tag-link-position-10" style="font-size: 12.592pt;" aria-label="EU (46 items)">EU</a>
<a href="https://tomluongo.me/tag/euro-2/" class="tag-cloud-link tag-link-6356880 tag-link-position-11" style="font-size: 12.032pt;" aria-label="euro (41 items)">euro</a>
<a href="https://tomluongo.me/tag/europe/" class="tag-cloud-link tag-link-4328 tag-link-position-12" style="font-size: 11.808pt;" aria-label="Europe (39 items)">Europe</a>
<a href="https://tomluongo.me/tag/finance/" class="tag-cloud-link tag-link-4269 tag-link-position-13" style="font-size: 14.384pt;" aria-label="finance (67 items)">finance</a>
<a href="https://tomluongo.me/tag/foreign-policy/" class="tag-cloud-link tag-link-11797 tag-link-position-14" style="font-size: 10.912pt;" aria-label="Foreign Policy (32 items)">Foreign Policy</a>
<a href="https://tomluongo.me/tag/geopolitics/" class="tag-cloud-link tag-link-10772 tag-link-position-15" style="font-size: 10.576pt;" aria-label="geopolitics (30 items)">geopolitics</a>
<a href="https://tomluongo.me/tag/germany/" class="tag-cloud-link tag-link-3550 tag-link-position-16" style="font-size: 11.92pt;" aria-label="germany (40 items)">germany</a>
<a href="https://tomluongo.me/tag/goats/" class="tag-cloud-link tag-link-171651 tag-link-position-17" style="font-size: 10.8pt;" aria-label="Goats (31 items)">Goats</a>
<a href="https://tomluongo.me/tag/gold/" class="tag-cloud-link tag-link-27917 tag-link-position-18" style="font-size: 15.616pt;" aria-label="Gold (87 items)">Gold</a>
<a href="https://tomluongo.me/tag/guns/" class="tag-cloud-link tag-link-11141 tag-link-position-19" style="font-size: 10.576pt;" aria-label="Guns (30 items)">Guns</a>
<a href="https://tomluongo.me/tag/hillary-clinton/" class="tag-cloud-link tag-link-64094 tag-link-position-20" style="font-size: 8.224pt;" aria-label="Hillary Clinton (18 items)">Hillary Clinton</a>
<a href="https://tomluongo.me/tag/investing/" class="tag-cloud-link tag-link-6635 tag-link-position-21" style="font-size: 13.712pt;" aria-label="investing (58 items)">investing</a>
<a href="https://tomluongo.me/tag/iran/" class="tag-cloud-link tag-link-6645 tag-link-position-22" style="font-size: 12.704pt;" aria-label="iran (47 items)">iran</a>
<a href="https://tomluongo.me/tag/israel/" class="tag-cloud-link tag-link-9937 tag-link-position-23" style="font-size: 10.576pt;" aria-label="israel (30 items)">israel</a>
<a href="https://tomluongo.me/tag/italy/" class="tag-cloud-link tag-link-419 tag-link-position-24" style="font-size: 11.584pt;" aria-label="italy (37 items)">italy</a>
<a href="https://tomluongo.me/tag/livestream/" class="tag-cloud-link tag-link-191595 tag-link-position-25" style="font-size: 12.368pt;" aria-label="livestream (44 items)">livestream</a>
<a href="https://tomluongo.me/tag/markets/" class="tag-cloud-link tag-link-11636 tag-link-position-26" style="font-size: 11.696pt;" aria-label="markets (38 items)">markets</a>
<a href="https://tomluongo.me/tag/mccain/" class="tag-cloud-link tag-link-53782 tag-link-position-27" style="font-size: 8pt;" aria-label="McCain (17 items)">McCain</a>
<a href="https://tomluongo.me/tag/media/" class="tag-cloud-link tag-link-647625358 tag-link-position-28" style="font-size: 8.896pt;" aria-label="Media (21 items)">Media</a>
<a href="https://tomluongo.me/tag/merkel/" class="tag-cloud-link tag-link-246307 tag-link-position-29" style="font-size: 13.376pt;" aria-label="Merkel (54 items)">Merkel</a>
<a href="https://tomluongo.me/tag/money/" class="tag-cloud-link tag-link-647625362 tag-link-position-30" style="font-size: 16.064pt;" aria-label="money (95 items)">money</a>
<a href="https://tomluongo.me/tag/news/" class="tag-cloud-link tag-link-103 tag-link-position-31" style="font-size: 11.584pt;" aria-label="news (37 items)">news</a>
<a href="https://tomluongo.me/tag/newsletter/" class="tag-cloud-link tag-link-647625365 tag-link-position-32" style="font-size: 9.344pt;" aria-label="Newsletter (23 items)">Newsletter</a>
<a href="https://tomluongo.me/tag/oil/" class="tag-cloud-link tag-link-3454 tag-link-position-33" style="font-size: 8.672pt;" aria-label="oil (20 items)">oil</a>
<a href="https://tomluongo.me/tag/politics/" class="tag-cloud-link tag-link-647625359 tag-link-position-34" style="font-size: 22pt;" aria-label="Politics (322 items)">Politics</a>
<a href="https://tomluongo.me/tag/private-blog/" class="tag-cloud-link tag-link-647625366 tag-link-position-35" style="font-size: 14.944pt;" aria-label="Private Blog (75 items)">Private Blog</a>
<a href="https://tomluongo.me/tag/putin/" class="tag-cloud-link tag-link-139543 tag-link-position-36" style="font-size: 16.624pt;" aria-label="Putin (106 items)">Putin</a>
<a href="https://tomluongo.me/tag/russia/" class="tag-cloud-link tag-link-10759 tag-link-position-37" style="font-size: 18.64pt;" aria-label="Russia (162 items)">Russia</a>
<a href="https://tomluongo.me/tag/sanctions/" class="tag-cloud-link tag-link-188256 tag-link-position-38" style="font-size: 11.024pt;" aria-label="Sanctions (33 items)">Sanctions</a>
<a href="https://tomluongo.me/tag/saudi-arabia/" class="tag-cloud-link tag-link-16270 tag-link-position-39" style="font-size: 9.344pt;" aria-label="Saudi Arabia (23 items)">Saudi Arabia</a>
<a href="https://tomluongo.me/tag/silver/" class="tag-cloud-link tag-link-93273 tag-link-position-40" style="font-size: 8.448pt;" aria-label="Silver (19 items)">Silver</a>
<a href="https://tomluongo.me/tag/syria/" class="tag-cloud-link tag-link-18052 tag-link-position-41" style="font-size: 14.384pt;" aria-label="Syria (66 items)">Syria</a>
<a href="https://tomluongo.me/tag/trading/" class="tag-cloud-link tag-link-1516 tag-link-position-42" style="font-size: 10.8pt;" aria-label="trading (31 items)">trading</a>
<a href="https://tomluongo.me/tag/trump/" class="tag-cloud-link tag-link-467532 tag-link-position-43" style="font-size: 19.424pt;" aria-label="Trump (188 items)">Trump</a>
<a href="https://tomluongo.me/tag/turkey/" class="tag-cloud-link tag-link-1148 tag-link-position-44" style="font-size: 11.472pt;" aria-label="turkey (36 items)">turkey</a>
<a href="https://tomluongo.me/tag/war/" class="tag-cloud-link tag-link-3934 tag-link-position-45" style="font-size: 9.68pt;" aria-label="War (25 items)">War</a></div>
</aside>			</div>
					</div><!-- #tertiary -->
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_custom_powered">Powered by WordPress.com</a>.
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<!-- Jetpack Google Analytics -->
			<script type='text/javascript'>
				var _gaq = _gaq || [];
				_gaq.push(['_setAccount', 'UA-1570471-3']);
_gaq.push(['_trackPageview']);
				(function() {
					var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ('https:' === document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
				})();
			</script>
	<div style="display:none">
	<div class="grofile-hash-map-746b0f47e138a4d19942aebf00b9d502">
	</div>
	<div class="grofile-hash-map-57f4ddd05844cb9b62dc74acebdf96dc">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tomluongo.me\/2019\/01\/14\/russia-announces-new-monetary-system\/":7415};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/01/14/russia-announces-new-monetary-system/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://tomluongo.me/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=2019Janaa' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201903'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/themes/hemingway-rewritten/js/hemingway-rewritten.js?ver=20140228'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/themes/hemingway-rewritten/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://tomluongo.me/wp-content/themes/hemingway-rewritten/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.0.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/modules/theme-tools/responsive-videos/responsive-videos.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script async="async" type='text/javascript' src='https://tomluongo.me/wp-content/plugins/akismet/_inc/form.js?ver=4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/6.9/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201903#ver=201903' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12979552&postid=7415&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.9&show_cookie_consent=10&has_cookie_consent=0&sig=22d40b287e80e534c2e9f1ac82193bb5c4bdfb53#parent=https%3A%2F%2Ftomluongo.me%2F2019%2F01%2F14%2Frussia-announces-new-monetary-system%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=12979552&postid=7415&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.9&show_cookie_consent=10&has_cookie_consent=0&sig=22d40b287e80e534c2e9f1ac82193bb5c4bdfb53#parent=https%3A%2F%2Ftomluongo.me%2F2019%2F01%2F14%2Frussia-announces-new-monetary-system%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201903.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'12979552',post:'7415',tz:'0',srv:'tomluongo.me'} ]);
	_stq.push([ 'clickTrackerInit', '12979552', '7415' ]);
</script>

</body>
</html>
<!--
	generated 144 seconds ago
	generated in 0.322 seconds
	served from batcache in 0.002 seconds
	expires in 156 seconds
-->
