<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Private Blog : Bitcoin Cracks $6000, What&#8217;s Next? | Gold Goats &#039;n Guns</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://tomluongo.me/xmlrpc.php">

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["PT+Sans:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"kve4kpv"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body, .wf-active button, .wf-active input, .wf-active select, .wf-active textarea{font-family:"PT Sans",sans-serif}.wf-active blockquote{font-family:"PT Sans",sans-serif}.wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"PT Sans",sans-serif}.wf-active .widget_search .search-field{font-family:"PT Sans",sans-serif}.wf-active .widget_search .search-submit{font-family:"PT Sans",sans-serif}.wf-active #infinite-handle span{font-family:"PT Sans",sans-serif}.wf-active h1{font-family:"jubilat-1","jubilat-2",sans-serif;font-weight:400;font-style:normal}.wf-active h2{font-family:"jubilat-1","jubilat-2",sans-serif;font-weight:400;font-style:normal}.wf-active h3{font-family:"jubilat-1","jubilat-2",sans-serif;font-weight:400;font-style:normal}.wf-active h4{font-family:"jubilat-1","jubilat-2",sans-serif;font-style:normal;font-weight:400}.wf-active h5{font-family:"jubilat-1","jubilat-2",sans-serif;font-style:normal;font-weight:400}.wf-active h6{font-family:"jubilat-1","jubilat-2",sans-serif;font-weight:400;font-style:normal}.wf-active .widget-title{font-family:"jubilat-1","jubilat-2",sans-serif;font-weight:400;font-style:normal}.wf-active .entry-title{font-family:"jubilat-1","jubilat-2",sans-serif;font-weight:400;font-style:normal}.wf-active .page-title{font-weight:400;font-style:normal}.wf-active .format-aside .entry-title, .wf-active .format-quote .entry-title{font-style:normal;font-weight:400}.wf-active .site-title{font-weight:400;font-family:"jubilat-1","jubilat-2",sans-serif;font-style:normal}.wf-active .site-description{font-family:"jubilat-1","jubilat-2",sans-serif;font-weight:400;font-style:normal}.wf-active .comments-title{font-weight:400;font-style:normal}</style>
<meta name="google-site-verification" content="6vIx8MZWuB7ELTrgAR4tu-vzp8F6gA-hXbymIYE59vM" />
<meta name="msvalidate.01" content="16526B112DA52E643974496CC0E2CAD4" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=tomluongo.me&amp;id=12979552&amp;t=1508550816&amp;back=https%3A%2F%2Ftomluongo.me%2F2017%2F10%2F20%2Fprivate-blog-bitcoin-cracks-6000-whats-next%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//tomluongo.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Gold Goats &#039;n Guns &raquo; Feed" href="https://tomluongo.me/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gold Goats &#039;n Guns &raquo; Comments Feed" href="https://tomluongo.me/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gold Goats &#039;n Guns &raquo; Private Blog : Bitcoin Cracks $6000, What&#8217;s&nbsp;Next? Comments Feed" href="https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyFkNEKwjAMRX/IWAY654P4LV0XtrqmLWvG/HzTTQVF6ku5Se8hN1FLBBM8o2dFM0Q399Yn5eyISd2QozYjrNXepLRTv+0TOs3YQQyJv6oSZsKE0qeoOTsIO6vRIYmthC2261HmiOWpgfFeRCjWr0FZDrJVMdkSxQ1tGydMCeQlOxPwINn+bEQ5/XaxNeBHZ0Ot8oGt0Okt8seVLtXhXDenqjlWtwcKfJka' type='text/css' media='all' />
<link rel='stylesheet' id='hemingway-rewritten-fonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C300%2C700%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyVkNEKwjAMRX/Imonbgw/it3RdrJG2KW1G2d9bGYOJuOHbvSQn9xIoURkOgkFAHugxQxx7qIqCLXpSCUsiqXPIMjk8mpwPsIL8qKIbLYUMFgMmqoMf8ovdCaRg5lBVomG/FV1osCgZhKOKnKvabbsgmQ1pp+aya/MH7HEgvZzYfxMrx0YLcfgw6u40pS00Ye/YVmmhbq3sG7r566lruvZy7trm+QIGXrL9' type='text/css' media='all' />
<style id='hemingway-rewritten-style-inline-css' type='text/css'>
 { clip: rect(1px, 1px, 1px, 1px); height: 1px; position: absolute; overflow: hidden; width: 1px; }
</style>
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tomluongo.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The U.S. Failure in Syria is&nbsp;Complete' href='https://tomluongo.me/2017/10/20/the-us-failure-syria-complete/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/" />
<link rel='shortlink' href='http://wp.me/pSszC-1l1' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftomluongo.me%2F2017%2F10%2F20%2Fprivate-blog-bitcoin-cracks-6000-whats-next%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftomluongo.me%2F2017%2F10%2F20%2Fprivate-blog-bitcoin-cracks-6000-whats-next%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Private Blog : Bitcoin Cracks $6000, What&#8217;s Next?" />
<meta property="og:url" content="https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/" />
<meta property="og:description" content="Title says it all.  I have a number of thoughts about how to play this move by Bitcoin above $6000.  There are a number of issues surrounding this move and its implications for the near future. You…" />
<meta property="article:published_time" content="2017-10-20T21:21:57+00:00" />
<meta property="article:modified_time" content="2017-10-20T21:21:57+00:00" />
<meta property="og:site_name" content="Gold Goats &#039;n Guns" />
<meta property="og:image" content="https://tomluongo.files.wordpress.com/2017/09/private-blog-banner-e1507817291871.png?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="433" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@tfl1728" />
<meta name="twitter:text:title" content="Private Blog : Bitcoin Cracks $6000, What&#8217;s&nbsp;Next?" />
<meta name="twitter:image:src" content="https://tomluongo.files.wordpress.com/2017/09/private-blog-banner-e1507817291871.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@tfl1728" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://tomluongo.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tomluongo.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://tomluongo.me/osd.xml" title="Gold Goats &#039;n Guns" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Gold Goats &#039;n Guns" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://tomluongo.me/feed/;icon-uri=https://tomluongo.files.wordpress.com/2017/07/1-logo-black.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" />	<style type="text/css">
			.site-title,
		.site-description,
		.site-branding {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
				.site-header-image {
			background-image: url(https://tomluongo.files.wordpress.com/2017/08/cropped-ggng-banner-small2.png);
		}
		</style>
	<link rel="amphtml" href="https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://tomluongo.files.wordpress.com/2017/07/1-logo-black.png?w=32" sizes="32x32" />
<link rel="icon" href="https://tomluongo.files.wordpress.com/2017/07/1-logo-black.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://tomluongo.files.wordpress.com/2017/07/1-logo-black.png?w=180" />
<meta name="msapplication-TileImage" content="https://tomluongo.files.wordpress.com/2017/07/1-logo-black.png?w=270" />
	<style type="text/css" id="featured-header-image">
		.site-header-image {
			background-image: url( https://tomluongo.files.wordpress.com/2017/09/private-blog-banner-e1507817291871.png?w=1280&#038;h=416&#038;crop=1 );
		}
	</style>
	</head>

<body class="post-template-default single single-post postid-5147 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
<div id="page" class="hfeed site">

	<header id="masthead" class="site-header" role="banner">
		<div class="site-header-image">
			<div class="site-branding-wrapper">
				<div class="site-branding">
					<h1 class="site-title"><a href="https://tomluongo.me/" rel="home">Gold Goats &#039;n Guns</a></h1>
					<h2 class="site-description"></h2>
				</div>
			</div>
		</div>
	</header><!-- #masthead -->
	<nav id="site-navigation" class="main-navigation clear" role="navigation">
		<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<div class="menu-top-container"><ul id="primary-menu" class="menu"><li id="menu-item-3689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3689"><a href="https://tomluongo.wordpress.com">Home</a></li>
<li id="menu-item-3716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3716"><a href="https://tomluongo.me/category/politics/">Politics</a></li>
<li id="menu-item-3691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3691"><a href="https://tomluongo.me/category/crypto/">Crypto</a></li>
<li id="menu-item-3692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3692"><a href="https://tomluongo.me/category/money/">Money</a></li>
<li id="menu-item-3717" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3717"><a href="https://tomluongo.me/category/media/">Media</a></li>
<li id="menu-item-4084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4084"><a href="https://tomluongo.me/category/compostings/">Compostings</a></li>
<li id="menu-item-3697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3697"><a href="https://tomluongo.me/category/newsletter/">Newsletter</a></li>
<li id="menu-item-3694" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3694"><a href="https://tomluongo.me/category/private-blog/">Private Blog</a></li>
</ul></div>		<div id="header-search-toggle">
			<span class="screen-reader-text">Search</span>
		</div>
		<div id="header-search">
			<form role="search" method="get" class="search-form" action="https://tomluongo.me/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>		</div>
	</nav><!-- #site-navigation -->
	<div id="content" class="site-content">

	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
			
<article id="post-5147" class="post-5147 post type-post status-publish format-standard has-post-thumbnail hentry category-private-blog tag-bitcoin tag-cryptocurrency tag-private-blog tag-rally">
	<header class="entry-header">
					<h1 class="entry-title">Private Blog : Bitcoin Cracks $6000, What&#8217;s&nbsp;Next?</h1>				<div class="entry-meta">
			<span class="posted-on"><a href="https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/" rel="bookmark"><time class="entry-date published" datetime="2017-10-20T21:21:57+00:00">October 20, 2017</time></a></span><span class="byline"><span class="sep"> / </span><span class="author vcard"><a class="url fn n" href="https://tomluongo.me/author/tfl1728/">Tom Luongo</a></span></span>					</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p>Title says it all.  I have a number of thoughts about how to play this move by Bitcoin above $6000.  There are a number of issues surrounding this move and its implications for the near future.</p>
<p>You can read it by signing up with my <a href="http://www.patreon.com/goldgoatsnguns">Patreon page </a>($4/month level).</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5147" class="share-twitter sd-button share-icon" href="https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-5147" class="share-linkedin sd-button share-icon" href="https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5147" class="share-facebook sd-button share-icon" href="https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5147" class="share-google-plus-1 sd-button share-icon" href="https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-5147" class="share-pinterest sd-button share-icon" href="https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-5147" class="share-skype sd-button share-icon" href="https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/?share=skype" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-12979552-5147-59eaa8a0487f0' data-src='//widgets.wp.com/likes/#blog_id=12979552&amp;post_id=5147&amp;origin=tomluongo.wordpress.com&amp;obj_id=12979552-5147-59eaa8a0487f0' data-name='like-post-frame-12979552-5147-59eaa8a0487f0'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
						<div class="entry-categories">
					<a href="https://tomluongo.me/category/private-blog/" rel="category tag">Private Blog</a>				</div>
					<div class="entry-tags"><a href="https://tomluongo.me/tag/bitcoin/" rel="tag">Bitcoin</a>, <a href="https://tomluongo.me/tag/cryptocurrency/" rel="tag">cryptocurrency</a>, <a href="https://tomluongo.me/tag/private-blog/" rel="tag">Private Blog</a>, <a href="https://tomluongo.me/tag/rally/" rel="tag">rally</a></div>	</footer><!-- .entry-meta -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://tomluongo.me/2017/10/20/the-us-failure-syria-complete/" rel="prev"><span class="meta-nav">&larr;</span> The U.S. Failure in Syria is&nbsp;Complete</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
<div id="comments" class="comments-area">

	
			<h2 class="comments-title">
			3 thoughts on &ldquo;<span>Private Blog : Bitcoin Cracks $6000, What&#8217;s&nbsp;Next?</span>&rdquo;		</h2>

		
		<ol class="comment-list">
				<li class="comment byuser comment-author-chaseyourtail201017 even thread-even depth-1 highlander-comment" id="li-comment-784">
		<article id="comment-784" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/43a32b8779cf3adbf7b836265d94e836?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">dmitri fridman</cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/#comment-784"><time pubdate datetime="2017-10-20T23:14:51+00:00">
					October 20, 2017 at 11:14 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Tom<br />
What&#8217;s a good vehicle to trade all these coins? I use coinbase. Which is quite limited<br />
Dmitri</p>
<p id="comment-like-784" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/?like_comment=784&#038;_wpnonce=dc0478d0c6" class="comment-like-link needs-login" rel="nofollow" data-blog="12979552"><span>Like</span></a><span id="comment-like-count-784" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/?replytocom=784#respond' onclick='return addComment.moveForm( "comment-784", "784", "respond", "5147" )' aria-label='Reply to dmitri fridman'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-tfl1728 bypostauthor odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-785">
		<article id="comment-785" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn"><a href='https://tomluongo.wordpress.com' rel='external nofollow' class='url'>Tom Luongo</a></cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/#comment-785"><time pubdate datetime="2017-10-20T23:45:53+00:00">
					October 20, 2017 at 11:45 pm					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>It depends on the coin you are looking to trade. Bitfinex makes a market in about a dozen and is very liquid.  HitBTC lists a bunch as well.  </p>
<p>OpenLedger is a distributed exchange with everything on the blockchain&#8230;. liquidity is lower b/c of listing fees (minimal, less than $0.01) but it discourages pros from spoofing.  OL also makes a market in blockchain-based derivatives of things like the USD, EURO, Yuan and Ruble&#8230; if you want to play the forex game and the ability to trade against big moves vs. fiats.</p>
<p id="comment-like-785" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/?like_comment=785&#038;_wpnonce=7a204cf0db" class="comment-like-link needs-login" rel="nofollow" data-blog="12979552"><span>Like</span></a><span id="comment-like-count-785" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/?replytocom=785#respond' onclick='return addComment.moveForm( "comment-785", "785", "respond", "5147" )' aria-label='Reply to Tom Luongo'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-786">
		<article id="comment-786" class="comment">
			<footer>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/8a3a6234844a670664e8805ce831a28f?s=60&#038;d=identicon&#038;r=G' class='avatar avatar-60' height='60' width='60' />					<cite class="fn">Suzanne Johnson</cite>				</div><!-- .comment-author .vcard -->
				
				<div class="comment-meta comment-metadata">
					<a href="https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/#comment-786"><time pubdate datetime="2017-10-21T00:00:54+00:00">
					October 21, 2017 at 12:00 am					</time></a>
				</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="comment-content"><p>Why are people believing that bitcoin, and other cryto-currencies are the wave of the future?  And why are banks downplaying them?</p>
<p id="comment-like-786" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/?like_comment=786&#038;_wpnonce=9d15e63147" class="comment-like-link needs-login" rel="nofollow" data-blog="12979552"><span>Like</span></a><span id="comment-like-count-786" class="comment-like-feedback">Like</span></p>
</div>

			<div class="comment-actions">
				<a rel='nofollow' class='comment-reply-link' href='https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/?replytocom=786#respond' onclick='return addComment.moveForm( "comment-786", "786", "respond", "5147" )' aria-label='Reply to Suzanne Johnson'>Reply</a>							</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://tomluongo.me/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="7ca23e8f71" /><input type="hidden" name="_wp_http_referer" value="/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5147' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="005941e947" /></p>
<input type="hidden" name="genseq" value="1508550816" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="222"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


	<div id="secondary" class="widget-area" role="complementary">
		<aside id="grofile-3" class="widget widget-grofile grofile">			<img src="https://secure.gravatar.com/avatar/49fbfd629b465d0a4a26610099f9a8e3?s=320" class="grofile-thumbnail no-grav" alt="Tom Luongo" />
			<div class="grofile-meta">
				<h4><a href="http://gravatar.com/tfl1728">Tom Luongo</a></h4>
				<p>Publisher of the Gold Goats n Guns.  Ruminations on Geopolitics, Markets and Goats.</p>
			</div>

			
			<h4>Personal Links</h4>
			<ul class="grofile-urls grofile-links">

							<li>
					<a href="http://russia-insider.com">
						Russia Insider					</a>
				</li>
							<li>
					<a href="https://seekingalpha.com">
						..Seeking Alpha 					</a>
				</li>
							<li>
					<a href="http://www.steemit.com">
						Steemit Blog					</a>
				</li>
							<li>
					<a href="https://www.halseynews.com">
						Halsey News					</a>
				</li>
						</ul>

		
		<h4>Verified Services</h4>
		<ul class="grofile-urls grofile-accounts">

		
			<li>
				<a href="http://www.facebook.com/tom.luongo" title="tom.luongo on Facebook">
					<span class="grofile-accounts-logo grofile-accounts-facebook accounts_facebook"></span>
				</a>
			</li>

		
			<li>
				<a href="http://twitter.com/TFL1728" title="@TFL1728 on Twitter">
					<span class="grofile-accounts-logo grofile-accounts-twitter accounts_twitter"></span>
				</a>
			</li>

		
			<li>
				<a href="http://www.youtube.com/channel/UC54PyZuVrDrhbWc6UqNjEBA" title="View Channel on YouTube">
					<span class="grofile-accounts-logo grofile-accounts-youtube accounts_youtube"></span>
				</a>
			</li>

				</ul>

		
			<p><a href="http://gravatar.com/tfl1728" class="grofile-full-link">
				View Full Profile &rarr;			</a></p>

			</aside><aside id="follow_button_widget-5" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://tomluongo.me" data-blog="https://tomluongo.me" data-lang="en" data-show-follower-count="true">Follow Gold Goats &#039;n Guns on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="media_image-11" class="widget widget_media_image"><h1 class="widget-title">Get the Newsletter!</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://tomluongo.wordpress.com/2017/09/05/gold-goats-n-guns-premier-issue-released/" class="" rel="httpwwwpatreoncomgoldgoatsnguns" target="_blank"><img width="300" height="109" src="https://tomluongo.files.wordpress.com/2017/09/ggng-premier-issue-e1505491553631.png?w=300" class="image wp-image-3156  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://tomluongo.files.wordpress.com/2017/09/ggng-premier-issue-e1505491553631.png?w=300 300w, https://tomluongo.files.wordpress.com/2017/09/ggng-premier-issue-e1505491553631.png?w=600 600w, https://tomluongo.files.wordpress.com/2017/09/ggng-premier-issue-e1505491553631.png?w=150 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="3156" data-permalink="https://tomluongo.me/ggng-premier-issue/" data-orig-file="https://tomluongo.files.wordpress.com/2017/09/ggng-premier-issue-e1505491553631.png" data-orig-size="1239,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GGnG Premier Issue" data-image-description="" data-medium-file="https://tomluongo.files.wordpress.com/2017/09/ggng-premier-issue-e1505491553631.png?w=300" data-large-file="https://tomluongo.files.wordpress.com/2017/09/ggng-premier-issue-e1505491553631.png?w=676" /></a></aside>

<script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false">jQuery.getScript( "//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js", function( data, textStatus, jqxhr ) { require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us15.list-manage.com","uuid":"6e81e4ae23a6d43212abf113f","lid":"6ac534a5da"}) }); } );</script>

<aside id="top-posts-4" class="widget widget_top-posts"><h1 class="widget-title">Popular Rumblings</h1><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://tomluongo.me/2017/10/17/the-real-russia-gate-is-about-to-take-down-hillary/" title="The Real Russia-Gate is About to Take Down Hillary" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://tomluongo.files.wordpress.com/2017/10/hillary-clinton-putin-234-e1508260371975.jpeg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Real Russia-Gate is About to Take Down Hillary" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tomluongo.me/2017/10/17/the-real-russia-gate-is-about-to-take-down-hillary/" class="bump-view" data-bump-view="tp">
								The Real Russia-Gate is About to Take Down Hillary							</a>
						</div>
											</li>
									<li>
												<a href="https://tomluongo.me/2017/10/16/russias-crypto-ruble-changed-capital/" title="Russia’s Crypto-Ruble Just Changed the Game" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://tomluongo.files.wordpress.com/2017/08/bitcoin-russia-e1508173125382.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Russia’s Crypto-Ruble Just Changed the Game" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tomluongo.me/2017/10/16/russias-crypto-ruble-changed-capital/" class="bump-view" data-bump-view="tp">
								Russia’s Crypto-Ruble Just Changed the Game							</a>
						</div>
											</li>
									<li>
												<a href="https://tomluongo.me/2017/10/20/the-us-failure-syria-complete/" title="The U.S. Failure in Syria is Complete" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://tomluongo.files.wordpress.com/2017/07/1-logo-black.png?w=40" class='widgets-list-layout-blavatar' alt="The U.S. Failure in Syria is Complete" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tomluongo.me/2017/10/20/the-us-failure-syria-complete/" class="bump-view" data-bump-view="tp">
								The U.S. Failure in Syria is Complete							</a>
						</div>
											</li>
									<li>
												<a href="https://tomluongo.me/2017/08/09/russian-miner-coin-welcome-to-bitcoin-as-reserve-asset/" title="Russian Miner Coin? Welcome to Bitcoin as Reserve Asset" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://tomluongo.files.wordpress.com/2017/08/bitcoin-russia-e1508173125382.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Russian Miner Coin? Welcome to Bitcoin as Reserve Asset" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://tomluongo.me/2017/08/09/russian-miner-coin-welcome-to-bitcoin-as-reserve-asset/" class="bump-view" data-bump-view="tp">
								Russian Miner Coin? Welcome to Bitcoin as Reserve Asset							</a>
						</div>
											</li>
				</ul>
</aside><aside id="media_image-7" class="widget widget_media_image"><h1 class="widget-title">Crypto + Social Media</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.steemit.com/@goldgoatsnguns" class="" rel="gold goats guns" target="_blank"><img width="676" height="902" src="https://tomluongo.files.wordpress.com/2017/07/keep_calm_steem_black.jpg" class="image wp-image-1772 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://tomluongo.files.wordpress.com/2017/07/keep_calm_steem_black.jpg?w=676&amp;h=902 676w, https://tomluongo.files.wordpress.com/2017/07/keep_calm_steem_black.jpg?w=112&amp;h=150 112w, https://tomluongo.files.wordpress.com/2017/07/keep_calm_steem_black.jpg?w=225&amp;h=300 225w, https://tomluongo.files.wordpress.com/2017/07/keep_calm_steem_black.jpg?w=768&amp;h=1024 768w, https://tomluongo.files.wordpress.com/2017/07/keep_calm_steem_black.jpg 1279w" sizes="(max-width: 676px) 100vw, 676px" data-attachment-id="1772" data-permalink="https://tomluongo.me/2017/07/23/monero-steem-and-why-alphabay-is-a-warning/keep_calm_steem_black/" data-orig-file="https://tomluongo.files.wordpress.com/2017/07/keep_calm_steem_black.jpg" data-orig-size="1279,1706" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="keep_calm_steem_black" data-image-description="" data-medium-file="https://tomluongo.files.wordpress.com/2017/07/keep_calm_steem_black.jpg?w=225" data-large-file="https://tomluongo.files.wordpress.com/2017/07/keep_calm_steem_black.jpg?w=676" /></a></aside><aside id="media_image-14" class="widget widget_media_image"><h1 class="widget-title">Get GGnG Schwag</h1><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.cafepress.com/goldgoatsnguns" class="" rel="" target="_blank"><img width="300" height="300" src="https://tomluongo.files.wordpress.com/2017/09/gold_goats_n_guns_tshirt.jpg?w=300" class="image wp-image-4009  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://tomluongo.files.wordpress.com/2017/09/gold_goats_n_guns_tshirt.jpg?w=300 300w, https://tomluongo.files.wordpress.com/2017/09/gold_goats_n_guns_tshirt.jpg?w=150 150w, https://tomluongo.files.wordpress.com/2017/09/gold_goats_n_guns_tshirt.jpg 460w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="4009" data-permalink="https://tomluongo.me/gold_goats_n_guns_tshirt/" data-orig-file="https://tomluongo.files.wordpress.com/2017/09/gold_goats_n_guns_tshirt.jpg" data-orig-size="460,460" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gold_goats_n_guns_tshirt" data-image-description="" data-medium-file="https://tomluongo.files.wordpress.com/2017/09/gold_goats_n_guns_tshirt.jpg?w=300" data-large-file="https://tomluongo.files.wordpress.com/2017/09/gold_goats_n_guns_tshirt.jpg?w=460" /></a></aside><aside id="archives-5" class="widget widget_archive"><h1 class="widget-title">Past Rumblings</h1>		<label class="screen-reader-text" for="archives-dropdown-5">Past Rumblings</label>
		<select id="archives-dropdown-5" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://tomluongo.me/2017/10/'> October 2017 </option>
	<option value='https://tomluongo.me/2017/09/'> September 2017 </option>
	<option value='https://tomluongo.me/2017/08/'> August 2017 </option>
	<option value='https://tomluongo.me/2017/07/'> July 2017 </option>
	<option value='https://tomluongo.me/2017/06/'> June 2017 </option>
	<option value='https://tomluongo.me/2017/05/'> May 2017 </option>
	<option value='https://tomluongo.me/2017/04/'> April 2017 </option>
	<option value='https://tomluongo.me/2017/03/'> March 2017 </option>
	<option value='https://tomluongo.me/2016/12/'> December 2016 </option>
	<option value='https://tomluongo.me/2016/11/'> November 2016 </option>
	<option value='https://tomluongo.me/2016/10/'> October 2016 </option>
	<option value='https://tomluongo.me/2013/01/'> January 2013 </option>
	<option value='https://tomluongo.me/2012/08/'> August 2012 </option>
	<option value='https://tomluongo.me/2011/07/'> July 2011 </option>
	<option value='https://tomluongo.me/2011/06/'> June 2011 </option>
	<option value='https://tomluongo.me/2011/03/'> March 2011 </option>
	<option value='https://tomluongo.me/2011/02/'> February 2011 </option>
	<option value='https://tomluongo.me/2011/01/'> January 2011 </option>
	<option value='https://tomluongo.me/2010/12/'> December 2010 </option>
	<option value='https://tomluongo.me/2010/11/'> November 2010 </option>

		</select>
		</aside><aside id="wpcom_social_media_icons_widget-5" class="widget widget_wpcom_social_media_icons_widget"><h1 class="widget-title">Social</h1><ul><li><a href="https://twitter.com/TFL1728/" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">View TFL1728&#8217;s profile on Twitter</span></a></li><li><a href="https://www.linkedin.com/in/tfl1728@live.com/" class="genericon genericon-linkedin" target="_blank"><span class="screen-reader-text">View tfl1728@live.com&#8217;s profile on LinkedIn</span></a></li><li><a href="https://www.youtube.com/user/joechip2/" class="genericon genericon-youtube" target="_blank"><span class="screen-reader-text">View joechip2&#8217;s profile on YouTube</span></a></li><li><a href="https://plus.google.com/u/0/+tfl1728/" class="genericon genericon-googleplus" target="_blank"><span class="screen-reader-text">View tfl1728&#8217;s profile on Google+</span></a></li><li><a href="https://profiles.wordpress.org/tfl1728/" class="genericon genericon-wordpress" target="_blank"><span class="screen-reader-text">View tfl1728&#8217;s profile on WordPress.org</span></a></li></ul></aside><aside id="rss_links-8" class="widget widget_rss_links"><h1 class="widget-title">GGnG Feed</h1><ul><li><a href="https://tomluongo.me/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://tomluongo.me/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside><aside id="search-5" class="widget widget_search"><h1 class="widget-title">Search</h1><form role="search" method="get" class="search-form" action="https://tomluongo.me/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="blog-stats-4" class="widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>34,362 hits</li>
		</ul>
		</aside>	</div><!-- #secondary -->

	</div><!-- #content -->
	<footer id="colophon" class="site-footer" role="contentinfo">
			<div id="tertiary" class="widget-areas clear" role="complementary">
					<div class="widget-area">
				<aside id="text-4" class="widget widget_text"><h1 class="widget-title">Quotes</h1>			<div class="textwidget">"It takes a village to raise an idiot."<p>
"I refuse to embrace schizophrenia as a survival mechanism."</div>
		</aside><aside id="blog_subscription-6" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 1,752 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="12979552"/>
						<input type="hidden" name="source" value="https://tomluongo.me/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-6" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="eda970a18e" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="tag_cloud-5" class="widget widget_tag_cloud"><h1 class="widget-title"></h1><div style="overflow: hidden;"><a href="https://tomluongo.me/category/compostings/" style="font-size: 101.08695652174%; padding: 1px; margin: 1px;"  title="Compostings (2)">Compostings</a> <a href="https://tomluongo.me/category/crypto/" style="font-size: 129.34782608696%; padding: 1px; margin: 1px;"  title="Crypto (28)">Crypto</a> <a href="https://tomluongo.me/category/culture/" style="font-size: 106.52173913043%; padding: 1px; margin: 1px;"  title="Culture (7)">Culture</a> <a href="https://tomluongo.me/category/media/" style="font-size: 110.86956521739%; padding: 1px; margin: 1px;"  title="Media (11)">Media</a> <a href="https://tomluongo.me/category/money/" style="font-size: 129.34782608696%; padding: 1px; margin: 1px;"  title="money (28)">money</a> <a href="https://tomluongo.me/category/newsletter/" style="font-size: 104.34782608696%; padding: 1px; margin: 1px;"  title="Newsletter (5)">Newsletter</a> <a href="https://tomluongo.me/category/podcast/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Podcast (1)">Podcast</a> <a href="https://tomluongo.me/category/politics/" style="font-size: 157.60869565217%; padding: 1px; margin: 1px;"  title="Politics (54)">Politics</a> <a href="https://tomluongo.me/category/private-blog/" style="font-size: 108.69565217391%; padding: 1px; margin: 1px;"  title="Private Blog (9)">Private Blog</a> <a href="https://tomluongo.me/category/review/" style="font-size: 101.08695652174%; padding: 1px; margin: 1px;"  title="Review (2)">Review</a> <a href="https://tomluongo.me/category/uncategorized/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="Uncategorized (162)">Uncategorized</a> </div></aside><aside id="rss_links-6" class="widget widget_rss_links"><h1 class="widget-title">GGnG RSS Feeds</h1><ul><li><a href="https://tomluongo.me/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://tomluongo.me/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside>			</div>
							<div class="widget-area">
				<aside id="calendar-5" class="widget widget_calendar"><h1 class="widget-title">Gurgle History</h1><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://tomluongo.wordpress.com/2017/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td><a href="https://tomluongo.wordpress.com/2017/10/01/" aria-label="Posts published on October 1, 2017">1</a></td>
	</tr>
	<tr>
		<td><a href="https://tomluongo.wordpress.com/2017/10/02/" aria-label="Posts published on October 2, 2017">2</a></td><td><a href="https://tomluongo.wordpress.com/2017/10/03/" aria-label="Posts published on October 3, 2017">3</a></td><td><a href="https://tomluongo.wordpress.com/2017/10/04/" aria-label="Posts published on October 4, 2017">4</a></td><td><a href="https://tomluongo.wordpress.com/2017/10/05/" aria-label="Posts published on October 5, 2017">5</a></td><td><a href="https://tomluongo.wordpress.com/2017/10/06/" aria-label="Posts published on October 6, 2017">6</a></td><td><a href="https://tomluongo.wordpress.com/2017/10/07/" aria-label="Posts published on October 7, 2017">7</a></td><td>8</td>
	</tr>
	<tr>
		<td><a href="https://tomluongo.wordpress.com/2017/10/09/" aria-label="Posts published on October 9, 2017">9</a></td><td>10</td><td><a href="https://tomluongo.wordpress.com/2017/10/11/" aria-label="Posts published on October 11, 2017">11</a></td><td><a href="https://tomluongo.wordpress.com/2017/10/12/" aria-label="Posts published on October 12, 2017">12</a></td><td>13</td><td><a href="https://tomluongo.wordpress.com/2017/10/14/" aria-label="Posts published on October 14, 2017">14</a></td><td><a href="https://tomluongo.wordpress.com/2017/10/15/" aria-label="Posts published on October 15, 2017">15</a></td>
	</tr>
	<tr>
		<td><a href="https://tomluongo.wordpress.com/2017/10/16/" aria-label="Posts published on October 16, 2017">16</a></td><td><a href="https://tomluongo.wordpress.com/2017/10/17/" aria-label="Posts published on October 17, 2017">17</a></td><td><a href="https://tomluongo.wordpress.com/2017/10/18/" aria-label="Posts published on October 18, 2017">18</a></td><td>19</td><td id="today"><a href="https://tomluongo.wordpress.com/2017/10/20/" aria-label="Posts published on October 20, 2017">20</a></td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="tag_cloud-3" class="widget widget_tag_cloud"><h1 class="widget-title">Obsessions</h1><div style="overflow: hidden;"><a href="https://tomluongo.me/category/compostings/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Compostings (2)">Compostings</a> <a href="https://tomluongo.me/category/crypto/" style="font-size: 128.4375%; padding: 1px; margin: 1px;"  title="Crypto (28)">Crypto</a> <a href="https://tomluongo.me/category/culture/" style="font-size: 105.46875%; padding: 1px; margin: 1px;"  title="Culture (7)">Culture</a> <a href="https://tomluongo.me/category/media/" style="font-size: 109.84375%; padding: 1px; margin: 1px;"  title="Media (11)">Media</a> <a href="https://tomluongo.me/category/money/" style="font-size: 128.4375%; padding: 1px; margin: 1px;"  title="money (28)">money</a> <a href="https://tomluongo.me/category/newsletter/" style="font-size: 103.28125%; padding: 1px; margin: 1px;"  title="Newsletter (5)">Newsletter</a> <a href="https://tomluongo.me/category/politics/" style="font-size: 156.875%; padding: 1px; margin: 1px;"  title="Politics (54)">Politics</a> <a href="https://tomluongo.me/category/private-blog/" style="font-size: 106.5625%; padding: 1px; margin: 1px;"  title="Private Blog (8)">Private Blog</a> <a href="https://tomluongo.me/category/review/" style="font-size: 100%; padding: 1px; margin: 1px;"  title="Review (2)">Review</a> <a href="https://tomluongo.me/category/uncategorized/" style="font-size: 275%; padding: 1px; margin: 1px;"  title="Uncategorized (162)">Uncategorized</a> </div></aside>			</div>
					</div><!-- #tertiary -->
		<div class="site-info">
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201742y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-43a32b8779cf3adbf7b836265d94e836">
	</div>
	<div class="grofile-hash-map-49fbfd629b465d0a4a26610099f9a8e3">
	</div>
	<div class="grofile-hash-map-8a3a6234844a670664e8805ce831a28f">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/tomluongo.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/tomluongo.wordpress.com\/wp-login.php?action=logout&_wpnonce=484cec3442","homeURL":"https:\/\/tomluongo.me\/","postID":"5147","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tomluongo.me\/2017\/10\/20\/private-blog-bitcoin-cracks-6000-whats-next\/":5147};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-skype' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/20/private-blog-bitcoin-cracks-6000-whats-next/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/widgets/gravatar-profile.css?m=1491932719h' type='text/css' media='all' />
<link rel='stylesheet' id='gravatar-card-services-css'  href='https://secure.gravatar.com/css/services.css?ver=201742y' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"12979552","siteName":"Gold Goats 'n Guns","siteURL":"https:\/\/tomluongo.me","icon":"<img alt='' src='https:\/\/tomluongo.files.wordpress.com\/2017\/07\/1-logo-black.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/hemingway-rewritten","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/tomluongo.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftomluongo.me%2F2017%2F10%2F20%2Fprivate-blog-bitcoin-cracks-6000-whats-next%2F","themeURL":"https:\/\/wordpress.com\/theme\/hemingway-rewritten\/","xhrURL":"https:\/\/tomluongo.me\/wp-admin\/admin-ajax.php","nonce":"c1ea9edb01","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"eda970a18e\" \/>","referer":"https:\/\/tomluongo.me\/2017\/10\/20\/private-blog-bitcoin-cracks-6000-whats-next\/","canFollow":"1","feedID":"54627067","statusMessage":"","customizeLink":"https:\/\/tomluongo.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftomluongo.wordpress.com%2F2017%2F10%2F20%2Fprivate-blog-bitcoin-cracks-6000-whats-next%2F","postID":"5147","shortlink":"http:\/\/wp.me\/pSszC-1l1","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/tomluongo.me\/5147","statsLink":"https:\/\/wordpress.com\/stats\/post\/5147\/tomluongo.me","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Hemingway Rewritten","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,752 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/tomluongo.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftomluongo.me%2F2017%2F10%2F20%2Fprivate-blog-bitcoin-cracks-6000-whats-next%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkN1ugzAMhV9owUwtF72Y9ihTCAYM+VucQPv2M5qK1mlC6q5sHZ/vyDasUZngM/oME0OHCxmM12riF/gxckVFWwbyDJZmZPgsWHDUvrOYDswmOCeS+oamjW6BV4r4DPQg/AbziE5ssbQgHflh1TeVcE2UZb7hf8jPh3i90KAzhX+wPFOU5f2s+mAKq572B5M3tnSPZyaM9lZJ0sGPdCdz1eoETnPGJJ0KC6ZEW9iuHSWY7ZgtYe+O3DOxw6xOVQ0fsjT0IbkDfwycVW81JeBRJ/nKvQr07t5em7o5X07NuZ6+ABRn8ac='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'12979552','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'12979552','v':'wpcom','tz':'0','user_id':'0','post':'5147','subd':'tomluongo'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1ctQT1JMnddUyZvOVJScnhzcD9bVGUtZ1BFUEIxP0V2Tz9fVnhmTz16TVFlLjFhaltDbn5jVWR5VVB3NjR2MFdzdF1DZTdtaDRQZkl2ZTFKNVM9MktiaF9VfisyZHRsU0NtdGJRSiZkY1VNclFnaEZ5aS9EdHZ8VXlpTHBwMWZTNywvNjRYa2JveDlzVD9IPSVlX2V+c1hYcWQ4YkNuWktLfnh8aHJEejlXemRDJnlDRVUselJxL1hqYVElWnEuLmtCXXdNTnNkZVtGamhoSSt8eD0ucHJlSnB+WTk2T0RyR1htVEVIJmE3P0NRMyZRX3FKYS80WmVbTUtqfltnZyUya25+S0k1NkQzXWN2LnYvelZNVExbSEtNbVJVaU01MSt3XS5xZlJWUGdNRC9WMUhxZDFzXUNNPTFpUklvdnpCdG9tbGxfWmxpd2JxaTdEa05lZT80SElUZjgmXy4mUVZ6fA=='}]);
_stq.push([ 'clickTrackerInit', '12979552', '5147' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.094 seconds
	77750 bytes batcached for 300 seconds
-->
